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Before You Begin

The Microsoft® PowerPoint® User’s Guide contains detailed information about
using the PowerPoint presentation graphics program for the Windows™ operating
system and PowerPoint for Macintosh®. When instructions for the two versions
of PowerPoint differ, you’ll see a note such as “(Windows)” or “(Macintosh).”

Microsoft PowerPoint Documentation

To help you learn PowerPoint and produce effective and attractive presentations,
the printed documentation and online Help include the following features.

Quick steps for creating a presentation In Chapter 1, “An Overview of
PowerPoint,” you’ll find out how easy it is to make a PowerPoint presentation.
Just follow along on your computer while we lead you through the quick steps for
creating a presentation.

Online Help The online documentation includes:

= Step-by-step instructions on how to use PowerPoint.

= “Nuts and bolts” descriptions of common procedures that stay on your screen
as you work.

= In-depth procedures not covered in the printed documentation.

= PowerPoint concepts and terms to acquaint you with the PowerPoint
vocabulary.

= A synopsis of what’s new in PowerPoint 4.0.
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To browse through online Help,
choose Contents.

Search for Help on...—————— You can search for a particular word or topic.
Index

— You can see a quick demonstration of PowerPoint.
Quick Preview 4
Tip of the Day...
Cue Cards For step-by-step help that stays on your screen while

Technical Support you work, choose Cue Cards.

About Microsoft PowerPoint...

Back cover and appendix The back cover and the appendixes of the User’s Guide
provide handy reference information about shortcuts, sample templates, the
PowerPoint tools and toolbars, and using PowerPoint on a network.

Installing PowerPoint

Before getting to work, you need to install Microsoft PowerPoint on your
computer. The PowerPoint Setup program does this for you. You can choose one
of four kinds of installation: a complete installation, a typical installation that
loads PowerPoint and its most commonly used components, a custom installation
that allows you to select just those components you want, or a minimal
installation especially for laptop computer users.

To take full advantage of PowerPoint, we suggest you install the complete version
of the program. Of course, you can always add or remove parts of PowerPoint at
any time. For more information about installation options, see Appendix B,
“Detailed Information About Installing PowerPoint 4.0.”

Be sure to send in your registration card. Only registered owners receive
Microsoft's total product support, including early notification of upgrades.

Copying PowerPoint and the PowerPoint Disks

Before you install PowerPoint on your hard disk, you may want to copy the
program disks as a backup. You can copy the PowerPoint program disks for your
own use, but be aware that the Microsoft PowerPoint license prohibits making
more than one backup copy. Your license lets you install PowerPoint on another
computer, such as a laptop or a home computer, provided that you use only one
copy of PowerPoint at a time and that you are the primary user where the software
is installed most of the time. For more information, read your Microsoft
PowerPoint license.

As part of the PowerPoint package, you get the PowerPoint Viewer, which allows
you to show your presentations on computers that don’t have PowerPoint
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installed. The Viewer comes on its own disk, and you can copy it and share it with
others so they can see PowerPoint presentations on their computers.

How to Install PowerPoint for Windows

Minimum System Requirements

= Microsoft MS-DOS® operating system version 3.1 or later (MS-DOS version
5.0 or later recommended)

» Microsoft Windows™ operating system version 3.1 or later (must be acquired
separately)

= Personal computer using 80386 or higher microprocessor
=  Minimum 4 MB of memory

=  Hard disk

= 3.5” high-density (1.44 MB) disk drive

= VGA or any video adapter supported by Microsoft Windows version 3.1 or
later (except CGA) (256-color video adapter and compatible Microsoft
Windows version 3.1 driver recommended)

= Microsoft Mouse or compatible pointing device

To print, choose from among all printers supported by Microsoft Windows
version 3.1.

Optional Equipment

=  Microsoft Windows Graphical Environment for Pen Computing

= Extra memory

= 256-color video adapter and compatible Windows version 3.1 driver

= Film recorder compatible with Windows version 3.1

» To install PowerPoint on a PC

Instructions for installing PowerPoint on a network are in Appendix A, “Using
PowerPoint on a Network.” Follow these instructions for installing PowerPoint
locally on a single-user system.

Before you install PowerPoint for Windows, you must have MS-DOS and
Microsoft Windows installed on your computer. For information about installing
Windows, see your Windows documentation.

1. Close any open applications on your computer, make sure Windows is
running, and then go to the Program Manager.
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2. Insert the disk labeled Disk 1 into drive A or drive B and close the drive door,

if necessary.

From the Program Manager File menu, choose Run, and then type A:setup or
B:setup (depending on the drive you are using) in the command-line box, and
click OK.

Choose the installation option you want and provide the information requested
in the Microsoft PowerPoint Setup dialog boxes. These include:

= Typing your name and your company name.

» Changing the directory or drive into which PowerPoint 4.0 will be
installed. If you have PowerPoint 3.0 on your system and you don’t want to
replace it with the newer version, you must specify a separate directory for
PowerPoint 4.0. Otherwise PowerPoint assumes you want to replace the
older version.

= Specifying the kind of installation you want—Typical, Complete/Custom,
or Laptop (Minimum).

The Complete installation requires the most hard disk space, while the
Typical and Laptop (Minimum) options require less space. For more
information on each option, see Appendix B, “Detailed Information About
Installing PowerPoint 4.0.”

= Specifying the Program Manager group in which you want the PowerPoint
icon placed.

. Once installation begins, you’ll be prompted to insert the PowerPoint

installation disks.

How to Install PowerPoint for Macintosh
Minimum System Requirements

System 7.0 or later

Macintosh computer using 68020 or higher microprocessor
Minimum 5 MB of memory

Hard disk

3.5-inch (1.4 MB) drive. (800KB disks are also available)

Color monitor (video card if needed by your computer)

Optional Equipment

QuickTime™ to play QuickTime movies
Extra memory

Film recorder compatible with Macintosh
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» To install PowerPoint on a Macintosh

1.

Restart your computer while holding down the SHIFT key as your Macintosh
restarts to turn off all INITs.

If you have virus protection software installed, make sure that it is deactivated.
(You can drag your virus protection software out of your System Folder to
another folder and then restart your computer.) If you are installing from a
network, make sure the Chooser is closed before running the installer. Close
any open applications.

2. Insert Disk 1 into your floppy drive.

Double-click the Microsoft PowerPoint Setup icon.

4. Choose the options you want and provide the information requested in the

Microsoft PowerPoint Setup dialog boxes. These include:
= Typing your name and your company name.
= Changing the folder or drive into which PowerPoint 4.0 will be installed.

If you have PowerPoint 3.0 on your system and you don’t want to replace it
with the newer version, you must specify a separate location for
PowerPoint 4.0. Otherwise PowerPoint will assume you want to replace the
older version.

= Specifying the kind of installation you want— Typical, Complete/Custom,
or Laptop (Minimum).

The Complete installation requires the most hard disk space, while the
Typical and Laptop (Minimum) options require less space. For more
information on each option, see Appendix B, “Detailed Information About
Installing PowerPoint 4.0.”

. Once installation begins, you’ll be prompted to insert the PowerPoint

installation disks.

How to Install the PowerPoint Viewer (Windows and Macintosh)

The PowerPoint Viewer comes on its own disk with its own installation program.
Please be sure to close all Windows-based applications before installing the
Viewer.

» To install the PowerPoint Viewer (Windows)

1.
2.

Insert the PowerPoint Viewer disk into the appropriate drive.
Type A:vsetup or B:vsetup (depending on which drive you’re using).
The PowerPoint Viewer Setup dialog box appears.

. If you want to change the directory in which the Viewer will be installed, type

its name in the Install To box. Otherwise Viewer will be installed in the
directory named in the Install To box.

Choose the OK button.
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» To install the PowerPoint Viewer (Macintosh)

= Follow the instructions on the PowerPoint Viewer disk label.

Typographical Conventions

Before you start using Microsoft PowerPoint, it’s important to understand the
terms and typographical conventions we use in the documentation.

General Conventions

For explanations of specialized terms used in this book, see Chapter 1, “An

Overview of PowerPoint.”

We use the following kinds of formatting in the text to identify special

information:

Formatting convention

Type of information

Triangular bullet (D)

SMALL CAPITAL LETTERS

Capitalized words

Bold type

Mouse Conventions

Step-by-step procedures. You can use procedural
information by using both the mouse and
keyboard. To choose a command from a menu,
you can use either the mouse or a keyboard
shortcut.

Keys on the keyboard appear in small capital
letters. For example, the Enter key (Windows)
or the Return key (Macintosh) appear as
ENTER or RETURN.

When we ask you to press a combination of keys,
you’ll see them connected by a +. For example,
SHIFT +TAB means to press the SHIFT and the TAB
keys at the same time.

Commands you choose from the menus or dialog
boxes appear capitalized. For example, you
choose the Pick A Look Wizard command from
the Format menu.

Also, tool and button names are capitalized. You
use the Text tool to type text, and the Line Color
tool to change the color of lines and borders.

Text we ask you to type appears in bold.

You can use either a single-button mouse or a multiple-button mouse with

Microsoft PowerPoint.
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If you have a multiple-button mouse, the left mouse button is the one you’ll
use most of the time (unless you have the mouse configured differently). Any
procedure that requires you to click the secondary button asks you to click “the
right mouse button.”

If you have a single-button mouse, pressing the CTRL key while clicking the
mouse button is the same as clicking the right mouse button.

“Point” means to position the mouse pointer so the tip of the pointer rests on
whatever you want to point at on the screen.

“Click” means to press and then immediately release the mouse button without
moving the mouse.

“Double-click” means to press and immediately release the mouse button
twice without moving the mouse.

“Drag” means to hold down the mouse button while moving the pointer across
the screen.






CHAPTER 1

An Overview of PowerPoint

Microsoft
PowerPoint

Welcome to PowerPoint, the best-selling presentation graphics software package
in the world. PowerPoint’s innovative tools and easy approach can help you make
professional-looking presentations quickly and easily. By using some of
PowerPoint’s new content-development, preparation, and rehearsal features, you
can be more effective in getting your point across.

Whether you need quick overheads for a team briefing, slides for a sales meeting,
or dazzling effects for an on-screen presentation, PowerPoint has it all. Prompts,
tips, and Cue Cards help you learn the product quickly; wizards, templates, and
AutoLayouts help you get right to work; and a complete set of easy-to-use tools
assures you have everything you need to get your point across and share
information with others.

With PowerPoint you can:

= Quickly create strong overhead, paper, 35mm slide, or on-screen presentations.

= Augment your presentations with speaker’s notes, outline pages, and audience
handouts.

= Apply the knowledge you’ve already gained in learning Microsoft Word or
Microsoft Excel.

= Get started quickly using the Quick Preview.

= Use materials you have created in other Microsoft products, such as Microsoft
Word and Microsoft Excel, in PowerPoint.

All the tools and components you need are at your command and in your control.
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What You’ll Make with PowerPoint

PowerPoint is a complete presentation graphics package. It gives you everything
you need to produce a professional-looking presentation—text handling,
outlining, drawing, graphing, clip art, and so on. It also offers rich speaker support
and aids to help you create truly effective presentations. PowerPoint makes you,
the presenter, an independent producer of your own high-quality presentations.
Now you can work on your own timetable.

Don’t worry about consistency in design and color. PowerPoint can help you. If
you don’t consider yourself a designer, just apply one of the PowerPoint
templates to your presentation. And choose from among the thousands of color
schemes available. Whether you’re making black-and-white overheads or putting
together an electronic slide show, PowerPoint is easy to use.

Here’s what you’ll be making in PowerPoint:

Presentations

A PowerPoint presentation is a collection of your slides, handouts, speaker’s
notes, and your outline, all in one file. As you create slides, you’re creating a
presentation—you’re designing how your presentation should look and giving it a
format that carries through from beginning to end.

Slides

Slides are the individual “pages” of your presentation. Soon, you’ll be creating
slides with PowerPoint. Slides can have titles, text, graphs, drawn objects, shapes,
clip art, drawn art, and visuals created with other applications—and more. You
can print slides as black-and-white or color overhead transparencies or have
35mm slides made using a film or service bureau.

Handouts

To support your presentation, you have the option of providing handouts for your
audience. Handouts consist of smaller, printed versions of your slides—either
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How You'll

Quick

Preview

>

two, three, or six slides per page. If you want, you can print additional
information such as your company name, the date, and the page number on each

page.

Speaker’s Notes

You can create and print speaker’s notes. You’ll see a small image of the slide on
each notes page, along with any notes you type on the notes pages.

Outlines

As you’re working on a presentation, you have the option of working with your
presentation in outline form. In the outline, your titles and main text appear, but
not your art or the text typed with the Text tool. You can print your outline, too.

Learn About PowerPoint

As a user of Microsoft PowerPoint, chances are you’re also a user of Microsoft
Word and Microsoft Excel. If so, you’ll find lots of similarities among the three
applications. We’ve worked for consistency in menus, commands, and dialog
boxes. We’ve standardized toolbars so you don’t have to rethink what the icons
mean and how toolbars work whenever you switch between Microsoft
applications. You can create something in PowerPoint and bring it into a
Microsoft Word document. Or you can make a spreadsheet in Microsoft Excel
and paste it into a PowerPoint presentation.

Quick Preview

The Quick Preview is a demonstration of PowerPoint features. It appears
automatically when you start PowerPoint the first couple of times. It’s also
available to you on the Help menu, should you want to see it again or to show it to
another user. The preview is designed to give you a quick overview of the main
features of PowerPoint so you have a grasp of how the software works and what it
can do for you. To view the Quick Preview, we recommend you set your system
configuration to display 256 colors.

To show the Quick Preview
= From the Help menu, choose Quick Preview.

The Quick Preview appears on your screen.
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Help button

You’ll find buttons at the bottom of the screen that you can use to move forward
and backward or to get help. You can watch as much as you want. To stop the
Quick Preview before it’s over, click the Quit button or press ESC, and you’ll
return to PowerPoint.

The User’s Guide

The printed guide describes how to use PowerPoint on the PC and on the
Macintosh. It covers the PowerPoint basics for both platforms. When you need to
use different procedures on the PC and on the Macintosh, both are described. The
procedures you’ll find on these pages will get you from point A to point B in the
most straightforward manner. We introduce you to the quickest, simplest way to
get things done.

Online Help

You can view the PowerPoint Help Contents window by choosing Contents from
the Help menu. From this window, you can “jump” to more specific information.

Getting Help

You can get help in several ways. For example, you can use the Help button on
the Standard toolbar to get context-sensitive help about items on the screen and
commands. In addition, every dialog box and message window contains a Help
button. To use the comprehensive online index, choose the index command from
the Help menu. You can even get help about how to use the Help system. Choose
Contents from the Help menu. Then, in the Help window, choose How To Use
Help from the Help menu.

Search: Having PowerPoint Look Up the Topic for You

The fastest way to get Help on a topic is to use the search feature. To open the
Search dialog box, choose Search For Help On from the Help menu.

Index: Looking Up a Specific Topic
PowerPoint includes a comprehensive online index. To look up a topic in the Help
index, choose Index from the Help menu, and then click the first letter of the topic

you want to read about. You can also display the index by choosing the Index
button in any Help topic.

Contents: Displaying Online Help Information
To see what’s in Help, choose Contents from the Help menu.

You can display step-by-step procedures while you’re working in a document. To
do this, choose Contents from the Help menu and, from the Contents window,
choose Using PowerPoint. Scroll the screen to see the content covered in each
Help chapter, and click the chapter you want. Then click the step-by-step
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A

Free Rotate Tool

procedure you want from that chapter. You can move or resize the Help topic
window if it covers your document.

Context-Sensitive Help: Finding Out About Items on the Screen

To find out about an item on the screen, click the Help button on the Standard

toolbar. When the pointer changes to a question mark, choose the command or
click the window item on which you want help. PowerPoint displays the Help

topic for the selected command or window item in the Help window.

Cue Cards

Cue Cards are procedures that stay on your screen while you work, giving you a
brief step-by-step instruction on how to accomplish a task. Cue Cards cover
common but sophisticated procedures such as adding a logo to every slide,
creating “drill down” documents, or adding video to your slides.

To use Cue Cards
1. From the Help menu, choose Cue Cards.
The Cue Cards screen appears.
2. Click the topic or procedure you want help with.

The Cue Cards lead you through the procedure step by step. Cue Cards stay on
your screen until you close them.

ToolTips and the Status Bar

When you position the pointer over one of the toolbar buttons, a yellow box
appears telling you the name of the button. These boxes are called ToolTips. The
status bar shows a longer description of the command while a ToolTip is
displayed.

To turn ToolTips on or off
1. From the View menu, choose Toolbars.

2. If the Show ToolTips check box is selected, clear the check box to turn
ToolTips off.

If the Show ToolTips check box isn’t selected, select the check box to turn
ToolTips on.

If you’re a Macintosh user and Balloon Help is turned on, ToolTips are
automatically off.
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Balloon Help icon

Tip of the Day icon

Balloon Help (Macintosh)

To turn on Balloon Help
1. From the Help menu, choose Show Balloons.
2. Point to the item on the screen for which you want help.

If Balloon Help is available for that item, a balloon will appear.

Tip of the Day

Each time you start PowerPoint, you’ll see a PowerPoint tip to help you use
PowerPoint more effectively. You can view PowerPoint tips at any time by
choosing the Tip Of The Day command from the Help menu. You can turn off the
Tip of the Day by canceling the Show Tips At Startup check box in the Tip Of
The Day dialog box.

Understanding the PowerPoint Window

The PowerPoint window, with its accompanying toolbars and menus, closely
resembles the windows you work in for other Microsoft products, such as
Microsoft Word and Microsoft Excel. Even if you’re not familiar with Microsoft
products, you’ll find the PowerPoint window easy to understand and handy to use.

This section provides an overview of the major elements in the PowerPoint
window, such as the status bar, scroll bar, and the toolbars.
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The Main PowerPoint Window
The following illustration identifies each part of the PowerPoint window.
|- Title bar Menu bar
: Microsoft PowerPaint - [ENCORE.PPT]
File Edit ew i
Standard toolbar
Formatting toolbar
Service véarlden 6ver
Drawing toolbar — Seroll bar
Elevator
Slide work area
Previous Slide
Next Slide
Slide View Slide Show Status bar
Outline View Notes Pages View

Slide Sorter View

The Status Bar

Messages appear at the bottom of the window in an area called the status bar.
These messages describe what you are seeing and doing in the PowerPoint
window as you work. Normally, the status bar tells you which slide you’re
working on (Slide 1, Slide 2, and so on). When you choose a command, the status
bar provides a short message telling you what that command will do.

Three shortcut buttons appear on the right side of the status bar—New Slide,
Layout, and Template. Clicking the New Slide button presents the New Slide
dialog box and adds a slide to your presentation immediately following the
current slide using the slide layout you choose. Clicking the Layout button lets
you change the layout of the current slide. Finally, clicking the Template button
allows you to apply or change the template for your presentation.
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The Scroll Bar

There’s a vertical scroll bar on the right side of the PowerPoint window. The
scroll bar has an elevator as well as double arrow buttons you can use to move
from slide to slide.

» To move to a particular slide using the scroll bar
= Drag the elevator up or down to go to a particular slide.

As you drag, the slide indicator box tells you what slide you’re about to
display. Release the mouse button when you reach the slide you’re looking for.

Microsoft PowerPoint - [ENCORE.PPT]
View Insert Format Tools Draw Window Help

T Sl

New Technologies
Provide for Future Growth

- [z

Slide number

Elevator

ENCORE

To move to a particular slide, drag the elevator until the slide number you want
appears.

» To move slide by slide using the double arrow buttons

Previous Slide
Next Slide

You can quickly move one slide up or one slide down using the Previous Slide
and Next Slide buttons below the vertical scroll bar.

» Click the double down arrows to go to the next slide. Click the double up
arrows to go to the previous slide.
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The Toolbars

You can use toolbars for quick access to commonly used commands and tools.
When you first start PowerPoint and open a presentation, the Standard and
Formatting toolbars are displayed just below the menu bar, and the Drawing
toolbar is displayed vertically on the left side of the window. Different toolbars
appear automatically in each view.
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Standard toolbar

You can display as many of the toolbars as you want. Or you can choose to
display none at all. Depending on your needs and the size of your monitor, you
can add more toolbars to your work area. You can customize each toolbar by
adding and removing buttons.

You can resize toolbars and drag them to different locations, arranging the
window to suit your needs. (If you’re working on a small screen, you can resize
the toolbars manually to fit your workspace.) When you move toolbars and close
PowerPoint, your changes will be there the next time you open PowerPoint.

You can customize toolbars by dragging unwanted buttons off and by dragging
others onto the toolbars. You can put the same button on several toolbars. Buttons
are always available in the Customize Toolbars dialog box, which is available
when you choose the Customize command from the Tools menu.

You can also create a custom toolbar that includes just the buttons you use most
often.
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Displaying and hiding toolbars
» To display or hide a toolbar on the screen
1. From the View menu, choose Toolbars.
The Toolbars dialog box appears.

The toolbars that appear are those available
for the view in which you are working.

Click to restore the
highlighted toolbar

to its original
, 5 configuration.
Drawing+
[Microsoft Click to go to the
[JAutoShapes Customize Toolbars
“’ | dialog box.

X means display X means ToolTips
buttons in color. will display.

2. Click the box to the left of the toolbar name to select the toolbar or toolbars
you want to display on-screen.

3. Choose OK.

The toolbar you selected appears on the screen. You can move it to a different
location if you want.

Tip You can hide toolbars you aren’t using if your PowerPoint window becomes
too cluttered.
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Moving and resizing toolbars
You don’t have to leave toolbars where they appear on the screen. You can place

them wherever you want.
» To move or resize a toolbar

1. Click an open space on the toolbar (not a button), and drag the toolbar to a
different location on the screen.

As you drag the toolbar, you’ll see its outline. The outline changes shape as
you move from one place to another on the screen to show you how the
toolbar will appear if you place it in that location.

2. When you find the right spot, release the mouse button.

The toolbar moves to its new location.

Hiding toolbar buttons

You can hide toolbar buttons that you’re not using by dragging them off the
toolbars. When you remove a button from a toolbar, you’re not deleting it—
you’re just returning it to the Customize Toolbars dialog box.

» To hide a toolbar button
1. From the Tools menu, choose Customize.
The Customize Toolbars dialog box appears.

2. Drag the button you want to hide off the toolbar and drop it anywhere except
on another toolbar.

The button disappears.

Tip You can hide a toolbar button or move it to another toolbar by holding down
the ALT key (Windows) or the COMMAND key (Macintosh) and then dragging the
button.

Adding buttons to toolbars

If you find you use a command often, you might want to set up the toolbars so
they have precisely the buttons you want to use. Here’s how you add buttons to
toolbars.
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» To add a button to a toolbar
1. From the Tools menu, choose Customize.

The Customize Toolbars dialog box appears.

"Cu'stnmize ;fdolhars

ToolTip

Pass the pointer over a button to find out its name.

2. In the Categories box, select a tool category that includes the button you want
to add.

The buttons in the category appear on the right.

A scroll bar appears on the right when there are more buttons in the selected
category than the window will hold.

3. When you find the button you want to add, drag it and drop it on the toolbar
where you want it.

You can drag and drop as many buttons as you want.

4. When you finish adding buttons to toolbars, choose the Close button in the
Customize Toolbars dialog box.

You can now move the toolbar and change its shape if you want.

Tip You can drag buttons from one toolbar to another or you can drag buttons to
change their order on a toolbar when you have the Customize Toolbars dialog box
on-screen.

Creating a custom toolbar

You can use the Custom toolbar to build your own personalized toolbar, including
your own choice of buttons.
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» To
1.

create a custom toolbar

From the View menu, choose Toolbars.

The Toolbars dialog box appears.

In the Toolbars dialog box, select the Custom check box and then choose OK.
The Custom toolbar appears in the middle of the PowerPoint window.

Move the Custom toolbar to the side of the window so you can see it when the
Customize Toolbars dialog box appears.

From the Tools menu, choose Customize.

The Customize Toolbars dialog box appears.

Buttons box

Microsoft PowerPoint
ns i H

Fi [l at Tool

Custom toolbar

Drag buttons from the Buttons box to create a Custom toolbar.

5.

In the Categories box, select a tool category that includes the button you want
to add.

The buttons in the category appear on the right.

When you find the button you want to add, drag it to the Custom toolbar and
drop the button on the toolbar.

The button is added to the toolbar.
Drag as many buttons as you want to your Custom toolbar.

You can now move the toolbar and change its shape if you want.
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Understanding PowerPoint Views

As you create a presentation, you can switch among five views of your
presentation. Each view gives you a different way of looking at your work and
offers different capabilities. To switch between views, click the button that
represents the view you want. The View buttons are at the bottom left of the
PowerPoint window.

Encore Musical
Instruments

Slide View Slide Show View
Outline View Notes Pages View
Slide Sorter View
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Slide View

You start with three toolbars in Slide view.

Slide View button Microsoft PowerPaint - [APPCO.PPT]

Insert Format Tools Draw Window Help

' + [SA Click here to
change the
view scale.

) Sales saw a dramatic increase of over $250
million compared to last year
#5175 Million Domestically

&% 75 Million Internationally

& Netincome over 110% compared
tolast year

In Slide view, you can type, draw, add clip art, insert pictures, and change the look of
your text and objects.

In Slide view, you work on one slide at a time. You can type text, change the slide
layout, add graphics, draw shapes, and add artwork and graphics from other
applications.
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Outline View
_‘“‘Eﬁﬁi

File Edit View Inscrt Fovmat Tools Draw Wlndow Help

Outline View
button

Encore Musical

Show [ Instruments
Titles ! @ Electronics Division
# Digital Keyboards
bunon 3 # Rhythm Sounds
ShOW A|| @ Synthesizers
e MIDI Components
bution @ CD Division
® Jazz
Show . ® Rock and Roll
: . ® Classical
Formaﬁmg & Rhythm and Blues

button Quarterly Update

You can display formatted or plain text and show titles only or full text in Outline
view.

In Outline view, you work only with slide titles and main text in the classic
outline form. It’s a great way to organize your presentation and quickly develop
your content.
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Slide Sorter View

— Hide Slide button

Slide Sorter View Transition button Build button — Rehearse Timings button

button

PowerPoint - [APPCO.PPT]
Window Help

You can set slide transitions, hide slides, and create build slides in Slide Sorter view.

In Slide Sorter view, you see a miniature of each slide, complete with graphics
and text. Working in Slide Sorter view is like working with slides on a light table
or spreading out the pages of a report so you can see them all at once. You’'re able
to see how your presentation flows. In Slide Sorter view, you can reorder slides,
add transitions, and set timing for electronic presentations.
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Notes Pages View

Notes Pages View
button

ety

——— Notes
: placeholder

In Notes Pages view, you can type notes to use as a guide during your presentation.

In Notes Pages view, you create speaker’s notes for any or all of the slides in your
presentation. Each notes page corresponds to a slide. You can draw or type while
in Notes Pages view just as you do in Slide view.
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Slide Show View
button

Slide Show View

In Slide Show view, you see your slides as an electronic presentation on your
computer. Each slide fills the screen. You can see the effect of the transitions and
timing that you set in Slide Sorter view.

~ Zzril delenit augue

@ Duis dolore te feugait nulla facilisi.

Slide Show view fills the screen with your electronic presentation. Try using
transitions and build slides for special effects.

Working with PowerPoint Commands

A command is an instruction that tells PowerPoint to do something. PowerPoint
provides several ways for you to choose commands. You can choose commands
from a menu or toolbar, or you can use shortcut menus or shortcut keys.

Toolbar Commands

PowerPoint toolbars provide you with one-step access to lots of tasks. You can
change your view, shadow an object, print your presentation, add a graph, change
a color, and much more—all with just the click of a button on one of the
PowerPoint toolbars.

When you start PowerPoint, you’ll notice that the slide area is surrounded by
several toolbars that contain shortcut buttons for everything from Cut and Paste,
to Print, to Shadow.
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When you click on some buttons, PowerPoint applies the default settings for the
tool you are using. For example, when you first open PowerPoint, you start with a
preset default fill color. To change the fill color for an object, just choose another
color, using the Colors And Lines command on the Format menu.

Some buttons, such as the ones that format text (the Italic and the Bold buttons,
for example) and the ones that change the look of an object (Shadow On/Off, for
example), are on/off switches, or toggles. You click the button once to turn it on
and click it again to turn it off.

For more information about each of the PowerPoint toolbars, see Appendix D,
“PowerPoint Toolbars and Tools.”

Menu Commands

Commands are grouped in menus. Some commands carry out an action
immediately; others display a dialog box so that you can select options. You’ll
know that a command will display a dialog box if it is followed by an ellipsis.

=] File Edit View Insert

Tools Draw Window Help

Bullet... - Choosing the Font
Alignment »} command opens
Line Spacing... the Font dialog box.
Change Case...
Periods...

Text Anchor...
Colors and Lines...
Shadow...

Pick Up Style
Apply To Defaults

Presentation Template...
Pick a Look Wizard
Slide Layout...

Slide Background...
Slide Color Scheme...

Shortcut Menus

Shortcut menus give you quick access to common commands you use with
objects. Shortcut menus are particularly useful because they show only commands
and actions that are relevant to the selected object. If no object is selected, a menu
with editing and view options will appear.



22 Microsoft PowerPoint User’s Guide

Undo button

Here’s an example of an object and a shortcut menu showing the commands that
you can use with that object.

Cut

Copy
Paste

Colors and Lines...
Pick Up Object Style

Press the right mouse button (Windows) or CTRL+click (Macintosh) to use a shortcut
menu.

To display shortcut menus
1. Point to the object for which you want to use a shortcut menu.
2. Click the right mouse button (Windows).
—or—
Press the CTRL key and click the mouse button (Macintosh).
When the shortcut menu appears, you can choose the command you want.

To cancel the shortcut menu, click outside the menu or press ESC.

Shortcut Keys

You can choose some commands by pressing the shortcut keys listed on the menu
to the right of the command.

PowerPoint uses many of the shortcut keys found in other Microsoft products. For
a list of the shortcut keys, see Appendix C, “PowerPoint Keyboard Shortcuts.”

Undoing PowerPoint Operations

Everyone makes mistakes—that’s the nature of creation. When you find you’ve
inadvertently deleted a slide, or if you don’t like a change you’ve made to text or
a picture, just choose the Undo command from the Edit menu, or click the Undo
button on the Standard toolbar. This undoes your last action.

When you’re about to make radical changes to an existing presentation, it’s a
good idea to save a copy of the presentation under a different name. That way, if
you don’t like the new version, you’ll still have a copy of the original. To do this,
just choose the Save As command from the File menu; then feel free to
experiment.
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PowerPoint Wizards

Wizards are PowerPoint’s way of making it easy for you to quickly and efficiently
create professional-looking presentations. Even if you know very little about
PowerPoint, the wizards can help you develop your ideas and design your
presentation.

A wizard is a guided approach to creating a presentation. All you do is answer the
questions that appear on-screen.

The AutoContent Wizard

The AutoContent wizard helps you communicate your ideas in a clear,
progressive style that lends itself to a presentation format.

This wizard starts with a title slide and then helps you choose from a selection of
presentation categories— subjects such as Selling a Product, Service, or an Idea;
Recommending a Strategy; or Communicating Bad News.

Once you have a title and subject, PowerPoint makes an outline for you to follow,
based on how you answered the wizard’s prompts. Then just type your
information over the placeholder text. You can switch to Slide view to see your
slides and change the slide layout.

» To start the AutoContent wizard

1. From the File menu, choose New, and then, in the New Presentation dialog
box, select AutoContent Wizard.

2. Follow the instructions that appear on the screen.

The Pick a Look Wizard

The Pick a Look wizard helps you create the look or the “style” of your

Pick A Look presentation. You’ll pick a template from the collection of PowerPoint designs

Wizard button and then tell the wizard what kind of finishing touches you want, such as
automatic page numbers. The wizard customizes the Slide Master, based on your
responses.

You can use the Pick a Look wizard any time you want, not just for a new
presentation. That means you can organize the contents of your presentation and
then let the Pick a Look wizard help you design its appearance.

» To start the Pick a Look wizard
1. On the Standard toolbar, click the Pick A Look Wizard button.

2. Follow the instructions that appear on the screen.



24

Microsoft PowerPoint User’s Guide

Quick Steps for Creating a Presentation

1

You can start a new presentation
with a wizard or a template or
use the format of the default

If you’re new to presentation graphics, you can jump right into PowerPoint and
make a quick presentation.

Start PowerPoint

Once you’ve installed PowerPoint, it’s a simple matter to get up and running. All
you need to do is double-click the PowerPoint icon in the Program Manager
(Windows) or on the Desktop (Macintosh).

Use the AutoContent Wizard to Create a Presentation

When PowerPoint opens, you see the PowerPoint startup dialog box. Select the
AutoContent Wizard option button.

presentation. -

Click here to open an existing presentation.

The AutoContent wizard prompts you to make a title slide and then leads you
through choosing a presentation category. You will get an outline that reflects the
category you have chosen. Type your own ideas over the sample text in the
outline. Switch to Slide view to see your slides.

Refine Your Presentation

Once you finish the first draft of a presentation, you’ll probably want to go back
and touch it up. That might include editing the text, changing colors, changing the
order of the slides, or changing the look.

To change your presentation’s look, you can apply a template or use the Pick a
Look wizard.
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Edit Your Text in Outline View
Use Outline view to move the text around on your slides or to edit it.

|_ Slide icon

@ Vel illum dolore

o Dolor sit amet, consectetuer adipiscing.
® Sed diam nonummy nibh
® Euismod tincidunt ut laoreet dolore.

Sed diam nonummy nibh

O Ad minim veniam, quis
nostrud exerci tation

@ Ullamcorper suscipit lobortis nisl ut.
® Aliquip ex ea commodo consequat.

@ Duis autem vel eum iriure dolor in hendrerit
® In vulputate velit esse molestie consequat
@ Vel illum dolore eu feugiat nulla

]

w

You can create or edit a presentation by typing directly in Outline view. If you have
art on your slides, you’ll see a graphic on the slide icon.

Edit Color and Artwork
You have lots of options:

= Change the template (there are more than 100) of your presentation by clicking
the Pick A Look Wizard button on the Standard toolbar and following the on-
screen instructions.

= Customize your presentation by adding clip art and by drawing shapes on the
slides with the PowerPoint drawing tools. Use the Drawing toolbars to draw
shapes, and then add color and patterns to the shapes. You can insert clip art
by using the Insert Clip Art button. Or, you can use art from other applications,
using the Picture command on the Insert menu.

Add Special Effects to Your Electronic Presentation

You can have the bullet points on the slides appear one at a time, using special
effects (called creating build slides). And you can use special transitions to move
to each slide in a slide show (called adding transitions). To create a build slide, go
to Slide Sorter view, choose the Build command from the Tools menu, and then
select the special effects you want. To add transitions, choose the Transition
command from the Tools menu, and then select a transition.

Preview Your Presentation On-Screen

Preview your show by clicking the Slide Show button at the bottom of the
PowerPoint window.
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Slide Show button
Click the mouse button to advance the slides manually.

5 Save and Print Your Presentation

Before printing your presentation, it’s a good idea to save it using the Save
command on the File menu.

When you use the Pick a Look wizard, PowerPoint sets the output format for you.
All you need to do is choose the Print command from the File menu. In the Print
dialog box, choose what you want to print—choose Slides, for instance, to print a
hard copy of your slides.

When you finish working on your presentation and are ready to quit PowerPoint,
from the File menu, choose the Exit command (Windows) or the Quit command
(Macintosh).
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Creating Presentations and Slides

The heart of your work in PowerPoint involves creating presentations. To create
presentations, you write and design slides. Here you’ll find out about making new
presentations and saving the work you do. You’ll learn about AutoLayouts and
the placeholders that make it easy to add text, objects, and graphics. For overall
presentation design, you’ll find out how to use the professionally designed
PowerPoint templates. You can apply one to a presentation at any time—when
you begin, as you work, or after you’ve typed your content. The PowerPoint Slide
Master—the slide that holds the format for your titles, text, and any background

items you want to appear on your slides—is explained, along with how to choose
and work with color schemes.

Encore Musical
Instruments
+ Electronics Division + imgoned Instruments
~ Digitsl Keyhoards - Shings
~ Riwthen Sounds: ~ WWoodwinds
- Syrthesizrs - Brass
— MIDt Components
+ CD Diwision
- Jazz -
- Rock andRok Encore
- Classcal
~ Rintten ant Biues Instruments

ENCORE

Pick a slide layout, and type your content. Then apply a look to your presentation.
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About Creating Presentations and Slides

In PowerPoint, your entire presentation is in one file—everything is “under one
roof.” That includes all the slides, the outline, the speaker’s notes, and the
handouts, as well as the formatting information you build into your presentation.

Using a slide layout is an easy way to begin building a presentation. You choose a
slide layout by selecting New Slide from the Insert menu and then selecting the
layout you want in the New Slide dialog box. There is a variety of slide layouts,
some with placeholders in which you type text, and some with placeholders set up
to make it easy to add graphs, charts, clip art, or other objects.

With PowerPoint, you can change the look of your presentation—the format of it,
the colors in it, or the kind of output you want—anytime. You can always apply a
new template or change the color scheme.

PowerPoint comes with more than 100 templates—they’re in the PowerPoint
Template directory (Windows) or folder (Macintosh). Each template has its own
color scheme, a specially designed Slide Master, and styled fonts that work with
the overall design of the presentation. In addition, any presentation can be used as
a template. So, if you create a special look for a presentation and want to use the
same look for other presentations, you can save it as a template.

In addition to saving a presentation as a PowerPoint file, you can save it as
Windows metafiles or as a Scrapbook file on the Macintosh. Or you can save it as
an outline. You also have the option of saving your presentation in PowerPoint
3.0 file format. Your choices appear in the Save File As Type box in the Save As
dialog box.

Note You can open presentations created by other presentation packages directly
in PowerPoint if you’ve installed the appropriate program translator. The
PowerPoint Setup program gives you the option of installing translators for some
popular applications.
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When you click a
— This is the layout layout, its name
for a title slide. appears here.

There are 21 slide layouts. Scroll to see the rest of them.

Opening and Saving Presentations

You’ll find that opening and saving your presentations are pretty much the same
as in other Microsoft applications. PowerPoint helps you get started with new
presentations by creating a look and setting up the organization with wizards.

Opening Presentations

When you open a new presentation, you can choose from among a variety of formats
and ways of working. For example, you can start with the AutoContent wizard to
help you organize what you want your presentation to say. You can use the Pick a
Look wizard to help you open a template and set up your masters. Or you can choose
to start with a blank presentation, which gives you the PowerPoint default format.

In other words, you don’t have to start from scratch for each new presentation.

Quite often, you’ll want to create a new presentation using the format of a
presentation you’ve already made. For example, if your business uses a standard
format for presentations, you can open a new presentation that uses that standard
format. When you choose New from the File menu, you’ll be given an
opportunity to use the format of the current presentation.

Both Windows and Macintosh PowerPoint 4.0 files can be opened on either
platform. You can open files from all versions of PowerPoint (such as 2.0 or 3.0
presentations) on the platform you’re using—that is, Windows users can open
older Windows files, and Macintosh users can open older Macintosh files. In
addition, Macintosh PowerPoint 4.0 users can open Windows PowerPoint 3.0 files,
and Windows PowerPoint 4.0 users can open Macintosh PowerPoint 3.0 files.
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When you want to open a presentation or a file created in another Microsoft
application, PowerPoint helps you find your file quickly—even if you have
thousands of files stored on your system. The Find File command can help you
locate a file to open or to insert into the presentation you’re working on.

You can create a presentation by opening an outline you created using Microsoft
Word or another word processor. Select Outlines from the List Files Of Type box
in the Open dialog box. Then select the file that contains the outline. PowerPoint
creates a presentation using your outline. Each major heading in the outline
becomes a slide, and the heading’s subpoints become bulleted lists on the slide.

You can open several presentations at the same time. The active presentation, the
one you are currently working on, appears in the top window. All open
presentations are listed on the Window menu.

As you highlight a file in the Open dialog box, the first slide in the file appears in
the preview box so you can easily verify that this is the file you want.

Saving Presentations

When you close a file, PowerPoint checks to see whether you’ve made changes to
it. If you haven’t made any changes, the file closes. If you have made changes,
PowerPoint asks you whether you want to save them.

If you’ve opened more than one presentation, only the active one is saved when
you choose Save or Save As. To save another open presentation, click it to make
it active, and then save it.

You can save your slides as pictures—as a metafile (Windows) or as a Scrapbook
file (Macintosh)—which you can then insert in other applications. You can also
save an outline as a rich text format (RTF) file, and then open and edit it in
another application. Choose Save As from the File menu. Then select the type of
file you want in the Save File As Type box. Select Outline for an RTF file; select
Windows Metafile (Windows) or Scrapbook (Macintosh) for a picture.

If you’re planning to distribute a presentation and you want to ensure that the
fonts you use will be displayed or printed, you can embed the fonts in the
presentation (Windows).

You can save a presentation as a PowerPoint 3.0 file for use with PowerPoint 3.0,
or with the PowerPoint Viewer that came with PowerPoint 3.0, so that you can
share the presentations you create in PowerPoint 4.0 with others who are using
PowerPoint 3.0. When you save a 4.0 presentation as a 3.0 file, dashed lines
become solid and any rotated text or objects won’t be rotated. Also, hidden slides
will appear as normal slides in your presentation. If you’ve linked or embedded
objects, they’ll be available to you if both the application and the source
document are available. Otherwise, they’ll appear as pictures.
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For in-depth procedures, in online Help see:

= Creating your own default presentation

= Saving slides as pictures to use in other applications

= Saving a presentation with embedded fonts

= PowerPoint 4.0 features not supported when saving as a PowerPoint 3.0 file

under “How to Open and Save Presentations—In Depth” in the Chapter 2 Help
Contents window.

Tip You can avoid accidentally overwriting a file by giving files unique names
when you save them. If you try to save a file with a name that already exists, an
alert warns you and gives you a chance to cancel what you’re doing and rename the
file you’re saving. You can’t recover a file that’s been replaced with another one.

Terms That Apply to Presentations

Template A presentation whose format and color scheme you apply to another
presentation. More than 100 professionally designed templates come with
PowerPoint, but you can use any presentation as a template anytime.

@ Ullamcorper suscipit lobortis nisl ut.

Ad minim veniam

+ Aliquip ex ea commodo consequat

#Duis autem vel eum iriure dolor in hendrerit
+ In vulputate velit esse molestie consequat

* Velillum dolore eu feugiat

Ad minim veniam
B Ullamcorper suscipit lobortis nisl ut.

= Aliquip ex ea commodo consequat.
B Duis autem vel eum iriure dolor in
hendrerit
>In vulputate velit esse molestie consequat
= Vel illum dolore eu feugiat nulla

You can change the look of a presentation at any time. Just apply a different
template.

PowerPoint default presentation PowerPoint comes with a default presentation,
complete with color scheme, type styles, and so on. This is the presentation
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How to Open

>

format you are working with when you choose Blank Presentation in the New
Presentation dialog box. You can make any presentation the default by saving it
as DEFAULT.PPT (Windows) or Default Presentation (Macintosh). Your
presentation will overwrite the PowerPoint default presentation and will be stored
in the PowerPoint directory (Windows) or folder (Macintosh). Then, each time
you open a blank presentation, the defaults will be the ones you set.

Masters In PowerPoint, you have a master for each of the key components in
your presentation—one for slides, one for your outline, one for speaker’s notes,
and one for audience handouts. Pictures and text you include on the masters will
appear on every slide and notes page. The Slide Master and Notes Master are
particularly flexible. You can move objects around (including the title and text
placeholders), add art, add headings or labels, change colors, change fonts, and so
on.

and Save Presentations

Creating a new presentation

When you create a new presentation, you have choices about how to proceed.
You can use the AutoContent wizard to help you organize what you want your
presentation to say. You can use the Pick a Look wizard to help you apply a
template and set up the masters. You can also start with a “blank™ presentation if
you want to use the default presentation—either the PowerPoint default or one
that you set up.

To create a new presentation

1. Double-click the PowerPoint icon to open the application.

The PowerPoint startup dialog box appears.

Click here to get some
assistance on what to say.
Click here to set a design
for your presentation.
Click here to choose a
PowerPoint template.

Click here to use the
default presentation.

Click here to open an
existing presentation.
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2. Choose the way you want to create your new presentation.

To begin by following along with a wizard, select the button of the wizard you
want, and then choose OK. The wizard you selected appears on the screen.
Follow the instructions and enter the information requested.

To start with a template and establish a particular look for your presentation,
select the Template button, and then choose OK. The Presentation Template
dialog box appears. Choose the template you want, and then choose Apply.

To begin with the blank default presentation, select the Blank Presentation
button. Then choose OK.

Opening an existing presentation
You can open several presentations at once while you’re working in PowerPoint.
When you open an existing presentation, the view and scale are the same as when
you last saved it.

> To open an existing presentation

= From the File menu, choose the file you want to open from the list of recently
used files.

1. From the File menu, choose Open.

. Edit View Insert Format Tools Draw Window Help I
Cul+N

Close

Save Ctrl+ S
Save As...

Find File...
Summary [nfo...

Slide Setup...
Print... CirieP

Send...
Add Houting Slip...

1 CAAPPCOVACCTDEPT\PROFIT.PPT }

2 CMPPCO\PERSONELVAPPHIRE.PPT Y
3 CMAPPCOVCCTDEPTANEWNMBS.PPT

Exit

These are the presentations
you opened most recently.

2. Select the presentation you want to open, and choose OK.

Switch directories, folders, or disk drives as needed to find the presentation
you want.
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Tip You can open a file other than a presentation, even if you’re not sure of its
file type, by choosing Open from the File menu and then selecting All Files in the
List Files Of Type box. You’ll see all the files in that directory (Windows) or
folder (Macintosh).

Finding a file or presentation

A Find File button is available when you’re opening a file, inserting slides as a
presentation or as an outline, or inserting pictures. Choose it to open a dialog box
that lets you identify the directory and the file you want to find. If the files were
created using an application that doesn’t support Summary Information,
PowerPoint will not be able to find a match using only the Advanced Search
Summary information. It will find your file, however, when you provide the
filename, location, and/or the time stamp information.

» To find a file or presentation
1. From the File menu, choose Open.

The Open dialog box appears.
Find File button

| encol.pl ’ .
i encored.ppt | = ppddoc

| P> samppres
. | encores.ppt | (2 danish

| €2 dutch
] english
£ french

nyes
d: \\pubserver2\excha

Presentations (=

You can use all the Find File features to locate a presentation if you fill in the
Summary Info dialog box for that presentation.

2. Click the Find File button.
The Search dialog box appears.

3. In the File Name box, type the name of the file you are looking for.
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Saving and naming a presentation

You use the Save As command to name a presentation when you save it for the
first time. You can also use this command to save an existing presentation with a
new name.

» To save a presentation for the first time
1. From the File menu, choose Save As.
The Save As dialog box appears.
2. Type the name of the presentation.

Because this is the first time you’re saving the presentation, you need to give it
a name in the File Name box (Windows) or the Save Presentation As box
(Macintosh).

You can save your presentation on another disk drive and in any directory
(Windows) or folder (Macintosh) that you want.

3. When you’ve typed the presentation name and placed it in the directory or
folder you want, choose OK.
» To save an existing presentation with a new name
1. From the File menu, choose Save As.
2. Type the new name you want to use for the presentation in the Save As box.

You can save the presentation on any disk drive and in any directory
(Windows) or folder (Macintosh) you want.

3. When you’ve typed the new name and located the directory or folder you
want, choose OK.

Your presentation stays on the screen—with the new name in the title bar.

Tip Before editing an existing presentation that you have opened, choose Save As
on the File menu, and then give the presentation another name. Then work on the
newly created duplicate version. This way, when you make changes to the
presentation, the original presentation will not be affected.

Closing presentations

» To close a presentation
1. From the File menu, choose Close.

Double-click the presentation’s Close box (Windows) or single-click the
presentation’s Close box (Macintosh).

Press CTRL+F4 (Windows).
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If you’ve made changes to the presentation since you last saved it, PowerPoint
asks whether you want to save your changes before closing.

2. Choose Yes (Windows) or Save (Macintosh) to save your changes and close
the presentation.

If you don’t want to save your changes, choose No (Windows) or Don’t Save
(Macintosh) and PowerPoint will close the file without saving your changes.

If you change your mind about closing the file, choose Cancel.

Entering summary information

You can enter information in the Summary Info dialog box that records the title,
the subject, and other key information that helps you keep track of your
presentations.

» To enter summary information
1. From the File menu, choose Summary Info.

The Summary Info dialog box appears.

A marketing.

Fill in the Summary Info dialog box so you can use the Find File features to locate
your presentations later.

2. Enter information in the dialog box as appropriate:

= In the Title box, type a name for the presentation. This title can be longer
and more descriptive than the presentation’s file name.

= In the Subject box, type a brief description of the presentation’s contents.

= In the Author box, type the name of the presentation’s author. By default,
this is the name you typed when installing PowerPoint.
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* In the Keywords box, type words that you associate with the presentation
so you can find it using Find File. You can copy and paste the titles of your
slides into the Keywords box, if you want.

= In the Comments box, type any comments you feel are appropriate.

3. Choose OK.

Tip You can turn off the Summary Info dialog box if you don’t want it to appear
when you first save a document. From the Tools menu, choose Options, and then
clear the Prompt For Summary Info check box.

Working with Slides and Layouts

When you create a new presentation in PowerPoint, you begin with one slide. As
you build the presentation, you’ll be adding more slides—some with text, some
with artwork, and some with charts.

You can add a slide or slides to your presentation anytime you want by choosing
New Slide from the Insert menu or by clicking the New Slide button on the status
bar. It doesn’t matter which of the PowerPoint views you’re in—PowerPoint adds
the slide following your current, or active, slide. However, if you are working in
one of the masters, the new slide becomes the first slide in your presentation. You
choose the layout of a new slide by picking the AutoLayout you want to use in the
New Slide dialog box.

You'll see placeholders for various objects on the AutoLayouts—some for titles
and text, and some for clip art, graphs, or organizational charts. The placeholders
give you quick access to many PowerPoint visuals. You just double-click inside a
placeholder to immediately add the kind of object specified in the placeholder. Or
single-click to add text to any placeholder.

For in-depth procedures, in online Help see:

= Changing the kind of placeholder on a slide

under “How to Work with Slides and Layouts—In Depth” in the Chapter 2 Help
Contents window.
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Terms That Apply to Slides and Layouts

|— Text placeholder I— Title placeholder

Click to add title |

—— — Object placeholder

Daouble click to add
graph

Here’s a slide layout that’s set up for your title, a bulleted list, and a graph. To
change layouts, click the Layout button on the status bar.

AutoLayout The slide layouts that are available when you add a new slide to a
presentation. AutoLayouts contain ready-made placeholders for titles, text, and
objects such as clip art, graphs, and charts. You can change layouts whenever you
want using the Layout button on the status bar.

Title placeholder The title box that appears when you create a new slide. Click in
the title placeholder and type your slide title.

AutoLayout object area The box or boxes, in addition to the title placeholder, that
appear when you create a new slide. There are many kinds of object placeholders:
placeholders for text, graphs, tables, organizational charts, and clip art. Just click
to add text in a placeholder, or double-click to add the specified object.

How to Work with Slides and Layouts

Creating a new slide

PowerPoint offers you a variety of AutoLayouts every time you create a new
slide.
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» To create a new slide
1. From the Insert menu, choose New Slide.
—or—
Click the New Slide button on the status bar.
—Oor—
Press CTRL+M (Windows) or COMMAND+M (Macintosh).
The New Slide dialog box appears.

Selected layout

Name of selected layout

Using slide layouts lets you start with a format that matches what you want to create.

Use the scroll bar to see more layouts.
2. Select the layout you want, and then choose OK.

The new slide with placeholders for title and/or text and/or objects appears on
your screen. Notice how the placeholders correspond to the layout you
selected.

Changing a layout for a slide

As you create a presentation or as you edit an existing presentation, you may want
to change the layout of a slide. You don’t lose any text or graphics when a slide
adopts a new layout. You can resize the text or graphics boxes to conform to the
new layout.
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» To change a slide’s layout
1. While in Slide view, from the Format menu, choose Slide Layout.
—or—
Click the Layout button on the status bar.
The Slide Layout dialog box appears with the current layout highlighted.

You can change the layout of any slide at any time using the Layout button on the
status bar.

2. Click the new slide layout you want, and then choose Apply.

Text & Clip Art layout

In vulputate velit esse

Bulleted List layout

in vulputate veli esse

You can change layouts after you create a slide. Here, you can add clip art next to
your bulleted list.
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Deleting a slide

You can delete one or more slides from your presentation in several ways. If you
only have one slide in your presentation, it can only be deleted in Slide Sorter or

Outline view.

» To delete a slide

= In Slide or Notes view, from the Edit menu, choose Delete Slide.

In Slide Sorter or Outline view, select the slide or slides you want to delete,

and then, from the Edit menu, choose Delete Slide, or press the BACKSPACE or

DELETE key (Windows) or the DELETE key (Macintosh).

Changing the order of your slides

When you’re in Outline view or Slide Sorter view, it’s easy to change the order in

which your slides appear in your presentation.

» To change the order of your slides in Outline view

= To move a slide from one location to another in Outline view, select the slide,

and then drag the title icon from its present spot to its new spot.

et accumsan et iusto

@ Odio dignissim qui blandit praesent luptatum
® Zziil delenit augue

@ Duis dolore te feugait nulla facilisi

dl4In vulputate velit esse
[ J\/el illum dolore eu feugiat nulla
L MFacilisis at vero eros et accumsan et iusto

LROdio dignissim qui blandit praesent luptatum
5|@ Duis dolore te feugait
nulla facilisi

o Odio dignissim qui blandit praesent luptatum

-~

@ Zzril delenit augue

As you drag the slide icon, a horizontal line appears to make placement easier.

While you’re dragging the icon, a horizontal line appears to make it easier for you

to place the slide just where you want it.

» To change the order of your slides in Slide Sorter view

= To move a slide in Slide Sorter view, drag the selected slide from its present

location to its new location.
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§§ Microsoft PowerPoint - [ENCORE.PP . =

Edit V‘ Insert Format Tools Draw Window Help

ol
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Placement
indicator

As you drag a slide in Slide Sorter view, a slide icon appears above the pointer.

As you drag the slide, a slide icon appears above the pointer. When you reach a
spot between two slides where you can place the slide, an indicator shows you
where the slide will appear in the presentation.

Working with Templates

A template is a presentation in which the masters and the colors have been
especially designed for a particular “look.” Templates define what your text will
look like and where it will appear, and they offer a complete color scheme. When
you apply a presentation as a template to an open presentation, the master and
color scheme of the template replace the master and color scheme of the open
presentation.

Although PowerPoint comes with more than 100 artist-created templates, any
PowerPoint presentation can serve as a template for any other presentation at any
time. The best way to understand what templates can do for a presentation is to
browse through the templates in the Appendix, where you’ll find printed versions
of some of the templates that come with PowerPoint.

You may prefer to start by applying a template to a new presentation. Or you may
want to apply a template after you’ve created part or all of a presentation. In any
case, just follow the procedure called “To apply a template” in the following
section. It works the same way whether you’re starting a new presentation or
working on an existing one. If you find that you don’t like the look of a template
you’ve just applied, simply apply a different one.
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Ad minim veniam

# Ullamcorper suscipit lobortis nisl ut.
# Aliquip ex ea commodo consequat.
# Duis autem vel eum iriure dolor in
hendrerit
+In vulputate velit esse molest C Ad minim veniam

Vel illum dolore eu feugiat n

 Ullamcorper suscipit lobortis nisl ut.
— Aliquip ex ea commodo consequat

B Duis autem vel eum iriure dolor in hendrerit
~ In vulputate velit esse molestie.

- Vel illum dolore eu feugiat null 38

You can use the PowerPoint templates or one you create yourself.

How to Work with Templates
Applying a template

You can apply a template to a new or an existing presentation. A template applies

to all the slides in your presentation. The act of applying a template cannot be
undone.

> To apply a template
1. From the Format menu, choose Presentation Template.

Click the Template button on the status bar.

Template button
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The Presentation Template dialog box appears.

Preview box

Presentation Tplate -
bludiagb.ppt

(£ powerpnt
== template
= bwovrhd

Scroll to see
more templates.

Templates are stored according to what you are producing: color slides, black-and-
white overheads, or color overheads.

2. Click a template name to preview the template in the Preview box.

When you select the name of a template file, a slide appears in the Preview
box so you can see the template’s color scheme and get an idea of the design.

3. Double-click a template name to open the file and apply it to all the slides in
your presentation.

Tip You can apply a new template to a presentation even if you’ve already
applied another template. The new one merely replaces the old one. The act of
applying a template cannot be undone. If you think you might want to use the old
template again, be sure to save at least one slide that uses it as a presentation.

Working with the Slide Master

The Slide Master is the slide that holds the format for the title and text. Here’s
where you add the background items that you want to appear on every slide in a
presentation. A Slide Master directs the styles of the titles and text in your
presentation. If you make a change to the Slide Master (choosing a special font
for the text, for example, or italicizing the slide title), the change affects all slides
in your presentation that follow the master.
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Click to edit Master title style
- - QuickSlide Title Area.
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Background item
The Slide Master holds the format for the title, text, and background items.

Some things on a Slide Master are set up by PowerPoint (such as a place for slide
titles and text) so you don’t have to create them each time. Others you can add to
a master (such as your logo or the page number stamp). If you have objects that
you want to appear on each slide in your presentation, put them on the Slide
Master. You only have to create common items once. PowerPoint automatically
includes them on every slide.

You can change the Slide Master’s format anytime—before, during, or after you
create a presentation. For instance, you may decide at the last minute that you
want to add your company name to every slide. Just use the Text tool to type it
outside the placeholders on the Slide Master, and PowerPoint will apply it to all
the slides in the presentation in a single step.

Not every slide has to follow the Slide Master. Slides use the color scheme of the
Slide Master, but individual slides can have their own color schemes. This way
you can use different color schemes for different sections in your presentation.

As you create a slide, you have the option of using or not using the elements from
the Slide Master. You can use the master title, the master text, the background
items, and the color scheme as you please on each slide.

To change the entire presentation, change the format of the Slide Master.
PowerPoint then changes all of your slides accordingly. Any changes you make to
the format of the title and text on individual slides are retained by PowerPoint as
exceptions to the Slide Master—exceptions that only you can change. So if you,
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later change the Slide Master or apply a template, PowerPoint applies the new
format and retains all of your exceptions.

You can view the Slide Master by choosing Master from the View menu and then
choosing Slide Master. Or, you can press the SHIFT key while you click the Slide
View button on the status bar.

For in-depth procedures, in online Help see:

» Adding the time and date and numbering slides

under “How to Work with the Slide Master—In Depth” in the Chapter 2 Help
Contents window.

Terms That Apply to the Slide Master

Use your logo as a
background item.

Slide Master The slide that holds the formatted placeholders for the title and text
as well as any background items that you want to appear on your slides. If you
make a change to the Slide Master, the change affects all slides in your
presentation that follow the master.

Master title (Title Area for AutoLayouts) The formatted placeholder for slide titles
on the Slide Master. Here’s where you set the font, color, size, and alignment of
slide titles as well as the title’s attributes, shape, and placement.

Master text (Object Area for AutoLayouts) The formatted placeholder for the main
slide text on the Slide Master. Here’s where you set the font, color, size, line
spacing, and alignment of the main text as well as the text’s attributes, shape, and
placement.

Title format The object and text attributes of the master title.
Text format The object and text attributes of the master text.

Background items Those objects you add to the Slide Master so that they’ll
appear on all of the slides in a presentation that follow the master. PowerPoint
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considers any object on the master—other than the master title and master text—
to be a background item. Background items typically include art (such as a logo),
the date, the time, the page or slide number, and the name of the presentation.

Note Text that you type into the text placeholders on the Slide Master won’t
show up on your slides—the placeholders are for formatting the text style. If you
want text to appear on the slides, create a new text box on the Slide Master, using
the Text tool on the Drawing toolbar. Then type your text.

How to Work with the Slide Master

Changing a Slide Master
When you change any of the attributes on the Slide Master, the change is reflected
on all of the slides in your presentation that follow the master.
» To change a Slide Master
1. From the View menu, choose Master, and then choose Slide Master.

The Slide Master appears. You can work on the master just as you would a
slide—adding a logo, changing text attributes, and so forth.

2. When you finish making changes, from the View menu, choose Slides.

Now, when you look at the slides in your presentation, you see the changes
you made applied to every slide.

Making a slide that differs from the Slide Master
You can change the look of any of the slides in your presentation without
changing the Slide Master. You can vary how the slides look throughout your
presentation if you want.

» To make a slide that differs from the Slide Master

= Display the slide you want to change. Then you can change the font size and
color, background colors, and the color scheme.

Changes you make won’t affect other slides or the Slide Master.

Note You can change a slide so its attributes differ from the Slide Master, but you
can’t apply a template to an individual slide. Whenever you apply a template, the
entire presentation is affected, and any background items you have added and any
changes you have made to the master title or master text will be lost.

Reapplying the Slide Master title and text format to a slide

If you’ve changed the master title or text on a slide and you decide you want the
slide to follow the master, you can reapply the Slide Master.
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» To reapply the master title and text format to a slide
1. Display the slide to which you want to reapply the Slide Master.
2. From the Format menu, choose Slide Layout.
The Slide Layout dialog box appears with the current slide’s layout selected.
3. Choose Reapply.

The text and placeholders on the slide now conform to the Slide Master.

Note Reapplying the slide layout will not affect the slide color scheme.

Reapplying the Slide Master color scheme to a slide

If you’ve changed colors on a slide—whether background, text, or fill color—
you can reapply the Slide Master color scheme.

» To reapply the Slide Master color scheme
1. Display the slide to which you want to reapply the Slide Master color scheme.
2. From the Format menu, choose Slide Color Scheme.
The Slide Color Scheme dialog box appears.
3. Choose Follow Master.
4. Choose Apply.
The colors on the slide now conform to the Slide Master.

Removing background items from a slide
You can remove background items on a slide-by-slide basis.

» To remove background items from a slide
1. Display the slide from which you want to remove background items.
2. From the Format menu, choose Slide Background.
The Slide Background dialog box appears.
3. Clear the Display Objects On This Slide check box, and then choose Apply.
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Creating and Changing Color Schemes

Color schemes are sets of eight balanced colors designed to be used as the main
colors of a slide presentation—the text color, the background color, fill colors,
and so on. Using a color scheme ensures that you’ll create professional-looking
slides and makes it easy for you to change colors on the slides in your
presentation.

When you open a blank presentation in PowerPoint, you’ll find it already has a
built-in, default color scheme. As you work with PowerPoint, though, you’ll
probably find that you want to create your own “look.” The Slide Color Scheme
command on the Format menu takes you to the Slide Color Scheme dialog box,
where you start choosing a color scheme for your presentation. It’s also where
you add other colors to the menus, rearrange colors, and change the background
color. Each of these procedures is covered in this section.

The colors from which you make your choices for a scheme have been selected by
professional designers. When you choose one color, the colors made available to
you for your next choice are ones that have been selected by designers to
complement your first choice.

A color scheme is your main palette—you use it constantly as you create your
presentation. PowerPoint keeps close track of color schemes. That way, if you
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change your color scheme, PowerPoint can update your slides for you
automatically. Other colors are not part of your color scheme, so PowerPoint
doesn’t keep track of them.

For in-depth procedures, in online Help see:

= Creating more colors
= Adding colors to drop-down boxes

under “How to Create and Change Color Schemes—In Depth” in the Chapter 2
Help Contents window.

Here are some ideas that will help you understand more about color schemes.

Every color menu lists the color-scheme colors as your options. For instance,
when you look at the drop-down boxes for Fill or Text Color, the eight colors
offered as choices are the color-scheme colors.

You can change all the color-scheme colors in a presentation in one step.

Changing a color scheme and then applying the modified scheme to all the slides
in a presentation changes the colors automatically. You don’t have to recolor each
slide manually. PowerPoint does it for you. But any other colors (the nonscheme
colors) you’re using aren’t affected. You need to change them manually.

Each slide can have its own color scheme. You can use one color scheme for the
slides from the Accounting Department and separately apply another color
scheme to all the slides from the Research Department. The different colors act as
clues for the audience. Typically, you would limit the number of color schemes in
a presentation to no more than two or three, and in many cases a single scheme is
enough.

You can add colors to the color drop-down menus. You can further customize
your color choices by adding colors you like to such drop-down color menus as
fill color, shadow color, and line color.

Each template comes with a color scheme. If you apply a new template to a
presentation, the color scheme changes to reflect that template. You can use that
scheme as it is or change one or more of its colors.

Notes pages and audience handout pages can have their own color scheme.

This makes it possible to print your speaker’s notes and audience handouts with
colored text. Changing the color scheme for the notes or handout pages doesn’t
change the colors in the slide image.

You can copy color schemes from one presentation to another. If you want to use
the same color scheme (such as your corporate color scheme) in more than one
presentation, you can copy it from one open presentation to another without



Chapter 2 Creating Presentations and Slides 51

having to re-create the scheme for each new presentation. Choose Pick Up
Scheme and Apply Scheme from the Format menu while in Slide Sorter view.

Applying color schemes to embedded objects. You can recolor pictures or other
embedded objects you add to your presentations so they match your color scheme.
Use the Recolor command on the Tools menu.

The colors you see depend on the video card in your computer. How the colors
you’ve chosen appear on the screen depend on the video card installed in your
computer.

The following illustration shows how the eight colors in a color scheme can be
used.

Title of Slide
® bullettext

When you choose a color scheme for your presentation, PowerPoint ensures that all
the colors are coordinated.

Terms That Apply to Color Schemes

Here are some basic terms you’ll need to know when working with color
schemes.

Color scheme The basic set of eight colors you can assign to slides, to an
individual slide, to notes pages, and to audience handouts. A color scheme
consists of a background color, a color for lines and text, and six remaining
colors, all balanced to provide easily readable slides. Changing a color scheme
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can dramatically alter the look of slides. You can change any color in your color
scheme, using the Slide Color Scheme command on the Format menu.

Your current color scheme appears here.

Click here for a new scheme.

Click here to revert to the color
scheme on the Slide Master.

The preview box shows
how colors are applied.

Other colors Non-scheme colors that you use for a special purpose. You can
choose or create other colors and use them along with your color scheme, for
example. Non-scheme colors are not changed if you choose a different color
scheme for a presentation. You’ll want to use these for flags, clip art, and other
objects whose colors you do not want to change.

Background color The underlying color of a PowerPoint slide. If you’re painting
on a white canvas, for example, your background color is white. You can paint
any other color on top of it, but the underlying color remains white; the white (the
background) shows wherever you don’t add paint. The background color on a
slide works the same way.

Lines and text color A color that contrasts with the background color and is used
for writing text and drawing lines on the slide. The lines and text color and the
background color together set the tone for a presentation. For instance, a gray
background with black as the lines and text color sets a somber tone, while a light
blue background with golden lines and text color sets a more upbeat, warmer
tone.

Title text color Like the lines and text color, the title text color contrasts with the
background.
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Shadows color The color PowerPoint applies when you shadow an object. This
color is often a darker shade of the background color.

Fills color The fills color is one that contrasts with both the background and the
lines and text colors. The fills color is used when you make graphs.

Accent colors These colors are designed to work as colors for secondary features
on a slide. Accent colors are also used as colors on graphs.

How to Create and Change Color Schemes

Choosing a new color scheme

PowerPoint comes with hundreds of color schemes, each designed to give your
presentation a different look. It’s easy to experiment with different color schemes.

» To choose a new color scheme
1. From the Format menu, choose Slide Color Scheme.
2. In the Slide Color Scheme dialog box, click Choose Scheme.
The Choose Scheme dialog box appears.

e

Tile of Slide

= bullet text

= — Accent colors
Title of Slide Title of Slide

= bullet text * bullet text

When you choose a background color, appropriate colors for text and lines appear.
Accent color choices appear after you choose a color for your text.

Your new color scheme is based on the colors you select for the background
and the text. You must choose a background color first, then a text color, and
then a combination of other colors to complete the new color scheme.
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5.

Select a background color from the Background Color box.

You can scroll the palette to see more color choices. When you select a
background color, the text colors change to coordinate with the background
color.

Choose a text and line color in the Text & Line Color box.
You can scroll the color palette to see more color choices.
When you choose the text and line color, four complete color schemes appear.

Select one of the color schemes, and choose OK.

Tip If you're working on a grayscale display, use the color identifiers on the
status bar to select colors for your presentation. You can see the identifiers when
you display the various Colors dialog boxes (Other Colors, Background Colors,
and so on). Whenever you select a color, its abbreviation appears on the status
bar.

Changing a color in a color scheme

You can change individual colors within a color scheme. For example, here’s how
you can change the title text of your slides to a different color.

» To change a color (such as the title text) in a color scheme

1.

From the Format menu, choose Slide Color Scheme.
The Slide Color Scheme dialog box appears.

Tile of Slide
= bullst et

You can change one or more colors to revamp your color scheme, or you can click
the Choose Scheme button to start over.

Notice how the current color scheme is represented in the bottom left of the
dialog box. As you change colors, you’ll get a preview of your new color
scheme.
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2. Select the Title Text color box, and then choose Change Color.
The Title Text Color dialog box appears.

e

You can display
even more color
choices.

The color of your title text is selected.

3. Choose the color you want for your slide titles, and then choose OK.
4. If you want the color change to affect only the current slide, choose Apply.
Or choose Apply To All to change all the slides in the presentation.

Adding a shaded background to slides
Custom backgrounds are easy to create. You can change the color and add
dramatic shading to any or all of the slides in your presentation. To change the
background for all slides, work on the Slide Master or make sure that you choose
the Apply To All option.

» To add a shaded background to your slides
1. From the Format menu, choose Slide Background.

The Slide Background dialog box appears.
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Format Painter )
button

Select one of the options in the Shade Styles box.
The available shading choices appear in the Variants box.

Click the Change Color button if you want to change the background color.
Then select another color in the dialog box, and choose OK.

For different shading effects, slide the scroll bar on the bottom of the dialog
box from dark to light. The sample slides in the Variants box change as you
scroll.

When you’re happy with your background design, choose Apply or Apply To
All

Picking up and applying a color scheme from one slide to another

If you create a color scheme that you like, you can apply it to another slide or
presentation, using the Format Painter tool.

To pick up and apply a color scheme

L.

In Slide Sorter view, select a slide with a color scheme that you want to apply
to another slide.

On the Standard toolbar, click the Format Painter button.
The color scheme is picked up.

Select the slide (or slides) to which you want to apply the scheme you just
picked up.
The color scheme is applied to the slide or slides.
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Undoing a change to a color scheme

If you change a color scheme and decide that you don’t like it, you can undo it
immediately, using the Undo command.

» To undo a color scheme change
=  From the Edit menu, choose Undo.
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CHAPTER 3

Working with PowerPoint Objects

All slides in a PowerPoint presentation are made up of objects. Lines, arcs,
shapes, text, graphs—anything you put on a slide—are objects. What you can do
with an object depends on whether you created it in PowerPoint or whether you
inserted it from another application. Once you know how to manipulate the
different types of objects, you’ve mastered a lot of what’s involved in making
presentations that really work.
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Enhancing Objects 79

Terms That Apply to Objects

As you’ve already discovered, objects are the key building blocks in PowerPoint.
Just about everything you work on is an object. There are different types of
objects, and the behavior of an object depends on its type. PowerPoint objects are
native to PowerPoint; embedded, or OLE, objects are objects you create in
another application. Some of the terms used to describe working with objects may
be new to you. Here are some terms you’ll want to know.

Object The text, lines, and shapes that you create using the Text and Drawing
tools, and the pictures you import from other applications.

Attribute Each aspect of an object that you can manipulate using the PowerPoint
tools and commands, including line, fill, shadow, embossing, color, and shape.
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Shape Objects you create using the Text or AutoShape tools. Objects created
with the Line, Arc, and Freeform tools don’t have shape as an attribute.

Border The visible line around the edge of an object. The four lines of a rectangle
are its border; the three lines of a triangle are its border; and the single curved line
that forms a circle is its border. You change the border’s style by changing the
line style for the object.

r Border Fill

Shadow

Resize handle The square at each corner and along the sides of a selected object.
Dragging a resize handle resizes the object.

Adjustment handle A diamond that lets you adjust the dimensions of a selected
object. For example, you can adjust a rounded rectangle to be more rounded or
less rounded. Or, for a cross shape, you can adjust its arms to be thicker or
thinner.

Control handle A black square at a vertex of a freeform shape or a polygon. You
edit freeform shapes and polygons by adding, deleting, and moving their control
handles.

Picture An image from another application. It can have some, but not all, of the
attributes of an object created in PowerPoint. You can move and resize a picture
and change some of its original colors. If the image is not a bitmap, you can
ungroup it and break it into its component objects. These objects can then be
manipulated just like any other PowerPoint object.

Selection box The “fuzzy” outline around a text object that indicates it’s selected.
You can move a text object by clicking the outline and dragging.

Adjustment handle J_ Selection box
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Selection rectangle The box framed by the resize handles when a graphic is
selected. When you drag across an object to select it, the selection rectangle
appears when you release the mouse button.

Grid An invisible network of lines that covers the slide. As you draw objects,
their corners align on the nearest intersection of the grid. Although you can’t see
the grid, it automatically helps align objects. You can turn the grid on and off
using the Snap To Grid command on the Draw menu. Or you can temporarily turn
it off by holding down the ALT key (Windows) or the COMMAND key (Macintosh)
as you drag.

Guides Two straightedges—one horizontal and one vertical—for visually
aligning objects. When an object is close to a guide, its corner or center,
whichever is closer, snaps to the guide. You can think of a guide as having a
“magnetic” attraction for objects; as objects get close to a guide, they seem to
Jjump to it. You turn the guides on and off using the Guides command on the View
menu. Drag a guide if you want to reposition it on your slide.

Stacking Placing objects on top of one another. Each object is separate from
every other object as well as from the slide background. Although the objects
seem to be drawn on a flat slide, it’s helpful to think of objects as being like
pieces of paper in a stack. The object you draw first is on the bottom of the stack:
the most recently drawn object is added to the top of the stack. The “stacking
order” is important because the object on the top of the stack can cover those
underneath it. You can see this effect when you stack one filled object onto
another filled object.

Multiple selection Selecting more than one object by holding down the SHIFT key
and clicking the mouse button or by dragging a selection rectangle around the
objects. When you flip, rotate, and resize a multiple selection, all objects in the
multiple selection react independently.

Group A multiple selection that you treat as a single object by using the Group
command on the Draw menu. Nested groups are multiple groups of objects, in a
drawing, for example. Clip art often is built with nested groups.

Selecting and Grouping Objects

Objects are the basic units you use to create slides in PowerPoint. The box where
you type text, the shapes you draw, even the pictures you bring in from other
applications—all these are objects. You can have lots of objects on one slide.

Selecting and deselecting objects You need to tell PowerPoint which object (or
objects) you want to work with. To do this, you click to select it. You select an
object in a stack the same way. Once it’s selected, you’re free to add text to it,

rotate it, change its shape, color, or pattern, or move it to another location. You
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can select multiple objects—just hold down the SHIFT key as you click the objects
you want. To deselect a currently selected object, hold down the SHIFT key as you
click the object you want to deselect.

Grouping objects There will be times when you want to do the same thing to a
number of objects. For instance, you may want to change the color of a series of
shapes and then align them horizontally. Grouping objects combines them so you
can work with them as if they were a single object. Once you’ve grouped objects,
any attribute you choose is applied to all of the objects in the group. The objects
all move, rotate, and flip as a group, too.

Grouping objects is the same as selecting multiple objects, with this exception:
You can flip, rotate, and resize or scale all the objects in a group as a single unit,
rather than having to move or change each object individually.

You can ungroup and regroup objects as you work. To regroup, you don’t have to
reselect each object as long as you haven’t moved to another slide. Once objects
have been grouped and ungrouped, the Regroup command on the Draw menu
affects only the objects in the original group.

You can also create groups within groups—what we call nested groups. This is
like creating a hierarchy of groups. Typically, you’d create a hierarchy of groups
when drawing a complicated graphic. You’d draw one set of objects and then
group them, draw the next set and group them, and so on. That way, if you need
to redo any portion of the drawing, you can ungroup one set of objects without
disturbing the others.

When you ungroup a nested group, PowerPoint ungroups it level by level. That is,
if you select an object made up of nested groups and choose the Ungroup
command, PowerPoint disassembles only the objects in the last group that was
formed. Choose Ungroup again to disassemble the next group, and so on.

How to Select and Group Objects

Selecting or deselecting single objects

» To select or deselect an object

= To select an object, touch a visible part of the object with the pointer, and then
click. To deselect a selected object, hold down the SHIFT key as you click the
object you want to deselect.

If the object you’re selecting has no fill, click its border to select it. You know
the object is selected when handles appear around it.
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— Resize handle

Select an unfilled object by clicking its border.

Tip You can use the TAB key to successively select all the objects on a slide
beginning at the bottom of the slide until you reach the one you want. Pressing
SHIFT+TAB cycles you through the objects beginning at the top of the slide.

Selecting or deselecting more than one object

To select or deselect more than one object
= Click each object while pressing the SHIFT key.

You can select or deselect noncontiguous objects by pressing the SHIFT key as you
click each object.

As you select or deselect each object, any objects you’ve previously selected stay
selected.

Tip You can select several contiguous objects by using your mouse to drag a
selection rectangle around them.
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These objects are selected by dragging the mouse.—]

Drag the mouse to select objects that are next to each other.

Selecting all objects on a slide

> To select all objects on a slide
»  From the Edit menu, choose Select All.
—or—
Press CTRL+A (Windows) or COMMAND+A (Macintosh).

For more information on selecting text, see “Selecting and Editing Text” in
Chapter 4.

Grouping objects

Once you’ve selected two or more objects, you can create a group. Once you have
a group any attribute you choose, such as shadow or line color, is assigned to all
of the individual objects—as long as it applies. (You can’t have a line with a
shaded fill, for example.) The objects all move and rotate as a group, t00.

Ungrouped objects L Grouped objects —|
11

When you ungroup objects, you have the option of working with each object
individually. Grouped objects let you apply attributes to all the objects at one time.
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> To group selected objects
» From the Draw menu, choose Group.

The handles for individual objects disappear, and handles appear for the
selection rectangle that surrounds the group of objects.

4— Individually selected
objects

Grouped objects

When you group objects, they lose their individual selection rectangles and resize
handles. You can always ungroup them to work with an individual object.

Now, anytime you click one of the objects, the group is selected.

Ungrouping objects
Let’s say you’ve grouped some objects on a slide to move them or color them.
You can ungroup them again when you want to work with each object
individually.

» To ungroup objects
1. Select the group by clicking one of its objects.
2. From the Draw menu, choose Ungroup.

Each object’s handles appear; the group’s resize handles disappear.

Regrouping objects
If you’ve grouped a set of objects and then ungrouped them, you can regroup
them.
» To regroup objects
= From the Draw menu, choose Regroup.

The selection rectangle handles reappear around the most recently ungrouped
group.
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Moving and Aligning Objects

Naturally, you’ll want to move objects around on your slides as you create a
presentation. And sometimes you’ll need to line up objects in a particular way —
along the bottom of a slide, perhaps, or with each other.

Moving objects You move objects differently depending on what kind they are
and whether they have a fill. When you move a text object, click its selection box
and drag. When you move an object that has a fill, click anywhere in the object
and drag. To move an object that has no fill, click the border of the object and
drag.

Aligning objects There’s an Align command that lets you choose the method of
alignment you want to use. You can select all the objects you want to align, and
then align them. Or you can use the horizontal and vertical rulers that are
available in the PowerPoint window.
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PowerPoint has a built-in reference system for aligning objects on slides. The
system is made up of a grid and guides.

The grid is an invisible network of lines that covers the slide. There are 12
gridlines per inch and 5 gridlines per centimeter. As you draw objects, their
corners align on the nearest intersection of the grid. Although you can’t see the
grid, it automatically helps align objects.

The guides are two straightedges, one horizontal and one vertical. You use the
guides for aligning objects. When close to a guide, an object’s corner or its center
(whichever is closer) will snap to the guide. You can move the guides and create
your own alignment. The guides are also handy for precise measurement of
objects.

For in-depth procedures, in online Help see:
= Using the grid

= Using the guides

= Using the rulers

under “How to Move and Align Objects—In Depth” in the Chapter 3 Help
Contents window.

How to Move and Align Objects

Moving objects

Here’s how you move a text object, an object that you have created using the
Drawing tools, and a picture.

» To move an object

1. Select the object. If the object is a drawn object or a picture, click its border to
select it. If the object is filled, you can click anywhere within the object to
select it.

~—— When you move an object, a dotted
* iy outline appears as you drag.
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2. Drag the outline to its new location.

Moving a group of objects works the same way. Just click within the group
and drag the entire group to a new location.

Tip You can place an object more precisely if it’s not trying to snap to the grid.
Press the ALT key (Windows) or the COMMAND key (Macintosh) as you drag or
draw the object to temporarily turn off the grid.

Aligning objects

If you’ve created a group of objects, you can align the entire group on their left
borders, their right borders, their top borders, their bottom borders, or their
centers. You don’t have to select and move each object individually.

» To align objects
1. Select the objects you want to align.
2. From the Draw menu, choose Align.

The Align cascading menu appears.

h Qruup

_F_legruup

Bring to Front
Send to Back
Bring Forward
Send Backward

_naﬁ 0

Rotate/Flip =l Rights

Scale... i Tops

Change AutoShape i Middles
il Bottoms
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3. Select the type of alignment you want.

n | | n n

| | ] | | a

I— Selected objects are LSelected objects are
aligned on the left. aligned on the right.

Tip Objects align according to their selection rectangles, not according to the
shapes themselves.
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Stacking Objects

When you’re working with objects, you’ll find that you sometimes stack them to
get the effect you want. When you stack objects on top of each other, they
overlap. Sometimes you’ll want to change their order—put the top object on the
bottom, for example.

Groups of objects can be stacked, too. You can move a group forward or
backward in a stack.

You can use the TAB key to select an object buried in a stack.

PowerPoint has two sets of commands you can use to move objects up or down in
a stack. You can move objects up or down one level at a time, or you can send an
object all the way to the back or the front in one move. Having these commands
means you don’t have to keep track of the order of the objects as you draw them.
That is, you don’t have to draw the bottom object first, then the object that would
be next on the stack, and so on. You can draw objects in any order and then move
them up and down the stack as needed.

Here are some examples.

Select the object you want. Then choose the Bring To Front command. The object
moves to the top of the stack.

How to Stack Objects

Bringing objects to the front and sending objects to the back of a stack

The Bring To Front and Send To Back commands move an object to the top and
the bottom of a stack, respectively.

» To bring an object to the front or send it to the back of a stack

= Select the object you want to move and, from the Draw menu, choose Bring
To Front or Send To Back.
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Bringing an object forward one level or sending it back one level

The Bring Forward and Send Backward commands move an object up or down in
the stack one level at a time.

» To bring an object forward one level or send it back one level in a stack

Say you have a stack of four objects and you want to move the top object down
one level.

= Select the object you want to move and, from the Draw menu, choose Send
Backward or Bring Forward.

When you choose the Send Backward command, the selected object moves one level
down.

Rotating and Flipping Objects

You can rotate and flip any PowerPoint object, either one that is drawn in
PowerPoint or one that you’ve converted to a PowerPoint object. Groups or
multiple selections of objects can be rotated and flipped, too.
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You can rotate to the left or right (90 degrees) and flip horizontally or vertically
(180 degrees). Or you can rotate an object to the exact position you want by using
the Free Rotate tool.

Note Most inserted pictures, graphs, organizational charts, and so on can’t be
rotated and flipped because they’re not PowerPoint objects. If you can ungroup an
inserted picture or chart, you can then regroup its objects into PowerPoint objects
that can be rotated and flipped.

How to Rotate and Flip Objects

Flipping a selection
Flipping a selection turns an object or group of objects either horizontally or
vertically.

You can change an object’s point of reference by flipping it.

» To flip an object or group
1. Select the object or group of objects.

2. From the Draw menu, choose Rotate/Flip to display the Rotate/Flip cascading
menu.

3. Choose Flip Horizontal or Flip Vertical. The object or group flips.

Tip You can flip or rotate an object that contains attached text. The text will
rotate but will not flip. If you’ve added text using the Text tool, group the text and
the object, and then flip or rotate them.

Rotating an object or group

You can rotate an object or group 90 degrees to the right or the left using the
Rotate/Flip commands. For finer control of rotation, use the Free Rotation tool.

» To rotate an object or group 90 degrees
1. Select the object or group.
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2. From the Draw menu, choose Rotate/Flip to display the Rotate/Flip cascading
menu.

3. Choose Rotate Left or Rotate Right.
The object or group rotates 90 degrees.

You use the Rotate Right and Rotate Left commands to rotate objects 90 degrees to
the right or left.

Note You cannot rotate or flip a group or a selection that contains an imported
picture.

Free-rotating an object or group
» To free-rotate an object or group
1. Select the object or group.
2. On the Drawing toolbar, click the Free Rotate tool.

Free Rotate tool From the Draw menu’s Rotate/Flip cascading menu, click Free Rotate.
The pointer changes into the Free Rotate pointer.
£y 3. Position the Free Rotate pointer over a resize handle.

+
~ The pointer becomes a four-arrow pointer. This pointer indicates that you can

rotate the object in all four directions.
Free Rotate

pointer
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4. Drag the handle until the outline of the selection is rotated to the position you

want, and then release the mouse button.

You can rotate by dragging the object to the right or left.

The status bar tells you how many degrees you’ve rotated the object.

The Free Rotate pointer remains available to you. If you need to, you can
continue to adjust the amount of rotation without reselecting the Free Rotate
tool. When you’re finished, click anywhere on the slide, or click the Selection
tool on the Drawing toolbar.

Free-rotating using the constraint keys

» To free-rotate an object using constraint keys

To constrain the rotation to 45-degree increments, hold down the SHIFT key as
you drag.

To rotate the object around a resize handle, press the CTRL key, and then drag
a handle opposite the handle you want to be the center of rotation.

To constrain the rotation to 45-degree increments around a resize handle, press
the SHIFT and CTRL keys as you drag.

Cutting, Copying, Pasting, and Duplicating Objects

The PowerPoint Cut, Copy, and Paste commands operate much the same as they
do in other Microsoft applications. You can cut, copy, duplicate, and paste any
PowerPoint object—text, shapes, pictures, or slides—using the commands from
the Edit menu or the standard shortcut keys. The command names describe what
they do:

Cut button

Copy button

Cut—deletes an object and places it on the Clipboard so you can paste it
elsewhere.

Copy—makes a copy of an object and places it on the Clipboard.

Paste—pastes the object from the Clipboard onto the slide, notes page, into a
document in another application, and so on.
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= Duplicate—makes a copy of an object and places it so it overlaps the original.
Unlike the Copy command, Duplicate doesn’t place a copy of the object on the
Clipboard. You can use the Duplicate command to make an array of objects.

= Clear—deletes the object completely without putting a copy on the Clipboard.

You’ll find buttons for cutting, copying, and pasting on the Standard toolbar.
Paste button

For in-depth procedures, in online Help see:
= Creating an array of objects

under “How to Cut, Copy, Paste, and Duplicate Objects—In Depth” in the
Chapter 3 Help Contents window.

How to Cut, Copy, Paste, and Duplicate Objects

Cutting an object
When you cut an object, you delete it and place it on the Clipboard.

» To cut an object
1. Select the object.
2. From the Edit menu, choose Cut.
The object disappears from the slide and is placed on the Clipboard.
Copying an object
Choosing the Copy command makes a copy of an object and places it on the
Clipboard.
» To copy an object
1. Select the object.
2. From the Edit menu, choose Copy.

The object you copied stays on the screen, and a copy of the object is stored on
the Clipboard.

Pasting an object
Choosing the Paste command pastes the object on the Clipboard onto a slide, onto
a notes page, into a document in another application, and so on. Once you’ve
copied or cut an object, you can paste it.

» To paste an object
= From the Edit menu, choose Paste.

The object appears on the slide, and you can move it to a new location.
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You can paste the item as many times as you want until you copy another item
to the Clipboard.

Duplicating an object

Duplicating an object creates a copy of the object that’s slightly offset from the
original. The Duplicate command doesn’t place a copy of the object on the
Clipboard. You can use the Duplicate command to make an array of objects.

Dragging is another way to duplicate an object. When you drag to duplicate, you
don’t place a copy on the Clipboard.

» To duplicate an object
1. Select the object or group.
2. From the Edit menu, choose Duplicate.
The duplicate appears on top of the object(s) you are duplicating. Drag it to
place it where you want it.
» To duplicate an object by dragging
1. Select the object.

2. Press the CTRL key (Windows) or the OPTION key (Macintosh) as you drag a
copy of the object to its new location.

When you press the CTRL key (Windows) or the OPTION key (Macintosh), a
plus (+) sign appears next to the pointer.

Tip  You can use the Duplicate Again command to make as many duplicates as
you want.
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Resizing Objects

You can change the size of an object by dragging one of the resize handlesthat
surround a selected object.

Resize handles appear around a selected object.

If you want to resize an object by an exact amount—by 50 percent, for example
—use the Scale command on the Draw menu. To resize more than one object at a
time, create a group, and then resize the group.

You can resize any PowerPoint object, as well as pictures, graphs, and other
imported objects. You can easily maintain their original height-to-width ratio, or
you can create interesting effects by distorting objects.

Depending on what kind of object you’re resizing, the text within an object may
or may not resize. If you’ve added text to an object you’ve drawn on the slide, the
text won’t resize. But if you’re resizing an imported picture that includes text, the
text will change size. Use the Scale command on the Draw menu to resize text in
pictures so that the text doesn’t get distorted.

You can resize individual objects, multiple selections, as well as groups.
For in-depth procedures, in online Help see:

= Scaling a selection

= Restoring the aspect ratio

under “How to Resize Objects—In Depth” in the Chapter 3 Help Contents
window.

How to Resize Objects

Resizing an object
You can change the size and shape of an object by dragging its resize handles.
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» To resize an object
1. Select the object.
2. Click a resize handle.

The pointer changes to a cross-hair pointer.

The cross-hair pointer appears when you click a resize handle.

3. Drag the cross-hair pointer until the outline of the object is the right shape and
size.

Constraining while resizing an object

» To constrain how objects move while you resize them

= To resize an object vertically, horizontally, or diagonally from one corner. The
diagonal resizing maintains the height-to-width relationship.

= Windows: SHIFT +drag
= Macintosh: SHIFT +drag
» To resize an object from the center outward.
= Windows: CTRL +drag
=  Macintosh: OPTION + drag

= To resize an object vertically, horizontally, or diagonally from the center
outward.

= Windows: CTRL + SHIFT + drag
=  Macintosh: OPTION + SHIFT+ drag

Resizing a line
» To resize a line
1. Select the line.
Resize handles appear on each end of the line.

2. Drag one of the resize handles to make the line the length you want.
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To lengthen and reposition a line, grab a resize handle and drag. You’ll see an
image of the resized line as you drag.

Hold down the SHIFT key to resize a line without changing its position.

You can also change the position of the line as you drag—the end you aren’t
dragging remains anchored; the end you are dragging can be repositioned,
extended, or shortened.

If you want to make sure the line stays at the same angle while you resize it,
press SHIFT while resizing.

Enhancing Objects

PowerPoint objects have attributes that define how the objects appear on a slide.
The attributes are:

= Line—the border around an object
= Fill—the color that fills the inside of an object
=  Shadow—the shadow of an object

Of course, a line can exist on its own, without serving as a border for an object.
Lines and borders have similar attributes. Lines, arcs, and freeform shapes can
have arrowheads, though, while borders can’t.

PowerPoint objects come with a defined set of attributes—default settings that are
taken from the presentation’s Slide Master. The default settings are automatically
available when you use one of the toolbar buttons to assign an attribute. For
example, use the Fill On/Off button on the Drawing toolbar to apply the default
fill color; use the Colors And Lines command on the Format menu or the Fill
Color tool on the Drawing+ toolbar to choose a different fill color.

You can change the default settings as you like. That’s part of the fun of working
with PowerPoint.
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Finally, there’s the Format Painter tool. If you create an object with just the right
border, fill color, and so on, you can “pick up” all the attributes of that object and
apply them to another object, using the Format Painter tool.

For in-depth procedures, in online Help, see:
= Adjusting the amount of shadow offset
= Adding an embossed effect to an object
= Changing defaults

under “How to Enhance Objects—In Depth” in the Chapter 3 Help Contents
window.

Tip You can create a Custom toolbar that incorporates the tools you like to use in
creating colorful objects. It’s easy to drag the toolbar buttons you want from the
Customize Toolbars dialog box to a toolbar.

How to Enhance Objects

PowerPoint provides many features—such as borders, object fills, and shadows
—to help you make your slides more dynamic.

Working with borders

When you put a border around an object, you add a line to it that defines its shape.
PowerPoint automatically adds a thin border to any object you draw. You can also
add borders to text boxes, to pictures, and to artwork you’ve imported into your
presentation.

You can also choose to delete a border, or you can change its style—you can
make a dotted or dashed border, you can color a border, and you can pick a border
weight.

The Colors And Lines command on the Format menu gives you access to all the
border styles. You’ll be able to make several choices at once and then preview
your changes before accepting the border style.
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Here’s the Colors And Lines dialog box.

Choose line styles here. Choose dashed lines here.

Choose fill Choose line Choose arrowheads here.
color here. color here.

You might find it handy, too, to use the buttons on the Drawing and Drawing+
toolbars to make quick changes to borders.

Here are the buttons you’ll most often use in working with borders.

These tools are on
I—the Drawing+ toolbar.

Line On/Off tool  Line Color Line Style Dashed Lines Arrowheads
on Drawing
toolbar

Use the Line On/Off tool on the Drawing toolbar to toggle a line on and off. Use the
tools on the Drawing+ toolbar to change the appearance of a line.

Tip You can make simple changes to borders by using the toolbar buttons. But if
you want to experiment with all the border options, use the Colors And Lines
command on the Format menu.

Adding borders

» To add a border
1. Select the object and, from the Format menu, choose Colors And Lines.
The Colors And Lines dialog box appears.
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2. In the Line Styles box, select the type of line you want.
You can select dotted or dashed lines for your border, as well as the weight of
the line and the color.
Here are some objects with different borders.
[
=
Using different line styles, weights, and colors can add visual interest to
AutoShapes.
3. In the Line box, choose a color for your border.
4. Choose OK.

The border you have chosen appears around the object.

Removing borders

» To remove a border

1.
2.
3.

Select the object.

From the Format menu, choose Colors And Lines.

In the Line box, choose No Line, and then choose OK.
The border disappears.

Changing borders

» To change a border

1.
2.
3.

Select the object that has the border you want to change.
From the Format menu, choose Colors And Lines.

Make the changes you want in the Colors And Lines dialog box and choose
OK.

You can choose Preview to see your changes before you accept them. You can
move the dialog box if it’s in your way.

Working with object fills

The interiors of objects can be filled with solid colors, two-color patterns, shaded
colors, or the same color or shade as the background of the slide.
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When you fill an object, it becomes opaque. You can also choose to create objects
with no fill, thus making them transparent.

Here are some of the effects you can create using object fills. Fill an object with the
background color and use it to mask other objects.

Objects are filled if the Fill box in the Colors And Lines dialog box is set to

Shaded, to Patterned, or to a specific color. If the Fill box is set to No Fill, the
object isn’t filled.

Fill Color drop-down menu

_Colors and Lines

You can change fill colors and line styles, add arrowheads, and shade an object in one
dialog box.

You can also use the toolbar shortcuts on the Drawing and Drawing+ toolbars to
add, remove, or change the fill of objects.

The Fill On/Off tool The Fill Color
on the Drawing tool on the
toolbar Drawing+ toolbar
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Filling an object with the default fill color

To fill an object with the default fill color
1. Select the object.
2. Click the Fill On/Off tool on the Drawing toolbar.
The object is filled with the color and becomes opaque.

Tip You can fill several objects at the same time by using the SHIFT key to select
them and then clicking the Fill On/Off tool on the Drawing toolbar.

Filling an object with other colors

To fill an object with a color other than the default fill color

1. Select the object.

2. From the Format menu, choose Colors And Lines.
The Colors And Lines dialog box appears.

3. In the Fill box, select the color you want.
You can click Preview to see your changes before you accept them. You can
move the dialog box if it’s in your way.

Shading the fill color

Shading the color in an object creates a dynamic 3-D effect. Any PowerPoint
object can be filled with a shaded color.

You can vary the effect of shaded fills to create the illusion of different textures and
different light sources.

To shade the fill color in an object
1. Select the object you want to shade.
2. From the Format menu, choose Colors And Lines.

The Colors And Lines dialog box appears.
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3.

In the Fill drop-down box, choose Shaded.
The Shaded Fill dialog box appears.

Select the shading style and variant you like.

Choose a color for your shaded object in the Color box.
Choose the style of shading you want.

As you select a style, such as Diagonal Right or Diagonal Left, the variations
available to you appear in the Variants box on the right.

Move the scroll bar to make the shading darker or lighter.

As you move the scroll bar, you again see the effect in the Variants box.
In the Variants box, select the variant that most appeals to you.

Choose OK when you’ve found the effect you want.

Choose OK in the Colors And Lines dialog box.

Removing fill

To remove a fill

1.

2.
3.
4

Select an object from which you want to remove a fill.
From the Format menu, choose Colors And Lines.

In the Fill box, select No Fill.

Choose OK.

The fill is removed from the selected object.

Tip You can quickly remove an object’s fill by clicking the Fill On/Off tool on
the Drawing toolbar. Remember that the Fill On/Off tool always uses the default
fill color to fill objects.
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Working with shadows
You can shadow or emboss PowerPoint objects. When you shadow or emboss an
object, you work with the Shadow command on the Format menu.

Shadows give a 3-D effect to objects and make them appear to float on the slide.
You can adjust the amount of shadow offset to create just the right effect.

You can adjust the direction and amount of shadow offset to create different 3-D
effects.

Embossing is similar to shadowing an object, except it uses extra highlighting to
produce the effect. Because of the way the eye perceives embossing and colors,
embossing looks best on objects that are the same color as the slide background.
Therefore, when you emboss a filled object, PowerPoint makes the object the
same color as the background. You can restore the object’s color if you want to.
Experiment for interesting effects—try different combinations of borders and fill.

Shadow

Choose a new shadow color or emboss objects using the Shadow dialog box and Color
drop-down box.
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You can also use the toolbar commands to add and remove shadows and to
change the shadow color.

The Shadow On/Off The Shadow Color
tool on the tool on the
Drawing toolbar Drawing+ toolbar

Note Embossing does not work well on either a black or a white background.

Adding the default shadow

To add a shadow using the default shadow color

= To apply the color that’s already assigned for shadowing objects, click the
Shadow On/Off tool on the Drawing toolbar.

Adding a shadow with nondefault colors
To add a shadow with a color other than the default shadow color
1. Select the object.

Make sure the object you want to shadow has a border or is filled with a color
other than the slide’s background color. Otherwise, your shadowed object will
lack definition.

2. From the Format menu, choose Shadow.

The Shadow dialog box appears.
3. In the Color box, select the color of the shadow you want for the object.
4. Choose OK.

Removing a shadow
To remove a shadow
1. Select the shadowed object.
2. From the Format menu, choose Shadow.
The Shadow dialog box appears.
3. In the Color drop-down box, select No Shadow.
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Working with the Format Painter

You can quickly change the appearance of an object by copying the attributes
(color, shadow, pattern, and so on) of another object whose appearance you like.
You can then apply these attributes directly to the object you want to change. The
Format Painter can be used with objects and their attributes, but not with graphs
and pictures.

» To pick up and apply style using the Format Painter
1. Select the object whose attributes you want to copy.
2. Click the Format Painter button on the Standard toolbar.

Format Painter button

The pointer changes to a paint brush.

rY:-

3. Click inside the object to which you want to apply the attributes.

The selected object takes on its new attributes.

Filling objects with a pattern

Objects can be filled with two-color patterns. You can assign colors to the
background and to the foreground of a pattern.

» To fill an object with a pattern
1. Select an object that can be filled.

2. From the Format menu, choose Colors And Lines.
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3. In the Fill drop-down box, choose Pattern.
The Pattern Fill dialog box appears.

You can change the look of a pattern by reversing the foreground and the
background colors.

4. In the Pattern Fill dialog box, choose the following:
= a pattern,
= a pattern foreground color (a color for the pattern elements), and
= a pattern background color.

5. To preview the selected pattern on your slide, click Preview.

The selected object is filled with the pattern. (You may have to move the
dialog box to see the object.)

6. Choose OK to confirm the pattern and apply it to the selected object. Then
choose OK in the Colors And Lines dialog box.
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CHAPTER 4

Putting Text on Slides

In this chapter, you’ll find some ideas about working with text. You’ll find
explanations of typing text—on slides, in shapes, and using the Text tool. You’ll
see how to edit text in PowerPoint—how to cut, duplicate, copy, and paste.
You’ll also learn about formatting text and paragraphs. In the final section, there’s
an introduction to working with outlines, followed by procedures you use to
create and work with your outlines in PowerPoint.

In This Chapter

Typing Text 91

Typing Text in Shapes 94

Using the Text Tool 96

Selecting and Editing Text 97
Formatting Text 105

Formatting Paragraphs 111

Working with Text in Outline View 114
Using Text from Other Applications 121

Typing Text

In general, typing text is as simple as clicking and typing. When there’s a text
placeholder on your slide, just click inside it and you’re ready to add your text.

The format of the text on the Slide Master determines how it looks on the slide—
how it’s aligned, what font is used, whether it’s italic, and so on. The title and
each level of text have their own formats on the Slide Master.

For more information on working with the Slide Master, see Chapter 2, “Creating
Presentations and Slides.”

To add text outside a text placeholder, use the Text tool on the Drawing toolbar.

After you’ve typed your text, you can edit and format it to get the look you want.
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For in-depth procedures, in online Help see:
= Inserting special characters

under “How to Type Text—In Depth” in the Chapter 4 Help Contents window.

Terms That Apply to Typing Text

Here are some terms that apply when you’re typing text:

Text tool

Vel illum dolore

Bullet lists Smart quotes Placeholder

Placeholders Boxes appear on a slide before you type anything. These are called
placeholders. Each placeholder is surrounded by a dotted line. Some are
specifically formatted to contain text. In these placeholders, you’ll find a message
telling you to click and type your text. However, you can add text to any
placeholder. Text that you type in the title and main text placeholders appears in
your outline.

Paragraph A paragraph is defined as text that begins when you press ENTER
(Windows) or RETURN (Macintosh) and ends when you press ENTER or RETURN
again. When you align text and add bullets, these attributes apply to paragraphs.
When you work on paragraphs, you can set tabs and indents, adjust your line and
paragraph spacing, and set the alignment for text in the paragraph.

Text tool You can use the Text tool, which is on the Drawing toolbar, to add text
anywhere on a slide. Click the Text tool to select it, and then just click and start
typing, or drag a text box to automatically wordwrap your text and then start
typing. Text that you type with the Text tool doesn’t appear in Outline view.

Bullet lists Text placeholders on some AutoLayouts are set up to create bullet
lists for you automatically. All you do is click and type. When you press ENTER or
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RETURN, a new bullet is added so you can type the next item on the list. You can
change the look of the bullets—the style, color, and placement—using menu
commands and toolbar buttons or you can turn a bullet off for an item on a list.

Smart quotes Smart quotes are the quotation marks used by typesetters. They’re
curly, and opening quotation marks and closing quotation marks differ from each
other. (To turn smart quotes on or off, just change the preferences using the
Options command on the Tools menu.)

How to Type Text
Typing text on a slide

Each new slide you create contains placeholders. Depending on the AutoLayout
you select, you may have a placeholder for the slide title as well as the main text.

The easiest way to add text to slides is to type in the text placeholders that appear
on most AutoLayouts. Usually there is a placeholder for a title and one or more
for text and objects.

Bullet list Title placeholder

Vel illum dolore

Main text placeholder

You can change slide layouts if you want different placeholders. Use the Layout
button on the status bar.

P To type a slide title
1. Click the placeholder labeled “Click to add title.”
The placeholder title disappears, and an insertion point takes its place.

2. Start typing your text.

Tip  You can move from the title to the main text by pressing CTRL+ENTER
(Windows) or OPTION+RETURN (Macintosh).
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» To type text on a slide
= Click the placeholder labeled “Click to add text” and start typing.

When you press ENTER (Windows) or RETURN (Macintosh), you create a new
paragraph at the same level. You can use the TAB key, shortcut keys, and the
Promote and Demote buttons on the Formatting toolbar to create indent levels
and move paragraphs around.

Tip You can add a text placeholder to a slide if you’ve deleted it. Click the
Layout button on the status bar, and then choose Reapply in the Slide Layout
dialog box to reapply the layout you started with.

Typing Text in Shapes

Rectangles, circles, triangles, and other closed shapes drawn with the AutoShapes
tools can have text attached to them. After drawing a shape, just start typing. Your
text is automatically centered in the object.

The way text fits into a shape depends on the setting in the Text Anchor dialog
box. Check the Adjust Object Size To Fit Text check box to resize the object to fit
around the text. (If that check box is not selected and you resize the object, text
may run over the edges.) You can also align the text in different ways—on the
left or right margins, vertically, and so on.

For in-depth procedures, in online Help see:

= Setting the anchor point for text within a shape
= Adjusting an object’s size to fit text

= Making text wrap in an object

= Changing the margins around text in a shape

under “How to Type Text in Shapes —In Depth” in the Chapter 4 Help Contents
window.
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Anchor point Direction of text growth
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The blue lines in this illustration indicate the directions in which additional text
expands.

When you drag to resize a shape that contains text, the size of the text doesn’t
change automatically. To change it, select the text and change the font size by
clicking the arrow next to the Font Size box on the Formatting toolbar.

When you type in a shape, PowerPoint treats the text as part of the shape. When
you move the shape, the text moves with it.
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How to Type Text in Shapes
Typing text in a shape

You can type text in any closed AutoShape—rectangles, stars, triangles, and so
on. Then, when you move or rotate the shape, the text will move with it.

Text tool > To type text in a shape
= Select the shape and begin typing.
If there is already text in the shape, the new text is added at the end.
You don’t have to click the Text tool to add text to shapes.

Tip You can group lines, arcs, and freeform objects with text so the text will
move with the shape, just as if it were attached. Select the Text tool on the
Drawing toolbar and type your text. Then position the text next to the line, arc, or
freeform. Select both the text and the shape, and then choose the Group command
from the Draw menu.

Using the Text Tool

You can use the Text tool whenever you want to add text other than a slide title or
main text to a slide. When you type using the Text tool, you can choose to have
text wrap or not. If you draw a text box, wordwrap is automatically on. To add
text—for example, to add a caption below a graphic—select the Text tool, click
the slide and begin typing.

Text boxes have a shape. If you add a border using the Line On/Off toolbar
button, your text appears in a rectangle. You can change the rectangle to any
AutoShape, using the Change AutoShape command on the Draw menu.

If you resize an object that contains attached text, the text remains its original
size. If you want to make the text larger or smaller, select it and change the font
size. To make the shape and the text resize as one, use the Scale command on the
Draw menu.

Text created with the Text tool does not appear in Outline view.

How to Use the Text Tool

Adding a caption using the Text tool

By default, text typed with the Text tool doesn’t wrap, unless you drag a text box.
If you just click and don’t drag, the line of text will get longer as you type.
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» To add a caption using the Text tool

= Select the Text tool, and then click and type wherever you want to add the
caption.

Making text wordwrap

There are times when you’ll want to constrain the text you type with the Text tool

to a certain width. This means having the text wrap so it stays within the width

you’ve established.

» To make text wrap using the Text tool

1. Select the Text tool and drag a box on the slide where you want to add text.
Make the box the approximate width of the text you’re adding.

2. Begin typing.
As you type, the text wraps in the text box you drew.

3. Resize the box after you’ve typed your text if you want.

The text will continue to wrap inside the box.

Tip You can always change the wordwrap behavior of text using the Text Anchor
command on the Format menu.

Selecting and Editing Text

The first step in editing text is to select it so PowerPoint knows which text you’re
working on. If you’ve used any of the standard word-processing programs, such
as Microsoft Word, you already know about selecting text for editing. PowerPoint
follows most of the procedures you’re familiar with and adds a few to make text
selection easier.

Terms That Apply to Selecting and Editing Text

Automatic word selection This selection option makes it easier to select multiple
words. Rather than having to place the pointer precisely at the beginning of the
first word you want to select and then drag to the end of the last word, you just
make sure the pointer is within the first word, and then drag to anywhere in the
last word. PowerPoint automatically selects the entire first and last words for you.

Insertion point selection You can make changes to a word—italicize it or change
its font style, for instance—without going to the trouble of highlighting it. Just
place the pointer between two letters of the word and make the changes you want,
using the menu commands.
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Smart Cut and Paste When you use the Cut and Paste commands for text, the
Smart Cut and Paste feature makes sure the words are correctly spaced. To turn
this option off in PowerPoint, use the Options command on the Tools menu.

Checking spelling There’s a spelling checker available that checks the spelling
throughout your presentation. The spelling checker doesn’t check words in
pictures or other imported objects, however. You’ll need to check them in their
original application.

Find and replace text If you decide to change a word throughout your
presentation, you can find it and replace it with another using the Find and
Replace commands. These commands don’t work for text in pictures and
imported objects. The search covers the entire presentation—slides, outlines,
speaker’s notes, and audience handouts.

How to Select and Edit Text

Selecting text using keyboard shortcuts

For keyboard enthusiasts, selecting text using the keyboard is often faster than
using the mouse. PowerPoint has a complete set of key combinations for selecting
text to edit.

To select text using keyboard shortcuts
Here’s a summary of the keys and what they do.

Keyboard Shortcuts for Selecting Text

To move Press (Windows) Press (Macintosh)

One character right SHIFT+RIGHT ARROW SHIFT+RIGHT ARROW

One character left SHIFT+LEFT ARROW SHIFT+LEFT ARROW

To end of word CTRL+SHIFT+RIGHT ARROW  SHIFT+COMMAND+RIGHT ARROW
To beginning of word CTRL+SHIFT+LEFT ARROW SHIFT+COMMAND+LEFT ARROW
One line up SHIFT+UP ARROW SHIFT+UP ARROW

One line down SHIFT+DOWN ARROW SHIFT+DOWN ARROW

Select all objects on slide ~ CTRL+A COMMAND+A

Select all text in an CTRL+A COMMAND+A

object (text edit mode)

Select all text CTRL+A COMMAND+A
(Outline view)

Moving text using the mouse

You can select text and then drag and move it to a new place within an object on a
slide or anywhere in your outline. It works just as it does in Microsoft Word.
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> To move text using the mouse (drag and drop)

1.
2.

Select the text you want to move.
Drag the text to its new location as you hold the mouse button down.

As you move, a box appears at the bottom of the pointer, and a small dotted
line follows your pointer to show you where the text will be placed when you
release the mouse button.
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A dotted line appears where
your text will drop.

A dotted box follows your pointer
while you're dragging text.
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This is the word you're dragging and dropping.

. When the text is where you want it, release the mouse button.

The selected text moves to its new location.

Copying and pasting text using the mouse

You can use the Selection tool to copy text, and then drag the copy to a new
location.

To copy text and paste it using the mouse
1.
2.

Select the text you want to copy and move.

Hold down the CTRL key (Windows) or the OPTION key (Macintosh) while you
drag the text to a new location on the slide.

You’ll see a plus sign next to the pointer while you’re dragging, as well as a
dotted line to show you where the copy will be placed.
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you're duplicating.
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The pointer has a plus sign next to it
to show you that you're duplicating text.

This is where the duplicated text is going to appear.
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Adding text to a text placeholder
» To add text to a text placeholder
= Click inside a text placeholder, and start typing.

If you’ve already added text to the placeholder, position the I-beam pointer at
the point where you want to begin, click, and then start typing.

3 Vel illum dolore

# Dolor sit amet, consectetuer adipiscing.
® Sed diam nonummy nibh.
@ Euismod tincidunt ut lacreet dolore.

Sed diam nonummy nibh

O Ad minim veniam} The I-beam pointer
@ Ullamcorper suscipit lobortis nisl ut.
® Aliquip ex ea commodo consequat
@ Duis autem vel eum iriure dolor in hendrerit
@ In vulputate velit esse molestie consequat
® Velillum dolore eu feugiat nulla

O Facilisis at vero eros

[N

w

o

Deleting text

» To delete a character

= Position the pointer after the character you want to delete, click and press
BACKSPACE (Windows) or DELETE (Macintosh).

» To delete a block of text

= Drag across the text to highlight it, and press BACKSPACE (Windows) or
DELETE (Macintosh), or type the replacement text.

Undoing editing
» To undo what you’ve edited
= From the Edit menu, choose Undo.
—or—
Click the Undo button on the Standard toolbar.

Cutting or copying and pasting a block of text

» To cut or copy and paste a block of text
1. Drag the text to select it; then, from the Edit menu, choose Cut or Copy.
2. Position the pointer where you want to paste the text and click.

3. With text on the Clipboard (cut or copied), from the Edit menu, choose Paste.
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How to Find and Replace Text
Finding text

PowerPoint can find any word or phrase in a presentation except for those in
embedded objects (in charts, for example).

» To find text
1. From the Edit menu, choose Find.
2. Type the text you want to find in the Find What box.

3. At the bottom of the dialog box are check boxes for matching whole words or
the case—that is, uppercase and lowercase—of characters. Select those check
boxes if you want to focus your search.

4. Choose the Find Next button.

If PowerPoint finds the word or phrase in your presentation, the text will be
highlighted. Choose the Find Next button each time to continue the search.

You can drag the dialog box out of the way so it doesn’t cover the text.

5. When you finish searching, choose the Close button.

Tip You can create a presentation containing commonly used slides, including
keywords for each of the notes pages. Then use the Find command in Slide Sorter
view to find just the slides you want. In Slide Sorter view, Find Next changes to
Find All, and all slides containing the keyword will be selected. You can then
drag and drop those slides into another presentation.

Finding and replacing text

You can find a word and replace it with a new word or phrase. For example, you
can use the Find and Replace commands to find every instance of “Mr. Smith”
and replace it with “Mr. Smythe.” Or you can find and replace a phrase such as
“first quarter 1994” with “third quarter 1994.” This is particularly helpful when
updating slides from an earlier presentation.
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» To find and replace text
1. From the Edit menu, choose Replace.

The Replace dialog box appears.

Select the Match Case check box when you want to narrow your search to a
specific combination of uppercase or lowercase letters in the word or phrase.

. Type the text you want to find in the Find What box.
. Press TAB or click in the Replace With box and type the text you want for the

replacement.

For example, to replace all instances of “Smith” with “Smythe,” type Smith in
the Find What box and type Smythe in the Replace With box.

. At the bottom of the dialog box are check boxes for matching whole words or

case.

=  Match Case—finds only those words that match the capitalization of the
Find word or words.

= Find Whole Words Only—finds and replaces only whole words. For
example, if you want to replace “Smith” with “Smythe,” PowerPoint won’t
highlight “Smithy” if this box is selected.

. Choose the appropriate button, depending on what you want to do:

= Find Next—continues to search the presentation to find the next instance
of the text. The text is selected but not yet changed. Use this option when
you’re not sure whether you want to change the text.

= Replace—changes the selected text and then finds the next instance of that
text but doesn’t change it. Use this option when you’re sure you want to
change the selected text but not sure whether you want to change its next
instance.

= Replace All—changes every instance of the text. To interrupt the process,
press ESC (Windows) or COMMAND+PERIOD (Macintosh).

. When you finish searching and replacing, choose the Close button.



Chapter 4 Putting Text on Slides 103

How to Check Spelling

Checking spelling in a presentation

The spelling checker checks the spelling in the entire presentation—all slides, the
outline, the notes pages, and the handout pages. PowerPoint starts by using its
main dictionary to check spelling and then lets you open a custom dictionary.

You don’t have to select any text to check a presentation’s spelling. You only
need to open the presentation and then tell PowerPoint to check the spelling.

» To check the spelling in a presentation
1. From the Tools menu, choose Spelling.
—or— )
Click the Spelling button on the Standard toolbar.
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PowerPoint opens the main dictionary and the available custom dictionaries to
check the spelling.

You can add words to the custom dictionary by choosing the Add button when the
word appears in the Not In Dictionary box.

PowerPoint then checks the spelling, starting at the current location in the
presentation.

2. When PowerPoint doesn’t recognize a word, it appears in the Not In
Dictionary box. You have a number of choices:

Manually correct the word— You can just retype the word in the Change
To box, and then choose Change.

If you want to change any subsequent occurrences of the same misspelling,
choose Change All. If you only want to change the one occurrence, choose
Change.

Pick one of the suggested alternatives—PowerPoint lists possible correct
spellings for the word in the Suggestions box. Scroll through the list, find
the word you want, select it, and choose Change or Change All.

Ignore the misspelling—Choose Ignore when the word is spelled
correctly but it’s not in the dictionary (such as a proper name or an obscure
scientific term). Choosing Ignore does not add it to a custom dictionary,
and PowerPoint will tell you it doesn’t recognize the word each time you
check the presentation’s spelling.

If you click Ignore All, PowerPoint then ignores that word anywhere it
appears in the presentation.

Add—Choose Add when you want to add a word to a custom dictionary.

Your choices of custom dictionaries are listed in the Add Words To box. If
you’ve created additional custom dictionaries, you need only choose the
one you want to use.

3. When you’ve checked your entire presentation, a message appears telling you
that PowerPoint is finished checking your presentation. Choose OK to exit the
spelling checker.



Chapter 4 Putting Text on Slides 105

Using a custom dictionary

PowerPoint shares a custom dictionary with other Microsoft applications. In other
words, any custom dictionary that you use with any Microsoft product— Word,
for example—you can also use with PowerPoint. A custom dictionary is where
you’d store names, cities, products, acronyms, and so on—words that aren’t part
of the standard dictionary. Any custom dictionary you use with your other
Microsoft applications will also work with PowerPoint.

Note You can add words to a custom dictionary in PowerPoint, but you can’t
remove words.

Hints on checking spelling

~ Text in embedded objects won’t be checked. If you import a picture that

contains text, PowerPoint isn’t able to check it because that text is
treated as part of the image.

The main dictionary contains commonly used English words. It doesn’t
contain long technical terms, poetic contractions (such as “e’er”), or
archaic terms. The spelling checker will treat those words as though
they are misspelled. You can have PowerPoint either ignore them or add
them to a custom dictionary.

You can make the spelling checker faster by clearing Spelling: Always
Suggest. From the Tools menu, choose Options, and then clear the
Spelling: Always Suggest check box.

In Windows, Microsoft applications can all use the same custom

dictionary as long as it is stored in the shared MS® directory and
recorded in the WIN.INI file. If you’ve already created one for
Microsoft Word, for example, PowerPoint will add your special words
to that same custom dictionary. If you have more than one custom
dictionary, choose the one you want in the Add Words To box.

On the Macintosh, Microsoft applications can all use the same custom

dictionary as long as it is stored in the Microsoft Spelling folder. If you
have more than one custom dictionary, you can choose the one you
want in the dictionary drop-down list.

Formatting Text

How your text looks depends on the attributes you assign to it. (Think of an
attribute as a characteristic of the text—its font, size, color, whether it’s italic or
boldface, and so on.)
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Style Examples of text attributes

Plain International sales fueling sales growth
Underlined International sales fueling sales growth
Bold International sales fueling sales growth
Italic International sales fueling sales growth
Shadowed International sales fueling sales growth
Superscript ENCORE™

Subscript H,80,

You can use the commands on the Format menu to change text attributes, or you
can use the tools on the Formatting toolbar to change the font and font size and its
attributes (italic, bold, underlined, or shadowed).

Text within shapes can also be embossed, superscripted, and subscripted.

You can change the format for the title or body text for your entire presentation
by changing the title or text format on the Slide Master.

For in-depth procedures, in online Help see:

= Using smart quotes

= Changing case

= Adding or deleting periods

= Changing the bullet style

under “How to Format Text—In Depth” in the Chapter 4 Help Contents window.

Terms That Apply to Formatting Text

Formatting toolbar The Formatting toolbar is available in Slide, Outline, and
Notes views. The tools on this toolbar give you quick access to some of the
attributes you commonly apply to text. If the toolbar is hidden, you can display it
using the Toolbars command on the View menu.

Text attributes Any characteristic, such as font, font size, style, color, subscript,
or superscript, is an attribute of that text. You can adjust text attributes before,
during, or after you type the text.
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Text rulers When you display the text rulers, they appear on the left and at the top
of the PowerPoint window. Click in a placeholder or an object to see the margins
and tabs that apply to that placeholder or object. When you click text in an object,
you see the horizontal ruler change to show your margins and tabs. You can use
the horizontal ruler to set your tabs and adjust margins for text objects.

Applying a format from one text object to another If you find a text format you
like, you can pick up and apply that format to another text object, using the
Format Painter button or the Pick Up and Apply Style commands.

How to Format Text
Changing text attributes

The tools on the Formatting toolbar and the Font command on the Format menu
give you access to all sorts of text styles. You can change the color of your text,
its size, font, and so on.

Here’s the Font dialog box.

Select font style here.
Select font here. Select font size here.

| Amy
| T Antique Olive - i )
% Arabia Bold Italic Click here
T Architecture ltalic to preview
changes.

Select text color here.

The current font and its attributes are highlighted. If you want to preview changes,
click Preview. You can move the Font dialog box if it’s in your way by dragging
the title bar.

Note If your presentation contains a font that is not installed on your machine, a
question mark will appear in the Font list. You can edit the text using that font,
though you won’t be able to use that font for printing.
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You’ll also find it convenient to use the tools on the PowerPoint Formatting
toolbar. You can make all sorts of quick changes to your text with a click of the
mouse.

Here’s the Formatting toolbar.

Click to display

available fonts. Click to display font sizes.

[Times New Roman

Click here to increase or
decrease font size.

Select text color here.

Clicking the text editing buttons on the Formatting toolbar toggles an attribute on
and off.

» To change the attributes of text

1. Select the text you want to change.

2. Choose a tool on the Formatting toolbar, and make the changes you want to
the text.
From the Format menu, choose Font, and then use the options in the Font
dialog box to make your changes.

= To change the font—Select the font you want in the Font box in the Font
dialog box, or use the Font drop-down menu on the Formatting toolbar.

= To change the font size—Select a font size in the Size box in the Font
dialog box or in the Font Size drop-down menu on the Formatting toolbar.

You can also click in the Size box and type the size you want.

= To change the font style (bold and italic)—In the Font Style box in the
Font dialog box, choose the styles you want from the available font styles.
On the Formatting toolbar, click a button or combination of buttons to get
the style you want.

= To change the font color—Select the color you want in the Color box in
the Font dialog box or in the Text Color drop-down box on the Formatting
toolbar.

If you don’t see the color you want, choose Other Color, and then pick a
new color in the Other Color dialog box.

3. If you’re working in the Font dialog box, choose OK.
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Tip You can use the Increase Font Size and the Decrease Font Size buttons on the
Formatting toolbar to increase and decrease font sizes in a multiple selection that
includes different font sizes. With each click of the button, all the fonts in a
selection increase or decrease by about 10 percent.

Shadowing and embossing text

Shadowing adds a drop shadow behind your text for emphasis. Embossing text is
somewhat like shadowing it, except the effect is one of a highlight rather than a
shadow. The embossed text becomes the same color as the background, and it
appears to be raised slightly.

Vel illum | | Vel illum

Regular text Shadowed text Embossed text

To shadow text

1. Select the text you want to shadow.

2. On the Formatting toolbar, click the Shadow tool.
—or—
From the Format menu, choose Font.
The Font dialog box appears.

3. In the Effects box, select Shadow.

4. Choose OK.

To emboss text

1. Select the text you want to emboss.

2. From the Format menu, choose Font.
The Font dialog box appears.

3. In the Effects box, select Emboss.

4. Choose OK.

Tip Embossing works best on a medium-toned background. If you emboss text on
a dark or light background, the text is harder to read.
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Superscripting and subscripting text

You can select text and raise it (superscript) or lower it (subscript) in relation to
the text’s baseline. The font size is automatically reduced.

» To superscript and subscript text

1.
2.

5.

Select the text that you want to superscript or subscript.
From the Format menu, choose Font.

The Font dialog box appears.

In the Effects box, select Superscript or Subscript.

. In the Offset box, enter a percentage by which to offset the selected text.

You can enter the percentage number by clicking the arrows or by typing a
number.

Choose OK.

Replacing fonts

Sometimes you’ll need to replace specific fonts in your presentation—when you
move files between platforms, for example. When you replace a font with the
Replace Fonts command, all the text using that font in your presentation changes.

» To replace fonts

1.

From the Tools menu, choose Replace Fonts.
The Replace Font dialog box appears.

Replace Fo\nt ‘

Click the down arrow to display more fonts.

If you selected text before choosing Replace Fonts, the font used in the
selected text is highlighted. If no text is selected, the font currently listedon the
Formatting toolbarappears in the Replace box.

You can scroll through the list in the Replace box to see all the fonts that are
available to you.

Select the replacement font in the With box.
You can scroll through all your system’s available fonts to find one you like.

. Choose Replace.

The font is replaced by your new choice.



Chapter 4 Putting Text on Slides 11

4. Choose Close.

Now all the text that was in the old font appears in the replacement font. Other
text attributes (italics and so forth) aren’t affected.

Tip Be sure the font you choose is easily readable on the screen. You might need
to increase the replacement font’s size, too.

 Hints for formatting text
= You can use more than one text style at a time. For instance, it can be

~ bold, bold and italic, bold and underlined, or all three. If youdon’t
. like the effect, _you can always change the text back to plain. ~

I you select text that contains a vamety of attributes—some bold, some
';f'itahc and so on—the Font dialog box and the toolbar buttons will show
~ no selections. If you choose one attribute for the entire selection, all

, othﬁr attributes Wﬂl be overridden.

, Try using the Format Painter tool on the Standard toolbar to copy a text
tyle you particularly like from one text object and apply it to another.
ust select the text with the style you want to copy, and then click the

- Format Painter tool. Then select the object to which you want to apply

1 the text style. ,

Formatting Paragraphs

There are certain formatting characteristics that apply to all the text in a
paragraph. Line spacing, for example, affects all the lines in the paragraph. And
alignment works the same way. When a formatting characteristic applies to a
paragraph, you don’t have to select the whole paragraph to apply it. Just click
anywhere in the paragraph and proceed.

The PowerPoint rulers make it easy to format text. When the rulers are displayed
you can set indents and tabs for all text.

For in-depth procedures, in online Help see:
= Displaying the rulers

= Setting text indents

= Setting tabs

under “How to Format Paragraphs—In Depth” in the Chapter 4 Help Contents
window.
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How to Format Paragraphs

Changing a paragraph’s alignment

PowerPoint gives you the option of aligning the text in paragraphs on the right,
the left, or the center, or to justify the text. You can set paragraph alignment on
the Slide Master, if you want, or you can set it for each individual object.

Here are some examples.

R

//////////////////////////////////////////////////////.//
Aliquip ex ea commodo
consequat Odio dignissim
qui blandit praesent luptatum
Vel illum dolore eu feugiat

nulla delenit
Crrrry CA i

Aliquip ex ea commodo
consequat Odio dignissim
qui blandit praesent luptatum
Vel illum dolore eu feugiat
nulla delenit

SRR AR

AN AN
\\\\\\\\\\\\\\\\\\\\\

¥
3

Left alignment Center alignment
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Aliquip ex ea commodo
consequat Odio dignissim
qui blandit praesent luptatum
Vel illum dolore eu feugiat

nulla delenit
P PR s ey

o
B
>
N
N
>

Aliquip ex ea commodo
consequat Odic dignissim
qui blandit praesent luptatum
Vel illum dolore eu feugiat
nulla delenit

NI SRR

AR SURERARARARR ARNAN
IARRARRRN N N SRR

Right alignment Justified text

» To change a paragraph’s alignment
1. Select the paragraph or paragraphs you want to change.

= To change the alignment of all paragraphs in a text object, select all the
text.

» To change the alignment of more than one paragraph, drag a selection that
includes at least some text in the paragraphs to be changed.

= To change the alignment of a single paragraph, click anywhere in the
paragraph.

2. From the Format menu, choose Alignment.
The Alignment cascading menu appears.

3. From the Alignment menu, choose the alignment you want.
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Tip You can align the paragraph on the left or the center by clicking the left or
center alignment tools on the Formatting toolbar.

Changing line or paragraph spacing
You use the Line Spacing command to adjust the space between lines of text and

between paragraphs. You can decrease the spacing to make text fit better in a
slide or increase the spacing to make text more readable.

» To change line or paragraph spacing

1. Select the paragraph or paragraphs in which you want to change either the line
or paragraph spacing.

2. From the Format menu, choose Line Spacing.
The Line Spacing dialog box appears.

3. Adjust the spacing by typing or by clicking the up or down arrow to change
the value.

= To change line spacing within the paragraphs, use the Line Spacing box.

= To change spacing before or after a paragraph or paragraphs, use the
Before Paragraph or After Paragraph box.

You can adjust the spacing in lines or in points, using the drop-down list at
the right of each adjustment box.

Click Preview to see what effect the new line or paragraph spacing has on
the text.

4. Choose OK.

Starting a new line within a paragraph

You can start a new line in a paragraph without creating a new paragraph. This is
commonly called a “soft return.” The new line will carry with it the attributes of
the paragraph but will not have a separate bullet.

» To start a new line in a paragraph

= Press SHIFT+ENTER (Windows) or SHIFT+RETURN (Macintosh) and type the
new line.
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Adding and deleting bullets

PowerPoint automatically adds bullets to some text placeholders. Using the Bullet
tool on the Formatting toolbar, you can delete the bullets if you want, or you can
add bullets to other text. Or you can use the Bullet command on the Format menu
to add custom bullets or to switch to a different kind of bullet.

To add or delete bullets

1. Select the bulleted items for which you want to add or delete the bullets.

2. Click the Bullet tool on the Formatting toolbar.

The Bullet tool toggles bullets on and off.

To add custom bullets
1. Select the items for which you want to add custom bullets.
2. From the Format menu, choose Bullet.
The Bullet dialog box appears.
3. Select the bullet you want to use.

You can display different fonts and change the color and size of the bullets
until you have the look you want.

4. Choose OK.

Tip You can change the space between a bullet and text by dragging the lower
indent marker on the ruler.

Working with Text in Outline View

In Outline view, PowerPoint displays your presentation as an outline made up of
the titles and main text from each slide. Each title appears on the left side of the
window along with a slide icon and slide number. The main text is indented under
the slide title. Graphic objects—pictures, charts, graphs, and so on—don’t appear
in Outline view except for a small notation on the slide icon.

Working in Outline view is particularly handy because you can see the text of
your presentation as a whole, rather than just the text and pictures you see in Slide
view. It’s also easy to rearrange your points, move slides from one position to
another, and apply formatting changes.

The Outlining toolbar provides several useful tools to make your work in Outline
view easier. The Promote and Demote tools make it easy to shift text up or down
a level in the hierarchy of your outline. You can use the Move Up and Move
Down tools to move the text forward or backward in your presentation. The
Collapse Selection and Expand Selection tools allow to show or hide bullet
pointsfor a selected slide, while the Show Titles and Show All tools let you view
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titles only or titles and bullet points for the entire presentation. Last, if you’ve
applied formatting, such as italic or bold type, to your slides, the Show Formatting
tool lets you view that formatting, or not, as you want.

Here’s what a presentation looks like when you’re working on it in Outline view.

Art doesn't appear

; : ; f *  Encore Musical
in Outline view. e

. Microsoft PowerPoint - [ENCORE. (=
File Edit View Insert Format Tools Draw Window Help

Encore Musical ENCORE
Instruments

® Electronics Division
 Digital Keyboards
® Rhythm Sounds
® Synthesizers
® MIDI Companents
@ CD Division
® Jazz
® Rock and Roll
 Classical
® Rhythm and Blues

Quarterly Update

il O

Outline view contains only the titles and main text in your presentation.

Terms That Apply to Outlines

When you’re working with outlines, you may find it helpful to understand these
terms and ideas.

An outline has levels. There are different indentations at which paragraphs appear
in an outline. Titles are always at the left and text is indented one to five levels to
the right of a title.

An outline is made up of titles and text. When you look at an outline, you’re
looking at the titles and main text from your slides. Pictures and other visuals
don’t appear in an outline. Other text you’ve added using the Text tool (such as
the date, for example) and embedded text and graphics won’t show up either,
since they’re not part of the main text.

The Outlining toolbar When you switch to Outline view, the Outlining toolbar
automatically appears.



116

Microsoft PowerPoint User’s Guide

Paragraphs can be moved as in an outline. The Outlining and Formatting toolbars
contain tools that make it easy to move paragraphs to different levels in the
outline or to move them up and down within the outline. These functions are also
available in Slide view and Notes view by using shortcut keys.

Slide icon An icon appears next to each slide title in the outline. PowerPoint adds
the icon to show you where each slide begins. A slide icon will tell you whether
there are any graphics on the slide as well.

Outline Master There’s a master page where you add headers, footers, and so on
to appear when you print the outline.

The Slide Master determines the outline format. The format you select for the text
on the Slide Master becomes the format for your outline. When you set up the
format for your text on the Slide Master, you format levels for a list, set the
amount of space to use for each indent, decide what kind of bullets to use for each
level, and so on. Now, when you go to Outline view, you can see all your
formatting from the Slide Master.

An outline can be printed. Your outline appears in print according to the toolbar
button settings that are applied at the time you print. For more on printing
outlines, see Chapter 6, “Notes, Handouts, Slide Shows, and Printing.”

Four-arrow pointer This is the pointer you use to move paragraphs around on
slides and in outlines.

How to Work with Text in Outline View

Typing an outline

» To type an outline

1. With a new presentation open, click the Outline View button on the status bar
to go to Outline view.

The number 1 and a slide icon appear in the left margin. The Outlining toolbar
appears to the left of the window.
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Outlining toolbar
. __Microsoft PowerPoint - [Presentation|
Fil Edit View Insert Format Tools Draw Window Help

| . @l o] ol o MEREE B .
_Times New Roman E N : A nlz]io s =] = | &l %‘;;,i;
g=] k
Click here to
| start typing your

first slide title.

Z ol e b

Outline View button

You type your presentation in Outline view and then add clip art, graphics, and other
visuals in Slide view.

2. Type a title for the first slide, and press ENTER (Windows) or RETURN
(Macintosh). Then click the Demote button on the Formatting toolbar.

You are now working on the first bulleted level of the first slide.

3. Type a series of bullet items for the slide, pressing ENTER (Windows) or
RETURN (Macintosh) at the end of each line.
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Use the Promote tool
to shift a selection ] Microsoft PawerPoint - [APPCO.PP
up one level.
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Press CTRL+ENTER (Windows) or OPTION+RETURN (Macintosh) to create a new slide
in Outline view.

Use the Promote and Demote buttons to create various indent levels.

4. At the end of the last bullet point for a slide, press CTRL+ENTER (Windows) or
OPTION+RETURN (Macintosh) to create the next slide.

5. Continue typing titles and text for the slides in your presentation.

When you return to Slide view, you’ll have a title and text for each slide you
created.

Tip You can always click the Promote and Demote buttons to change levels in an
outline at any time. If you want to promote or demote text in Slide View you can
always use the Promote and Demote tools on the Formatting toolbar. You can
customize your Formatting toolbar by adding the Move Up/Move Down tools so
that you can move text up or down in Slide View.

Selecting text in an outline

»  To select text in an outline

= To select the entire outline—press CTRL+A (Windows) or COMMAND+A
(Macintosh).

= To select one slide—click the slide icon or the slide number next to the title
on the outline.
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PowerPoint selects all the title and body text on the slide, plus any other
objects that are on the slide but not visible in Outline view. (This way, if you
move a slide, for example, all its objects are moved.)

= To select a paragraph and all of its sublevels—position the pointer to the
left of the paragraph so the four-arrow pointer appears, and then click. Or
triple-click anywhere in the paragraph.

= To select a word—double-click the word.

Working with text in an outline

Once you’ve created some slides—whether in Slide view or Outline view—you
can edit your text in Outline view. Just as in Slide view, you can modify the style
of the text by changing fonts, sizes, and styles. For example, you can italicize a
word or make a phrase bold. However, if you want to change the text color or
shadow style, you can only do that in Slide View.

» To edit text in an outline
1. Select the text.
2. Edit the text just as you would in Slide view.

Most of the tools and menus for editing text in Slide view are also available in
Outline view.
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» To format text in an outline
1. Select the text you want to format.
2. Click the Bold, Italic, or Underline button on the Formatting toolbar.
PowerPoint styles the selected text for you.

Moving slides in an outline

» To rearrange your slides in outline form
1. Click the slide icon of the slide you want to move.
2. Drag the icon up or down in the outline to reorder your slides.

All the body text moves with the icon.

Promoting, demoting, and moving paragraphs in an outline

You can move a paragraph (or paragraphs) up or down a level in the hierarchy of
the outline. When you promote a paragraph, it moves to the left; when you
demote it, it moves to the right.

When you move a paragraph up, you exchange it with the one above; when you
move a paragraph down, you exchange it with the one below.
» To promote/demote a paragraph in an outline
1. Click in the paragraph you want to promote or demote.
2. Click the Promote or Demote button on the Formatting toolbar.

You can position the pointer and then drag the paragraph left or right.

P> To move a paragraph up or down in an outline
1. Click in the paragraph you want to move up or down.
2. Click the Move Up or Move Down button on the Outlining toolbar.

You can position the pointer and then drag the paragraph up or down in the
outline.
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- Hints on making an outline
= Work with plain text to see more of your presentation at once. Click the

. ~ Show Formatting button on the Outhmng toolbar to view and print your
- ,gpresentatmn as plain text.

: }':"-,,jleou can display or hide text in your outline. Click the Show Titles
- button to display only titles for the entire presentation.

- ' ‘, When you print your outline, it prints in the same scale as the selected
~ viewing scale

Using Text from Other Applications

In PowerPoint, you can import an existing outline to create a new presentation or
add an outline to an existing presentation. You can import outlines from
Microsoft Word or another word processor. PowerPoint can read outline files in
RTF (rich text format) and plain text formats.

When reading a file from another presentation graphics program, such as one
from Harvard Graphics® or Aldus Persuasion®, PowerPoint picks up the outline
structure from the styles used in the file (a heading 1 becomes a title, a heading 2
becomes the first level of text, and so on). If the file contains no styles,
PowerPoint uses the paragraph indents to create your outline. In plain text files,
PowerPoint uses tabs at the beginning of paragraphs to define the outline
structure.

If you’re a Microsoft Word 6.0 user, you can use the PowerPoint feature called
Report It. With Report It, you can export an outline from PowerPoint and launch
Word with the press of a button. Then you can take advantage of the powerful
word-processing capabilities of Word. Once you’ve edited your outline, you can
use the Present It button in Word to bring the outline back into PowerPoint.

Note Imported outlines can have up to nine indent levels while PowerPoint
outlines have six (one for titles and five for text). When you import an outline, all
text that is level 6 and below is treated as level 5 text.

How to Use Outlines from Other Applications

Creating a presentation by importing or inserting an outline

PowerPoint creates slides for all first-level headings in an imported outline and
adds the body text as indent levels. All text that is level 6 and below is treated as
level 5 text. The format for the title and the text comes from the Slide Master in
the current presentation.
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» To create a presentation by importing an outline
1. From the PowerPoint File menu, choose Open.
The Open dialog box appears.
2. Select Outlines in the List Files Of Type box.

PowerPoint displays a list of file types that you can open as outlines in
PowerPoint. RTF and plain text files are grouped under Outlines.

3. Find and select the file you want to use, and then choose the OK button.
You can now customize the imported outline so that it reflects your ideas for
the presentation.

» To insert an outline into an existing presentation

You can add slides to an existing presentation by inserting an outline, using the

Slides From Outline command on the Insert menu. You do this in any view—

Slide, Slide Sorter, Notes, or Outline.

1. Go to the slide after which you would like to add slides.

2. From the Insert menu, choose Slides From Outline.

3. Select the file to be used as an outline, and then choose OK.

The slides appear after the current slide in your presentation.

You can now tailor the content of the new slides to your presentation.

Exchanging outlines with Word using Report It

You can use the Report It feature to export an outline from PowerPoint and
launch Word.

» To exchange outlines with Microsoft Word 6.0 using Report It
1. Open your presentation.
2. On the Standard toolbar, click the Report It button.

Report It button

Microsoft Word 6.0 is launched.

Your PowerPoint outline appears in a Word 6.0 document, where you can edit
it using Word commands.
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3. When you’re finished working on your outline in Word 6.0, click the Present It
button.

Your edited outline appears in PowerPoint.

Note The Report It feature has the following limitations: Only titles and bullet
text will appear, not text added to slides using the text tool. Notes text will not
appear, nor will the second column of a two-column slide.

Tip You can create an outline in Microsoft Word 6.0 and send it directly to
PowerPoint using the Present It button.

How to Use a Table from Microsoft Word

Creating and inserting a table from Microsoft Word

In Microsoft Word, you can create tables in various formats. You can build a table
in Word and then insert it into your presentation.

»  To create and insert a table from Microsoft Word
1. Start Microsoft Word from PowerPoint by doing one of the following:
»  From the Insert menu, choose Microsoft Word Table.

= Double-click an empty object placeholder on the current slide. When the
Insert Object dialog box appears, select the Create New option button and
select Microsoft Word 6.0 Document from the Object Type list.

= Choose the Table AutoLayout and double-click the Table placeholder.

= Click the Insert Microsoft Word 6.0 Table button on the Standard toolbar
and drag the mouse to select the number of rows and columns.

2. Choose OK.
The Word application menus and tools appear.
3. Use the Word tools and menus to create the table.
4. When you are finished, click anywhere on the slide to return to PowerPoint.

The table you have created is inserted in the current slide of your presentation.
You can now move it, resize it, recolor it, add a shadow, add a frame, and crop it.
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Editing a Microsoft Word table

P> To edit a Microsoft Word table
= Double-click the table.
—or—
Select the table, and, from the Edit menu, choose Document Object.
From the cascading menu, choose Edit.

The Microsoft Word tools and menus appear, and you can edit the table.
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CHAPTER 5

Adding Visuals to Slides

PowerPoint is designed to help you produce professional-looking presentations
quickly and efficiently without having to spend a lot of time on the artwork.
PowerPoint helps you get your point across by giving you all sorts of ways to add
strong graphic and visual support to your words.

This chapter describes how to work with all kinds of visuals—things you draw,
AutoShapes you create using the toolbar, pictures you add from other
applications, and clip art. You’ll find out about making equations, inserting
graphs and other visuals in your presentations, creating organizational charts, and
adding special effects using Microsoft WordArt.

e _ Micrasoft PowerPoint - P [eied

Org Chart button
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Insert WordArt WordArt to
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Drawing Objects in PowerPoint

Here are some ideas that will help you understand more about drawing in
PowerPoint.

Things you draw fall into two categories. One category includes lines, arcs, and
freeforms. The other category includes rectangles, ellipses, and other shapes that
we call AutoShapes. Each category has its own tools and attributes.

Drawn objects have attributes, just like other objects. For instance, they can have a
border, a shadow, a color, and so on. The Drawing toolbars have buttons you can
use as shortcuts for commands such as Line Style, Fill, and Shadow.

You don’t have to draw an object perfectly the first time. PowerPoint has a whole
series of features for resizing, altering, and adjusting objects after you’ve drawn
them. You can change any attribute at any time. For instance, you can change an
object’s color, pattern, shadow, the color of its text, or even the shape of the
object itself after you’ve drawn it. Because there are lots of ways you can position
objects on slides, you don’t have to draw objects in exactly the right position. You
can move, align, and reposition them at any time.

You can treat drawn objects like all other PowerPoint objects you work with.

You can cut, copy, and paste drawn objects. You can also duplicate, delete, resize,
move, and color them.

You can attach text to shapes. To attach text to an AutoShape, start typing
immediately after you draw it. You can change the look of the text after you type
it. Just select it to change the font or the size, italicize it, color it, and apply other
formatting. You can also change how the text is positioned in the shape by
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changing the alignment and other paragraph attributes. You can’t, however, attach
text to arcs, freeforms, and lines.

Terms That Apply to Drawing

Some of the terms used to describe objects may be unfamiliar. Here are the terms
you’ll need to know.

Object An object is a single component of your drawing. You draw objects with
the text and drawing tools on the Drawing and AutoShapes toolbars. Objects can
be rectangles, squares, circles, ovals, rectangles with rounded corners, diamonds,
trapezoids, stars, freeforms, arcs, graphs, and so on.

Selection box The selection box is the outline that appears around an object to
indicate that it’s selected. You’ll also see the resize handles when an object is
selected so you can work on it; you see an outline without handles when you’re
adding text to an object. You can move a selected object by dragging its border.

Resize handles Resize handles are the squares that appear at each corner and on
the edges of an object when you select it by clicking its border. Dragging a resize
handle resizes the object.

Resize handle -l

You see resize handles when the object is selected. You see the object’s border and a
fuzzy selection box when you’re adding text.

Adjustment handle The adjustment handle is a diamond the size of a resize
handle. It usually isn’t on a corner. Depending on the shape of the object, you can
adjust its features by dragging this handle. For example, you can adjust a rounded
rectangle to be more rounded or less rounded.

Control handle The control handle is the colored square that appears at each
vertex of all arcs and freeforms when you are editing them. You use control
handles to edit arcs and freeforms.
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|— Adjustment handle |— Control handle

P

Use the adjustment handle to change the look of a rounded rectangle. Use a control
handle to resize or edit an arc.

Attributes Attributes are features of an object such as its line color, shadow, and
fill color.

Shape Shape is the form of an object. A rectangle is a shape, and so is a circle, a
triangle, or a trapezoid. Shape is also an attribute. You can change an object’s
shape in one step without redrawing the object.

Regular shape A regular shape is a perfectly proportioned shape that can be
inscribed within a square. Circles and squares are regular shapes.

Constraint keys When you draw shapes, you can hold down the SHIFT key as well
as the CTRL key (Windows) or the OPTION key (Macintosh) to constrain how an
object is drawn. Using these keys, you can draw an object from its center, or you
can draw regular shapes, such as circles and squares.

Border A border is the line that forms the object. The four lines of a rectangle are
its border; the three lines of a triangle are its border; and the single curved line
that forms a circle is its border. You change the border’s style by changing the
line style for the object.

Vertex/vertexes A vertex is the point where two straight lines meet.

About the Drawing Toolbars

PowerPoint provides three Drawing toolbars with buttons that give you quick
access to the commands you use most often when you draw. You can move any
toolbar by clicking between buttons and then dragging, or by dragging the title
bar.

The Drawing toolbar The Drawing toolbar contains the tools you use to draw all
sorts of objects such as lines, circles, and boxes. You’ll also find tools here to
alter the objects once you’ve drawn them—the Free Rotate tool, the Line On/Off
tool, and the Fill On/Off tool, for example.
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Selection
Text

Line
Rectangle
Ellipse

Arc
Freeform
Free Rotate
AutoShapes
Fill On/Off
Line On/Off
Shadow On/Off

Drawing toolbar

The AutoShapes toolbar The tools on the AutoShapes toolbar are used for
drawing commonly used shapes—stars, triangles, and diamonds, for example.
You display the AutoShapes toolbar by clicking the AutoShapes button on the
Drawing toolbar or by using the Toolbars command on the View menu.

Tip You can move your favorite AutoShape buttons to the Drawing toolbar. From
the Tools menu, choose Customize, and then, under Categories, select
AutoShapes. Drag the button or buttons to the Drawing toolbar.

- Click an AutoShape to select it.
Then drag the shape on your slide.

AutoShapes toolbar

The Drawing+ toolbar The Drawing+ toolbar is available when you choose the
Toolbars command from the View menu. Here you’ll find special tools to modify
your visuals. You can use the Drawing+ toolbar to change fill color, for example,
or to alter the width of a line.
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Fill Color

Line Color
Shadow Color
Line Style
Dashed Lines
Arrowheads
Bring Foward
Send Backward
Group
Ungroup
Rotate Left
Rotate Right

Flip Horizontal
Flip Vertical

Drawing+ toolbar

About the Drawing Tools

The drawing tools make it easy to draw typical presentation objects.

Here are some examples of the types of objects you can draw with the PowerPoint
drawing tools.

PAy

Drawing tools share attribute settings. Whether you draw a line or a rectangle, for
example, the line style and color are the same for each object.

Drawing Rectangles, Ellipses, and Other AutoShapes

An AutoShape is a shape that you draw automatically when you select its icon
and then drag. Tools for drawing AutoShapes appear in two places: on the
Drawing toolbar and on the AutoShapes toolbar. The rectangle and the ellipse
appear on the Drawing toolbar, while the rest of the automatic shapes (the star,
arrows, and so forth) are on the AutoShapes toolbar.
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You can also create “regular” shapes—a perfect square, circle, star, and so on—
using the AutoShapes tools by holding down the SHIFT key as you drag to draw
them.

Once you’ve created an AutoShape, you can change it to any other AutoShape.
You can change a square into an ellipse, an ellipse into a cross, and so on, using
the Change Shape command on the Draw menu. The new shape appears within
the imaginary bounding box of the original shape.

A text object has an automatic shape—a rectangle. You can see it if you add a
border to text you’ve typed. You can change that shape just as you can any other
automatic shape.

Many AutoShapes have an adjustment handle; you drag the handle to alter the
shape. Or you can resize the AutoShape by dragging one of its resize handles. In
general, you can do anything to an AutoShape that you can do to any PowerPoint
object—move it, resize it, change its color, and so forth.

For details about how to manipulate PowerPoint objects, see Chapter 3, “Working
with PowerPoint Objects.”

How to Draw AutoShapes

Drawing an AutoShape

You use the same basic technique to draw every kind of AutoShape. You click an
AutoShape button on the Drawing or AutoShapes toolbar and then drag the shape
on the slide.

Click the button on the AutoShapes toolbar for the object you want to draw. Then
drag the cross-hair pointer away from the point of origin to draw the object. Release
the mouse when the object is the size you want. The object is automatically selected.
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» To draw an AutoShape

1. Click the AutoShapes button on the Drawing toolbar to display the
AutoShapes toolbar.

2. Click the tool for the shape you want on the AutoShapes toolbar.
The pointer turns into a cross hair when you move it over the slide.

3. Click where you want the shape to begin, and then drag.

4. Release the mouse button where you want the shape to end.

Just start typing to add text to the shape. Click the AutoShapes tool on the
Drawing toolbar again to hide the AutoShapes toolbar.

Drawing a regular shape

» To draw circles, squares, and other regular shapes

Press the SHIFT key as you drag to draw squares, circles, and other regular shapes.
(A regular shape is one that can be inscribed within a square.)

= Click the tool for the shape you want and hold down the SHIFT key while
drawing.

_|_

To draw a regular shape, hold down the SHIFT key as you drag the shape.

Tip You can turn a shape into a regular shape—say an ellipse into a circle, for
example—by selecting the shape and then double-clicking a resize handle.
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Drawing from the center outward

» To draw a shape from the center outward

= Click the tool for the shape you want to draw, and hold down the CTRL key
(Windows) or the OPTION key (Macintosh) while drawing.

When you draw using the CTRL (Windows) or OPTION (Macintosh) key, the shape
expands around its center point.

» To draw regular objects from the center outward

= Click the tool for the shape you want, hold down the SHIFT+CTRL keys
(Windows) or the SHIFT+OPTION keys (Macintosh), and then drag.

+

Use SHIFT+CTRL (Windows) or SHIFT+OPTION (Macintosh) to draw a regular shape
from the center outward.

Tip A regular shape doesn’t have to remain regular. If you drag its resize or
adjustment handles, its size and proportions change accordingly.

Changing the shape of an AutoShape
Sometimes you’ll want to change one AutoShape into another. For example, say
you’d rather have a 3-D box than the rectangle you drew. In PowerPoint, it’s easy
to change an AutoShape into any other one that’s available.

> To change the shape of an AutoShape
1. Select the object you want to change.

2. From the Draw menu, choose Change AutoShape.
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3. Select another shape from the AutoShapes cascading menu.
The new shape appears in place of the old shape.

Tip Try flipping and rotating shapes for more shape options. If text is attached to
the shape, it rotates as well, but will not flip.

Drawing Lines, Arcs, and Freeforms

A freeform object can be anything: a closed polygon, a puffy cloud, an outline of
a state, or even your name in cursive. Freeform objects can consist of straight
lines, arcs, freehand lines, or a combination of the three. In fact, all freeform lines
are straight lines. What appears to be a curved line is really just a series of very
short straight lines connected to one another. This becomes obvious when you
edit freeform objects.

Freeform objects can be closed or open. A closed freeform has the end of its last
line connected to the beginning of its first line. An open freeform doesn’t have its
first and last lines connected. There are slightly different procedures for drawing
closed and open freeform objects.

You draw lines and arcs using the corresponding tools on the Drawing toolbar.
You draw open and closed polygons, freeforms, and combined polygons and
freeforms using the Freeform tool on the Drawing toolbar.
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Here are some examples.

Line Arc Polygon

Freeform Polygons and freeform combined

You can add attributes to lines, arcs, and freeforms. You can color lines, change
their thickness, add arrowheads, or make them dotted or dashed. Lines can’t be
filled, however. Arcs and freeforms can be filled and colored, and their borders
can be made thicker, dotted, or dashed. They can also have arrowheads.

Lines, arcs, freeforms, and pictures can’t be converted into AutoShapes with the
Change Shape command, and text cannot be attached to them except by grouping.

A polygon is defined as a series of points joined by lines.
Here are some examples.

v



136 Microsoft PowerPoint User’s Guide

You can draw a closed polygon or an open one (where the last point and the first
point aren’t connected). Polygons can be filled with a color, just like other shapes.

You can use the Freeform tool to draw freehand shapes.

Here are some examples of what you can do.

You use two pointers for drawing freeform objects: a pencil for drawing freehand,
and a cross-hair pointer for making polygons.

3 +

The pencil pointer and the cross-hair pointer

For in-depth procedures, in online help see:

» Changing the angle of an arc
= Editing a freeform object

under “How to Draw Lines, Arcs and Freeforms—In Depth” in the Chapter 5
Help Contents window.

How to Draw Lines, Arcs, and Freeforms

Drawing a line or an arc

You draw a line using the Line tool on the Drawing toolbar. Lines can be different
thicknesses and colors, can be dotted or dashed, and can have arrowheads.

You draw an arc with the Arc tool on the Drawing toolbar. Arcs can have the
same attributes that lines can have.

Line tool » To draw a line or an arc
1. Click the Line or Arc tool to select it.

The pointer turns into a cross-hair pointer when you move it over the slide.

Arc tool 2. Click where you want the line or arc to begin, and then drag.
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3. Release the mouse button where you want your drawing to end.

Click where you want the arc to end.

You can draw a regular arc using the constraint keys:

= SHIFT—Hold down the SHIFT key while drawing an arc to draw a quarter of
a circle.

= CTRL/OPTION—Hold down the CTRL key (Windows) or the OPTION key
(Macintosh) while drawing an arc to center it on the starting point of the
pointer.

=  SHIFT+CTRL/OPTION—Hold down the SHIFT+CTRL keys (Windows) or the
SHIFT+OPTION keys (Macintosh) to draw a quarter of a circle centered on
the starting point of the pointer.

Changing the style of a line

You can change the thickness of lines or change them into dashed or dotted lines.
You can even add arrowheads if you want.
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» To change the style of the line or arc
1. Select the line or arc.
2. From the Format menu, choose Colors And Lines.
The Colors And Lines dialog box appears.

Choose line styles here. Choose dashed lines here.

Choose fill Choose line Choose arrowheads here.
color here. color here.

3. Choose the styles you want under Line Styles, Dashed Lines, or Arrowheads,
and then choose OK.

Rotating a line or an arc

When you rotate a line, you use the constraint keys or the Rotate tool; when you
rotate an arc, you use the Rotate tool on the Drawing toolbar.

» To rotate a line from its center point
1. Select the line.
2. Click the Rotate tool on the Drawing toolbar.
3. Drag one end of the line to rotate it.

» To rotate an arc from its center point
1. Select the arc.
2. Click the Rotate tool on the Drawing toolbar.

3. Drag a handle to rotate the arc.
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Freeform tool

Filling an arc or a freeform

To fill an arc or freeform

1. Select the arc or freeform.

2. From the Format menu, choose Colors And Lines.
The Colors And Lines dialog box appears.

3. Select a color in the Fill box, and choose OK.

Resizing an arc

To resize an arc
You can shorten or lengthen an arc without changing its position.
1. Double-click the arc to select it.
When you see handles at each end of the arc, it’s selected.
2. Drag one end of the arc to make the arc shorter or longer.

When you first draw an arc, it is one quarter of an ellipse. You can extend the
arc to create a pie wedge or rainbow shape by dragging a resize handle.
Dragging a resize handle also lets you change the angle of the arc.

Drawing a polygon

You use the Freeform tool to draw a polygon. Basically, you click wherever you

want a point of the polygon to appear in the drawing. You can create closed or
open polygons.

To draw a polygon
1. Click the Freeform tool on the Drawing toolbar.
The pointer turns into a cross-hair pointer when you move it over the slide.
2. Click where you want to position the first vertex of the polygon.
Don’t hold the mouse button down while you draw.
3. Click where you want the next point to appear.
4. Click until you have the shape you want.
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5. To finish a closed polygon, click next to the first vertex.

To create an open polygon, double-click the end of the last line, or click once
and press ESC or ENTER (Windows) or RETURN (Macintosh).

To create a closed polygon, click next to the first vertex.

Changing the shape of a polygon

You move, delete, or add vertexes to change the shape of a polygon.

» To change the shape of a polygon
1. Double-click the polygon.
Handles appear on each vertex.
2. Drag any of the vertexes to change the polygon’s shape.
—or—

Use CTRL+click (Windows) or OPTION+click (Macintosh) to add or delete a
vertex.

— The pointer turns into an X.

Drag a vertex to reshape a polygon.
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Drawing freehand

To draw freehand

1.

Click the Freeform tool on the Drawing toolbar.

The pointer turns into a cross-hair pointer when you move it over the slide.

. Place the cross-hair pointer where you want to begin drawing.

Hold down the mouse button.

The drawing pencil appears.

. Move the mouse to draw shapes on the screen. As long as you keep the mouse

button down, you have access to the pencil.

4

. To create a closed drawing, put the pencil near the beginning of the starting

point, release the mouse button, and click.
To create an open drawing, double-click the end of the drawing, or click once,

release the mouse, and press ESC or ENTER (Windows) or RETURN
(Macintosh).

Tip You can combine polygons and freehand drawings in a single freeform.
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Working with Imported Visuals

PowerPoint objects aren’t limited to those you draw yourself. You can import clip
art, pictures, movies—almost any computer image—into PowerPoint. This
feature allows you to take advantage of the libraries of artwork already available
without having to draw new artwork yourself.

PowerPoint can import images from other applications. These images can then be
edited within PowerPoint; they can be moved and resized, and some can be
recolored. You can also ungroup some pictures into their component objects so
you can work with them. When you ungroup a picture, you disassemble it into
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PowerPoint objects that, when regrouped, become a PowerPoint group (not a
picture).

Adding Clip Art to Your Slides

If you’ve installed the PowerPoint ClipArt Gallery, you’ll find it easy to dress up
your presentations with the collection of professionally designed images. You
have access to more than 1,000 pieces of clip art—everything from maps to
people, and from buildings to scenic backgrounds.

You can also add your own images to the ClipArt Gallery, so they’re readily
accessible when you’re working in PowerPoint. The ClipArt Gallery also includes
a Find feature that helps you locate just the right images for your presentation.

You can change the size, location, and appearance of clip art once it’s on a slide.
You can easily replace one clip art image with another or edit a clip art image on
your slide. You can also convert the image to groups of PowerPoint objects and
work with those logical groups/objects just like any other drawn objects.

The ClipArt Gallery has its own Help system. If you need help, just choose the
Help button in the ClipArt Gallery dialog box. You’ll find useful information on
adding your own pictures to the ClipArt Gallery and keeping the Gallery up-to-
date, as well as suggestions on how you can personalize the ClipArt Gallery to
suit your own needs.
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How to Add Clip Artto Your Slides

Adding clip art
There are several ways to open the ClipArt Gallery so you can find and copy the
image you want. Use the method that seems easiest for you.
» To add clip art to your slides
1. Click the Insert Clip Art button on the Standard toolbar.
—or—
Double-click a clip art placeholder on an AutoLayout.
—or—
From the Insert menu, choose Clip Art.
The ClipArt Gallery opens.

Scroll to display more categories.

~ Microsoft ClipArt Gallery - Picture in [ENCORE.PPT

Click here to go
to the ClipArt
Gallery Options
dialog box.

Either button takes you Click here to go to the
to the Edit Picture Find Picture dialog box.
Information dialog box.

2. Select the image you want by double-clicking it or by selecting it and choosing
OK.

The image appears on your slide.
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Note The first time you open ClipArt Gallery, you'll be asked if you want to add
clip art from PowerPoint. Once you add PowerPoint clip art, you won’t be asked
again.

Replacing a clip art image in your presentation
» To replace a clip art image

= Double-click the image on your slide to open the ClipArt Gallery. You can
then select another image from the ClipArt Gallery.

You can’t access the ClipArt Gallery in this way if you’ve ungrouped the
image and changed it into a PowerPoint object.

Ungrouping clip art so you can modify it
If you want to work with a clip art image to modify it, you can ungroup it so that
the image becomes groups of PowerPoint objects.

» To ungroup clip art to modify it
1. Select the clip art image on your slide.
2. From the Draw menu, choose Ungroup.

Now you can work with the groups and objects that make up the image. When
you’re done, you may want to regroup the art so you can move and resize it as one
object.

Tip You can create interesting effects by ungrouping clip art images into their
individual elements, and then moving, duplicating, and recoloring them. You can
even try combining elements of different clip art images.

Finding a piece of clip art
» To find a particular piece of clip art

1. Open the ClipArt Gallery by clicking the Insert Clip Art tool on the Standard
toolbar, double-clicking a clip art placeholder on an AutoLayout, or by
choosing Clip Art from the Insert menu.
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2. In the ClipArt Gallery, choose Find.
The Find Picture dialog box appears.

Here are your options
for search criteria. -

All Categories

All Picture Types

3. Depending on what picture you’re looking for, you have a number of choices
in the Find Pictures In ClipArt Gallery box.

With the Category— Select this option to search by category, both those
included in the Microsoft ClipArt Gallery and any categories you’ve
created.

With a Description containing— Select this option to search with
keywords, such as “flower,” “airplane,” or “mountain.” Note that choosing
a word such as “flower” won’t necessarily result in finding all the pictures
of flowers in the ClipArt Gallery. Those with names such as “daisies”
won’t be found.

With a Filename containing— Select this option to search for a file by
typing in any portion of the picture filename.

Of this Type of file—Select this option to look for pictures you’ve added
to the ClipArt Gallery that are of a different type than those contained in
Microsoft’s clip art. This selection allows you to look for only bitmaps,
TIFFs, metafiles, and so on.
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Adding art to the ClipArt Gallery

» To add art to the ClipArt Gallery

1. Open the ClipArt Gallery by clicking the Insert Clip Art tool on the Standard
toolbar, double-clicking a clip art placeholder on an AutoLayout, or by
choosing Clip Art from the Insert menu.

2. In the ClipArt Gallery, choose Options.
The Options dialog box appears.

3. In the Options dialog box, choose Add.
The Add Clipart dialog box appears.

Add Clipart

C] setup
€2 template
€2 wizards

4. Go to the appropriate file, and select the picture you want to add. If necessary,
select the type of picture in the List Type Of Files box.

5. You can choose the Picture Preview button if you want to see a thumbnail
version of the picture.

6. Choose OK.
The Add Clipart dialog box changes and asks you which category you want to
place your picture in. You can also add a short description, if you want.

7. When you’re finished, choose Add.

If you change your mind, you can choose Don’t Add.

Inserting Pictures on Your Slides

You’ll find it easy to personalize your presentations by using the PowerPoint
Insert Picture command to add all kinds of pictures—scanned photographs and
line art, photos and artwork from CDs, and so on. Artwork might include your
company’s logo, even a piece of custom-designed art. Any picture, whether it’s
black-and-white or color, can be inserted into your presentation.

PowerPoint recognizes a number of different picture formats. You need to make
sure you save your picture in an appropriate format before trying to insert it into a
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presentation. If you save it as a TIFF (tagged-image file format) file, for example,
PowerPoint will recognize it when you want to add it to your presentation.

Tip You can check the kinds of file formats available by checking what’s listed in
the List Files Of Type box when you choose Picture from the Insert menu. If you
didn’t install all graphic filters available when you installed PowerPoint and you
want to add more file formats, you can rerun Setup.

How to Insert Pictures on Your Slides
Inserting a picture

» To insert pictures into a PowerPoint presentation

1.

Open your PowerPoint presentation and go to the slide to which you want to
add a picture.

From the Insert menu, choose Picture.

The Insert Picture dialog box appears.

= e

= powerpt4
21 setup
3 template
£ wizards

Notice that you don’t have to specify which format your artwork is in. The
default includes all the formats that PowerPoint recognizes and that are
installed.

Go to the directory (Windows) or folder (Macintosh) in which you’ve stored
your artwork.

Select the file, and then choose OK.

The picture appears on the slide. (You may see a dialog box before the picture
appears.) You can now move it, resize it, add a border, and so on.
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Working with Embedded Visuals

With so many applications available, it makes sense to use information from other
applications in your presentations. PowerPoint comes with several supplementary
applications that let you take advantage of object linking and embedding, or OLE.
When you embed an object, say a chart from Microsoft Graph, you make use of a
supplementary application and its specialized tools. At other times, you might use
an application such as Microsoft Excel to embed a spreadsheet. In PowerPoint,
you can embed objects such as:

= Graphs (from Microsoft Graph)

= Organizational charts (from Microsoft Organization Chart)

= WordArt (from Microsoft WordArt)

= Excel charts (from Microsoft Excel)

= Equations (from Equation Editor)

There are also many other OLE applications you can use to produce specialized

visuals for your PowerPoint presentation.

The supplementary applications included with PowerPoint come with their own
Help systems. You can get specialized help while working with them by using
their Help menus.

For more information about linking and embedding, see Chapter 7, “Using
PowerPoint with Other Applications.”

Creating Graphs

PowerPoint comes with a powerful supplementary application called Graph. You
can create all kinds of graphs for your presentations without ever leaving
PowerPoint by entering your data on the Graph data sheet. And you can edit a
graph right on your PowerPoint slide.

This section introduces you to Graph by explaining how to add a graph to a slide.
For detailed online information about using the full capabilities of Graph, press
the F1 key (Windows) or the HELP key (Macintosh) while Graph is open.

For in-depth procedures, in PowerPoint Help see:
= Recoloring a graph

under “How to Create Graphs—In Depth” in the Chapter 5 Help Contents
window.
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How to Create Graphs

Inserting a graph

There are several ways to insert a graph into your presentation. You can choose an
AutoLayout that already includes a graph placeholder, you can use the Insert
Graph button on the Standard toolbar, or you can insert a graph on any slide
layout by choosing Microsoft Graph from the Insert menu.

» To insert a graph on an AutoLayout

1. From the Insert menu, choose New Slide, and then pick an AutoLayout that
includes a graph placeholder.

—or—
Click the Insert Chart button on the Standard toolbar.

—or—

From the Insert menu, choose Microsoft Graph.

—or—

From the Insert Object dialog box, choose Microsoft Graph 5.0.

The Graph sample data sheet and graph appear, giving you access to all of the
Microsoft Graph commands.

Presentation - Datasheet

Znd Otr  {3rd Otr 4th Otr

274 90 204
30.6 38.6 346 316
46.9 45 439

2. Start working on your graph.

= To enter your data, click the data sheet window. Then type your data. You
add information to a data sheet just as you would to a Microsoft Excel
worksheet or a Microsoft Word table.

= You can change the type of graph by selecting another one using the
AutoFormat command on the Format menu.

3. When you finish, just click on the slide outside the graph to return to
PowerPoint.
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The graph you created is inserted in the current slide of your presentation. You
can now move it, resize it, recolor it, add a shadow, add a border, and crop it.

Note If the Insert Object dialog box lists more than one version of Graph, it
means you have different versions of the software available to you. All the
available versions appear on the menu. You can use earlier versions to work on
graphs you’ve already created. Or you can update your graphs using the latest
version of Graph.

Editing a graph

You can edit your graph without leaving PowerPoint.
» To edit a graph

= Double-click the graph to start editing.

The Graph menus and toolbars appear in your PowerPoint window. Now all
you need to do is select the tools and choose the commands you want to use to
update your graph.

Creating Organizational Charts

You don’t need to create an organizational chart from scratch—PowerPoint
provides a supplementary application called Microsoft Organization Chart that
greatly simplifies the process for you.

Organization Chart has its own Help information that explains in detail how to
create and edit organizational charts. To use that Help system, just press F1
(Windows) or HELP (Macintosh) while Organization Chart is open.

How to Create Organizational Charts
Creating an organizational chart

» To insert an organizational chart
= To start Organization Chart, do one of the following:

From the Insert menu, choose Object, and then choose Microsoft Organization
Chart.

Click the Insert Org Chart button on the Standard toolbar.

Insert Org Chart
button
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Pick a slide layout that has a placeholder for a chart, using the Layout button.
When the slide is on your screen, double-click the organization chart
placeholder.

The Organization Chart window appears, displays a sample chart, and gives you
access to all of its functions. Now you’re ready to proceed.

ndow Help k

S

Click inside a box to add a name and position. To add more boxes, click one of the
chart option buttons on the toolbar. Use the Organization Chart menus to change box
colors, border color, and so on. You can change the type of chart by selecting another
one from the Styles menu.

Editing an organizational chart

> To edit an organizational chart
= Double-click the chart on your slide.

The Organization Chart tools and menus appear, and you can begin editing.

Creating Special Text Effects Using WordArt

Microsoft WordArt, available through the Insert WordArt button (which you can
add to a toolbar by dragging it from the Customize Toolbars dialog box) and
through the Object command on the Insert menu, lets you add special effects to
text in your presentations. You can fit text into a variety of shapes, create unusual
alignments, add 3-D effects, and so on using any TrueType® font installed on
your system. You can use WordArt without leaving PowerPoint.
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Refer to the Help system for WordArt to find out about its many features and
functions by pressing F1 (Windows) or HELP (Macintosh) while WordArt is open.

How to Create Special Text Effects Using WordArt

Creating and inserting WordArt

» To create and insert WordArt

1.

A

From the Insert menu, choose Object, and then choose the latest version of
Microsoft WordArt.

Double-click an object placeholder.

When the Insert Object dialog box appears, select the Create New button, and
then choose Microsoft WordArt 2.0 from the Object Type list.

The WordArt text entry dialog box and menus appear.

_Enter Your

Click here to Click here to view
insert a special the text in the
character. document.

In the text entry box, type the text you want to format.

Click Update Display to view the text in the document.

Choose the text effect options you want from the WordArt menu and toolbar.
When you’re finished creating the text effect, click in the PowerPoint window.

The text effect you created is inserted in the current slide of your presentation
where you can move it, resize it, recolor it, add a shadow, add a border, and
crop it.



154 Microsoft PowerPoint User’s Guide

Inserting Equations

Equation Editor is a supplementary application that’s shared among Microsoft
applications. Using Equation Editor, you can create Greek symbols, integrals,
various forms of fractions, subscripts and superscripts, and lots more. As in
Graph, you can edit your equation in place without leaving PowerPoint.

Refer to the Help system for Equation Editor to find out about the many features
and functions available to you as you work with equations by pressing F1
(Windows) or HELP (Macintosh) while Equation Editor is open.

Note If you often work with equations, you may find that the extended version of
Equation Editor, called MathType™, is better suited to your needs. This version
includes customizable palettes, a macro feature, advanced formatting based on tabs,
a TEX interface, and the capability of saving equations as either encapsulated
PostScript (EPS) or WMF files. For more information about MathType, contact
Design Science Inc. or one of the local distributors listed in Appendix G.

How to Insert Equations
Inserting an equation on a slide

» To insert an equation
1. Add or display the slide to which you want to add the equation.

2. From the Insert menu, choose Object, and then select Equation Editor 2.0 in
the Object Type box.

Double-click an object placeholder.

If you’ve added the Insert Equation button from the Customize Toolbars
dialog box to a toolbar, click the button.

The Equation Editor window appears, giving you access to all of its menus and
commands.

Insert Equation Editing an equation

button You can edit an equation without leaving PowerPoint.

» To edit an equation
= Double-click the equation to start editing.

The menus and toolbars available to you in Equation Editor appear in your
PowerPoint window. Now all you need to do is choose the tools and
commands you want to use to update your equation.
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CHAPTER 6

Notes, Handouts, Slide Shows, and
Printing

Speaker’s notes and audience handouts are two useful components of a
PowerPoint presentation. Once you’ve typed the text for your slides and added the
art you want, you’re ready to go to Notes view and type your own notes to use as
a guide during your talk. If you want to provide your audience with copies of your
slides, you can print audience handouts.

Electronic slide shows are another facet of a PowerPoint presentation. You don’t
have to have slides produced—you can give a show right on your computer.
Slides fill the screen and use all the features you’ve incorporated—slide timing,
for instance, or slide transitions and build slides. You can have hidden slides
available in your presentation, or you can set up an option to branch to slides in
another presentation. You can also use the rehearsal feature to have PowerPoint
time your slides. The PowerPoint Viewer is available so you can share your
presentations with others—just send them a copy of the PowerPoint Viewer disk,
including the Viewer installation program, along with a copy of your presentation.

Printing is, of course, a direct way to see what you’ve created. You have lots of
options: you can print one, two, three, or six slides per page; you can print color
or black-and-white overheads; and you can print your notes or audience handouts.

In This Chapter

Creating and Using Notes and Handouts 156
Creating and Running Slide Shows 160
Printing a Presentation 172
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Creating and Using Notes and Handouts

Each slide in a presentation has an accompanying notes page, which includes a
smaller version of the slide along with room for notes you type. You can print
your notes and then use them to remember key points and asides during your
presentation. You can make notes pages for as many slides as you want or type
your script on notes pages to accompany your presentation. If you want to provide
pages on which your audience can make notes, then print notes pages but leave
the notes area blank.

You can also print handout pages for your audience so they can follow along as
you make your presentation. Handout pages can contain two, three, or six slides
per page. Handouts let your viewers “take the show with them” after the
presentation is over. If you want, leave space on handouts so the audience
members can take notes. Or add some text of your own.

For more information on printing, see “Printing a Presentation” later in this
chapter.

You can add art to handout pages. Try putting a border around the slides, or place
your company’s logo on each handout page.

Both the notes pages and the handout pages have masters. You work with them
just as you work with the Slide Master. You can format each master to suit your
needs. Every notes page or handout contains the information you put on its
master. If you want to add the date or page number to your notes or handouts, you
do so on the masters. You can add visuals to the masters, such as logos or pieces
of art, and you can add text, such as the name of the event at which you’re
presenting. If you want to reposition the slide image on all of your notes pages,
change it on the Notes Master.

How to Create Notes and Handouts

Creating notes pages

Creating notes pages involves typing your notes as well as designing the look of
the notes pages, using the Notes Master. You can always add design elements to
an individual notes page if you want.

» To create a notes page
1. From the View menu, choose Notes Pages.

The notes page that corresponds to the slide you’re working on appears.
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An image of the current slide appears at the top of the notes page. You type
your notes in the box below the slide image.

Click here to
change the view.

Type your
notes here.

Notes Pages View button

Move or resize the slide image if you need to make more room for your notes. You
can also add a border around it to set it apart from your text.

2. Select the notes box by clicking inside the box, and then begin typing your
notes.

Click the Zoom Control button on the Standard toolbar if you want to enlarge
the view.

Designing the look of the notes pages

Just as you design the look of your presentation using the Slide Master, you use
the Notes Master to create a consistent look for every notes page.

» To design the look of your notes pages

1. From the View menu, choose Master, and then choose Notes Master from the
Master cascading menu.

The slide image appears at the top of the page, and the notes box is at the
bottom.
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2. Resize or change the location of the slide and the notes box to suit your needs.

— Resized slide image

—}—Resized notes box

Notes Area for AutoLayouts

After you resize and move the slide image, you can select the notes box and drag a
resize handle to increase the space for your notes.

3. Add art and text, if you want, or include the date, time, or page number.

You add art and text just as you do on the Slide Master—draw, add visuals,
and so on. The same is true for adding the date, time, and page number, which
you add using the commands on the Insert menu.

Creating audience handouts

You’ll use the Handout Master to add art and text to your handouts. You see
outlined boxes indicating where two, three, or six slides will be printed. To have
your art and text appear on every handout, place it outside the outlined boxes on
the Handout Master.

» To add text to your handouts

1. From the View menu, choose Master, and then choose Handout Master from
the Master cascading menu.

The Handout Master appears.
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~ If you print three slides per page,

they appear here on your handouts.
—— You can type your
T _|"’; presentation title
b | i here to appear on
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Type outside the outlined boxes to have your text appear on every page. You can
add the presentation title, for example.

. Select the Text tool on the Drawing toolbar, click where you want to add text
(outside the outlined boxes for the layout you’re going to use), and then begin
typing.

Now, when you print your handouts, they’ll look like this.

Lorum Ipsum Dolore Sit

Here’s a handout page with three slides per page, and with a presentation title
added. Audience members can take notes on the right side.
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Remember that whatever text you type on the Handout Master outside the
outlined slide image boxes will be reproduced on every handout.

Adding date, time, or page number to audience handouts

Add the date, time, and/or page number to your Handout Master to have the
information appear on every page.

» To add the date, time, or page number to your handouts

Choose the Date, Time, or Page Number command from the Insert menu, and
then drag the box that appears at the center containing the symbol so that it
appears where you want it.

Hmts for creatmg and usmg notes and handouts

~ ‘= Try putting lines on your notes page if you plan to make some notes by .
~ hand later or if you want to give your notes pages to your audience so
they can write down ideas. Draw a line, and then use the Duplicate .
command on the Edit menu to duplicate it. Position the duplicate where
~you want the second line to appear. Continue to choose Duphcate unul ‘
~ you have the number of lines you want. ~

= You can change the attributes of the slide image and notes box on notes -
~ pages. You can change the colors, the borders, the text fcrmat and so
on, just as you can on a slide.

= Here’s a fast way to switch between PowerPomt views. You can qmckly ‘
~ switch between Outline, Slide, Notes Pages, and Slide Sorter views by
clicking the buttons in the bottom left of the document window.

' , = Holding down the SHIFT key while chckmg the view buttons in the
~ bottom left of the document wmdow Wlﬂ take you to the correspondmg -
~ master. ;

Creating and Running Slide Shows

You can display your presentation electronically as a slide show, using your
computer. When you do, the slides, with their text, art, and graphics, take up the
full screen. All the tools, menus, and other screen elements are hidden so as not to
detract from your show. Your computer becomes the equivalent of a slide
projector.

By giving electronic presentations on your computer, you can:

= Save the time and expense of creating slides.
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= Use your computer’s color capability.

= Use special effects, such as transitions and builds, to add variety.

= Change your presentation right down to the last second.

= Give a presentation in a partially lit room as opposed to a darkened room.
= Annotate your slides as you give the presentation.

= Practice giving your presentation and set automatic timings for your slides to
match your rehearsal times.

= Play movies and sounds during a slide show.
= Give slide shows from a play list.
= Hide slides to use for backup if you need them.

= Embed information such as a spreadsheet on a slide and open the spreadsheet
during the slide show.

You can run your show electronically without any preparation by using the
PowerPoint default settings. You’ll probably want to see your slides full size on
the screen before adding transitions and working on the timing. You can see the
effect each slide has, try different transitions, change the timing to suit your talk,
and generally design your electronic presentation so that it gets your point across
in a clear, professional manner.

When you’re fine-tuning your presentation, you’ll be working in Slide view and
in Slide Sorter view. It’s easiest to work in Slide Sorter view—in which you view
your presentation in miniatures, or thumbnails—to set transitions and slide
timings and to create build slides and hidden slides.

For in-depth procedures, in online Help see:

= Creating “drill down” documents

= Playing movies, sounds, OLE objects, and slides from other presentations
during a slide show

= Branching to other slides during a slide show
= Using a Windows play list
= Sending out the PowerPoint Viewer with your presentation

under “How to Create and Run Slide Shows—In Depth” in the Chapter 6 Help
Contents window.

Terms That Apply to Slide Shows

PowerPoint has a number of terms and features you should be familiar with when
you’re working in Slide Show view.

Build slide A slide that starts with the first major bullet point and shows more
major bullet points as the presentation proceeds; also known as a progressive
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disclosure slide. You choose whether you want to dim previous points on the slide
as new points appear and what effect you want to use for each new bullet point
(for instance, bullet points can “fly in” from the left, right, top, or bottom).

Hidden slide A slide that doesn’t automatically display during a slide show. You
decide which slide or slides you want to be “hidden” and whether you want them
to appear during your show. That way you can tailor a show to several different
audiences.

Slide branching (Windows) A slide show within a slide show; it’s another way to
tailor your presentation to suit different audiences. With slide branching, you can
go to a whole separate group of slides during a slide show with the click of a
button. You can create as many branches as you want for a PowerPoint
presentation.

Drill down (Branching to another application to show embedded information)

To pursue a particular topic in depth during a slide show by playing an OLE
object. For example, you might branch to a Microsoft Word table or a Microsoft
Excel worksheet to provide more detail on a topic.

Running the show Having PowerPoint advance the slides automatically for you,
or controlling the pace of the show yourself, using the mouse or the keyboard. Or
you can mix automatically timed slides with slides that need a manual click to
advance.

Continuous loop Displaying an automatic slide show on the screen continuously
until you stop it by pressing the ESC key (Windows) or COMMAND+. (period)
(Macintosh). This option is especially useful for an unattended presentation at a
point-of-purchase display or for an on-screen presentation at a convention or trade
show.

Transitions Moves one slide off the screen and brings the next one on. Fading in
from black and dissolving from one slide to another are two examples of
transitions. You have a choice of transitions for each slide, and you can vary the
speed of each transition. You can see a sample of each transition in the Transition
dialog box, accessible from the Tools menu.

Timing The amount of time a slide stays on the screen. You set the timings. For
instance, you usually want more complex slides to remain on the screen longer.
Timing is useful for live presentations as well as unattended presentations. You
can always override preset timing and advance a slide using the mouse or
keyboard.

Keyboard control Using the keyboard to activate special features. For example,
you can blank the screen while you speak to the audience so that the slide display
isn’t distracting. You can show a pointer on the slide and use it to highlight the
content as you speak. You can advance the slides by clicking the mouse or by
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Viewer icon

pressing a keyboard key. For a list of the options, see Appendix C, “PowerPoint
Keyboard Shortcuts.” To display the slide show control keys on the screen, press
F1 (Windows) or SHIFT + ? (Macintosh) during a show.

PowerPoint Viewer PowerPoint comes with a special application called the
PowerPoint Viewer that is designed to give electronic slide shows. You can use it
yourself or give a copy of it to others who are going to be running your slide
shows but who don’t have PowerPoint. It’s designed to be easy to use. (You can
distribute copies of the Viewer freely. No additional license is needed.)

The PowerPoint Viewer has its own icon. When you install the PowerPoint
Viewer, the icon will automatically be created in the program group (Windows) or
folder (Macintosh) you choose.

How to Create and Run Slide Shows

Running a slide show

You can watch your presentation without setting timings and transitions by using
the PowerPoint default settings. In this case, you run the show manually, and each
transition is a simple “cut.” Another easy way to run a presentation is to use the
Slide Show dialog box, accessible from the View menu, to set timings and choose
which slides you want to see. You can even choose to run the show over and over
in a continuous loop.

To run a slide show

1. Open the presentation.

2. From the View menu, choose Slide Show.
The Slide Show dialog box appears.

3. Under Slides, choose which slides you want to watch.
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The default is All, which means that all the slides in your presentation will be
in the slide show, beginning with the first slide.

If you want to see only certain slides, you can specify a range, for example,
from slide number 4 through slide number 10.

. Under Advance, choose how you want to advance the slides.

The default is Manual Advance. You’ll need to click the mouse button to
advance from slide to slide. (You can also use the arrow keys, the SPACEBAR,
and the PAGE UP and PAGE DOWN keys.)

If you’ve set timings—how long each slide appears on the screen—you can
select the Use Slide Timings option button, and the show will run
automatically.

Choose Show.
The show begins.

Tip You can give a slide show beginning with the current slide. Just click the
Slide Show button on the status bar.

Running a slide show in a continuous loop

» To run a presentation in a continuous loop

1.

From the View menu, choose Slide Show.

The Slide Show dialog box appears.

. Select the Run Continuously Until ‘ESC’ check box (Windows) or the Run

Continuously Until COMMAND+. (period) check box (Macintosh).

Now, when you begin the presentation, it will run continuously until you
cancel it.

Adding transitions to a slide show

Transitions are the visual special effects you see when you go from one slide to
the next in an electronic slide show. You have lots of choices available. Here’s
how you set up transitions.

» To add transitions to your slide show

1.

Click the Slide Sorter button on the lower left side of the document window.

Working in Slide Sorter view lets you set transitions for all of your slides
without changing views.

From the Tools menu, choose Transition.
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Transition icon

The Transition dialog box appears.

Click here to see other
transition options.

Transition preview box

Every time you choose a transition, it’s demonstrated in the preview box.

3. In the Effect box, select the transition you want.

The transition you select is applied to the picture in the preview box. Click the
picture to watch the transition again.

4. Choose how fast you want the transition to take place by selecting the Slow,
Medium, or Fast option button.

The speed is applied to the picture in the preview box.
5. Choose OK.

The transition is applied to the current slide. The transition icon is added
below the slide in Slide Sorter view to show that you’ve set a transition for this
slide.

You can also set slide transitions by changing to Slide Sorter view and then
selecting an effect in the Transition Effects box on the Slide Sorter toolbar.

Tip You can preview all of your transitions in Slide Sorter view by clicking the
transition icon beneath each slide.

Setting slide timings

You can set separate timings, if you want, for all of the slides in your slide show.
You can have the first slide appear for 10 seconds, the second slide for 15
seconds, the third for 8 seconds, and so on. There are two ways to set slide
timings. You can type a number under Advance in the Transition dialog box
(choose the Transition command from the Tools menu), or you can have
PowerPoint set timings by using the Rehearse New Timings option in the Slide
Show dialog box (choose the Slide Show command from the View menu).
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» To set slide timings manually

1.

Click the Slide Sorter button on the lower left side of the document window.

Working in Slide Sorter view lets you set the slide timings for all of your
slides without changing views.

From the Tools menu, choose Transition.

The Transition dialog box appears.

. Under Advance, select the Automatically After [blank] Seconds option button.

Select Automatically After [blank] Seconds to advance to the next slide after a
preset time. Type the number of seconds that you want the slide to be on the
screen before advancing to the next slide.

Choose OK.

The slide timing is applied to the current slide.

» To set slide timings while rehearsing

You can adjust the timing for your slides during a slide show by choosing Slide
Show from the View menu, and then selecting Rehearse New Timings. Cycle
through the slides while you rehearse your presentation. PowerPoint keeps track
of the length of time each slide is displayed and sets the timing accordingly.

1.

From the View menu, choose Slide Show.
The Slide Show dialog box appears.

Choose Rehearse New Timings under Advance, and then choose the Show
button.

When your slide show appears on the screen, you’ll find a button in the lower
left corner. The clock advances to show you how long the slide has appeared
on-screen.

. When you’re ready to go to the next slide, click anywhere on the slide or on

the clock.
Repeat this process for the rest of your presentation.

When you’re finished, choose Yes if you’re satisfied with your slide timings,
or choose No if you want to try again.

Creating build slides for a slide show

A build slide—also called a progressive disclosure slide—is one where each
bullet point in the main text appears independently of the others. Use a build slide
when you want to reveal bullet points one at a time. You set up the way you want
each point to appear (to fly in from the left, for instance) and whether you want
the other points already on the slide to dim when a new point is added.
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» To create a build slide

1. From the Tools menu, choose Build.

The Build dialog box appears.
Build button —

Build

Fly From efl

2. Decide how you want each bullet point to be displayed.

Facilisis at vero eros
et accumsan et justo

# Odio dignissim gui blandit praesent
luptatum .

Facilisis at vero eros
et accumsan et iusto

Facilisis at vero eros
et accumsan et justo

eDUis dolore te feugalt nulla facilist.

When you create a build slide, you can dim the previous points and use special
effects to introduce each bullet.
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= For a simple build, select the Build Body Text check box.

= If you want a point to dim and change color as the next point appears,
select the Dim Previous Points check box. Then select a color on the drop-
down Color menu.

= If you want the point to appear in a special way, select the visual effect you
want in the Effect box.

There are lots of ways points can appear. As with the transitions, we suggest
that you experiment and find the ones you like best.

Annotating slides during a presentation

While running a slide show, you can add temporary freehand annotations to your
slides. For example, you might want to underline a point for emphasis as you are
speaking. You don’t have to worry about marking up your slides—any freehand
annotations you make during a slide show are only temporary. The freehand

annotation icon is a toggle: Click it once to turn it on, click it again to turn it off.

To annotate slides during a slide show
1. Start your slide show.

2. Move the mouse to get the Freehand annotation icon to appear. When you
click the icon the arrow cursor becomes a pencil.

3. Hold down the mouse button to write or draw on the screen during the slide
show. Press the E key to erase annotations during a slide show. Otherwise, the
annotation will disappear when you move to the next slide.

4. Click the freehand annotation icon again to turn the annotation feature off.

Using the PowerPoint Viewer

The PowerPoint Viewer is a separate application that comes with PowerPoint.
You can use it to give slide shows on your computer, and you can give it to others
so they can run your slide show on their computer. You can open the Viewer first
and then pick the presentation you want to show, or you can set it up so that the
Viewer opens a presentation automatically. If a presentation includes any
branching to another presentation, that feature may be excluded when you use the
Viewer.

Note People using the Viewer must have Microsoft Windows version 3.1 or later
(Windows) or System 7.0 or later (Macintosh) installed on their computers.
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Hide Slide button

To give a slide show using the PowerPoint Viewer

1. Double-click the PowerPoint Viewer icon in the Program Manager (Windows)
or on the Desktop (Macintosh).

The PowerPoint Viewer dialog box appears.
2. Select the presentation you want to show, and then choose Show.

The Viewer opens the presentation and the slide show begins.

Including hidden slides in a slide show

Hidden slides are slides that you can decide to exclude from a presentation. They
are available to you if you want them. For instance, if you’re presenting a budget
overview, you might have hidden slides that show how you arrived at your
figures. You might choose to show them, or you might not.

You can make a hidden slide in Slide view, Outline view, Notes view, or Slide
Sorter view.

To create a hidden slide

1. Display or select the slide you want to hide.

If you’re working in Slide Sorter or Outline view, you can select multiple
slides.

2. From the Tools menu, choose Hide Slide.

If you’re working in Slide Sorter view, click the Hide Slide button on the Slide
Sorter toolbar.

The slide is hidden during a slide show unless you choose to show it by
clicking the icon in the lower right corner of the slide that precedes it.

In Slide Sorter view, the slide number is enclosed in a square with a line
through it to signify that the slide is hidden.

 ENCORE

S asimsaTemi

FLUSYRL IHETRACEHTS

— This slide is hidden.

When a slide is hidden, the slide number is enclosed in a box with a line
through it.
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» To display a hidden slide during a slide show

On the slide that precedes a hidden slide in a slide show, you’ll see the hidden
slide icon in the corner of the screen when you move the mouse. You can skip the
hidden slide by ignoring the icon, or you can display the slide.

= Click the hidden slide icon.
Type H.

Hidden slide icon —or—
Type the slide number and press ENTER (Windows) or RETURN (Macintosh).

The next slide displayed is the hidden slide.
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Printing a Presentation

In PowerPoint, you can print your entire presentation—the slides, outline,
speaker’s notes, and audience handouts. You can print copies of your slides on
paper or on overhead transparencies. Or you can create slides using a desktop film
recorder or create a file to ship or modem to a service bureau that can then create
slides.

No matter what you’re printing, the process is basically the same.

Generally, the process you follow begins with opening the presentation you’re
printing. Then you identify the range of slides to be printed, and the number of
copies.
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For in-depth procedures, in online Help see:

= Preparing a file for a service bureau

under “How to Print Your Presentation—In Depth” in the Chapter 6 Help
Contents window.

How to Print a Presentation

Setting up the slide format for printing

You should set up your slide format before you start your presentation by using
the Slide Setup command on the File menu. The slide orientation you choose in
the Slide Setup dialog box—Ilandscape or portrait—adetermines the size of your
printed slides. This task will ensure that what you see on the screen is what you’ll
see on the printed page and on your slides.

Normally, in PowerPoint, you won’t need to change the printer setup information.
But if you do, the dialog box you see is the same one you’d see if you were
setting up the printer using either the Windows Control Panel or the Macintosh
Chooser.

To set up the slide format

PowerPoint is set up to create and print slides in landscape orientation that are 10
inches wide by 7.5 inches tall. Other options are available to you in the Slide
Setup dialog box, accessible from the File menu.

1. From the File menu, choose Slide Setup.
The Slide Setup dialog box appears.

Slide Setup

2. Choose the size you want in the Slides Sized For box.
Your choices are:

= On-screen Show—sets the width to 10 inches, the height to 7.5 inches, and
the orientation to landscape (3:4 aspect ratio).
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= Letter Paper (8.5 x 11 in)—sets the width to 10 inches, the height 7.5
inches, and the orientation to landscape so your slides fill the page. Select
this size to print overhead transparencies (3:4 aspect ratio).

= A4 Paper (210 x 297 mm)—sets the width to 26 cm (10.83 inches) and the
height to 18 cm (7.5 inches) if the orientation is landscape so that your
slides fill A4 paper. (The aspect ratio is between that for on-screen and that
for 35 mm.)

= 35mm Slides—sets the width to 11.25 inches and the height to 7.5 inches
so that your content will fill the slide area in landscape orientation (2:3
aspect ratio).

=  Custom—allows you to pick the dimensions you want by clicking the up
or down arrow in the Width and Height boxes.

. Under Orientation, use the Slides box to choose the orientation you want for
your slides. In portrait orientation, the image is taller than it is wide; in
landscape orientation, the image is wider than it is tall.

. Under Orientation, use the Notes, Handouts, Outline box to choose the
orientation you want for your notes, handouts, and outlines.

You can choose to print notes, handouts, and outlines in a portrait orientation
even if you’ve selected landscape orientation for your slides.

. If you want to begin numbering your slides with a number other than 1, type
that number in the Number Slides From box.

Slide numbers appear on printed slides only when you insert them on a master
by using the Page Number command on the Insert menu, the Page Number
button, or by typing the symbol ##.
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Printing the components of your presentation

The Print dialog box, accessible from the File menu, is where you specify what
you want to print, the quantity, and any special print options.

» To print slides, outlines, notes pages, and handouts

1. From the File menu, choose Print.

The Print dialog box appears.

Select the range of slides
to print here. Pick what to print here.

Choose how many
copies here, or type
the number you want.

2. Select what you want to print in the Print What box.

Your choices are:

Slides—prints your slides on paper or overhead transparencies, one image
per page. (This option is available when there are no build slides.)

Slides (with builds)—prints each phase of a build slide as a separate page,
starting with the title, then each major bullet item with its accompanying
text. (This option is available only when the presentation includes build
slides.)

Slides (without builds)—prints one page per build slide. (This option is
available only when the presentation includes build slides.)

Notes Pages—prints the speaker’s notes pages that correspond to the slide
numbers you request.

Handouts (2 slides per page)—prints two slide images per page (use for the
largest images and the greatest amount of detail).
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Handouts (3 slides per page)—prints three slide images per page (use when
you want space for notes on one side of the page).

Handouts (6 slides per page)—prints six slide images per page.

Outline View—prints your outline according to how your outline appears
on-screen in Outline view. An outline can be formatted or unformatted
(plain text) and expanded or collapsed (titles only). Also, the type size
depends on the view scale in which you are working.

. In the Copies box, type the number of copies you want to print.

. Select the range of slides or notes pages to be printed.

All—prints all the slides in the presentation.
Current Slide—prints the current slide or notes page.

Slides—prints the range of slides or notes pages you specify. If you type
only a beginning number, all slides or notes pages from that slide or notes
page will be printed. If you want to print only one slide or notes page, type
that slide’s number in both boxes.

. Choose any additional print options you want.

Scale To Fit Paper—scales slides automatically to fit the paper loaded in
your printer.

Print Hidden Slides—prints all hidden slides. Otherwise, slides marked as
hidden aren’t printed.

Pure Black & White—turns all color fills to white, all text and lines to
black, adds outlines or borders to all filled objects, and renders pictures in
grayscale. This option is useful when you want to print draft copies on a
color printer or when you want to print very readable speaker’s notes and
handouts.

Black & White—turns all fills to white (or black and white, if patterned).
Unbordered objects that have no text appear with a thin black frame.

Additional options for Windows users:

Print To File—“prints” the slides to a PostScript® file so they can be
turned over to a service bureau to create 35mm slides or other materials.

Print To File also allows you to print your presentation on another printer
(the high-resolution one at work, for example) without having to install
PowerPoint on it.

Collate Copies—collates the pages when you print multiple copies of a
presentation.

Additional options for Macintosh users:

On the Print cascading menu, choose Black & White for quick black-and-
white draft copies. Choose Color/Grayscale to print color on a color printer
or grayscale images on a noncolor printer.
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= In the Destination box, choose Printer to output to a printer. Choose
PostScript File to “print” the slides to a PostScript file so they can be
turned over to a service bureau to create 35mm slides or other materials.

6. Choose OK.

Your selection prints.
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CHAPTER 7

Using PowerPoint with Other
Applications

There are several ways you can use PowerPoint with other applications,
depending on what you want to do.

You can make use of the object linking and embedding (OLE) features in
PowerPoint. If you embed an object—a chart from Microsoft Graph, for example
—the object becomes a part of your PowerPoint presentation. You alone are the
user of the data.

When you link an object (Windows)—for example, a Microsoft Excel
spreadsheet produced by the sales department—the object itself is stored in its
source document, where it was created. Your PowerPoint presentation becomes
one of several users of the data and can be automatically updated when others
update the original spreadsheet. Your PowerPoint presentation stores only a
representation of the original document.

ENCORE XLS

» Quarterly Update
' Di Sales  Profits
Electronics 3.820 165

357714750 1659
1.234 134 361

— The source worksheet

The worksheet is in a separate file linked to the PowerPoint presentation. Changes
made to the worksheet file are reflected in the PowerPoint presentation when the link
is updated.
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Double-click the embedded object
to edit it without leaving

PowerPoint.

The graph exists only as an object embedded in the PowerPoint presentation.

If you’re a Macintosh user, you can also take advantage of the Publish and
Subscribe commands to include data from other applications in your PowerPoint
presentations. Generally, you publish an edition that’s created in another
application. Then, in PowerPoint, you subscribe to that edition.

That way, anytime you or another user of the data update the information in the
original document, PowerPoint knows to update the edition that’s in your
presentation.

In This Chapter

Understanding Embedded and Linked Objects 181
Working with Embedded Objects 182

Working with Linked Objects (Windows) 190
Publishing and Subscribing (Macintosh) 195
Sending Mail 201

Inserting a Movie 203
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Understanding Embedded and Linked Objects
Terms That Apply to Embedding and Linking

Embedded object An embedded object, such as a graph, a spreadsheet, or an
organizational chart, is one that is created with another application but is stored in
PowerPoint. Any updating you do to an embedded object is done manually while
you are working in PowerPoint, provided you have the application that created it
installed on your computer.

Linked object (Windows) A linked object is also created in another application
and maintains a connection to its source. Linked objects can be updated manually
or automatically. If you choose to update automatically, then whenever the
original object is changed, the linked object on the slide will also change. A
linked object itself is stored in its source document, where it was created. Your
PowerPoint presentation stores only a representation of the original document and
information about its location.

Source document A source document is the file or document in which a linked
object is created. A source document often resides on a network server, where
many people can have access to it and can easily update its contents.

Container document The container document is the receiver of a linked object,
which comes from the source document. A PowerPoint presentation that includes
linked objects is a container document.

Object applications An object application is one in which you create an
embedded object. It’s the one to which you return to edit the embedded object.

In-place editing A feature of some object applications that allows direct editing of
embedded objects on your PowerPoint slides, using the object application menus
and toolbars.

Choosing Between Embedding and Linking

When choosing between embedding and linking, you need to consider how you’re
going to use the information in your presentation.

You would choose to embed an object when you’re the only user of the
information. An embedded object is one that is created by an application that can
operate within other applications. Microsoft WordArt and Microsoft Graph can
both operate within PowerPoint, for example. When you create a chart with
Graph 5.0, you can update the chart while working in PowerPoint.

If you plan to show your presentation on other computers not on your network,
you’ll want to embed objects.
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You’ll want to create linked objects when the information or objects you’re
including in your presentation are likely to change and your presentation needs to
have the latest version available. Or, if the information is being shared among
documents or among users on a network, you’ll want to link to the source.

Use these general guidelines to help decide between embedding and linking.

When you want to

Use this method

Comment

Include information that
becomes part of your
PowerPoint presentation,
and that is always
available even if the
original source document
is moved or erased.

Include a document that
may not always be
available, such as a
document stored on a
network server.

Include data maintained in
a separate document. The
PowerPoint presentation
reflects any changes made
to the document.

Include a very large
document, such as a video
clip or sound clip.

Embed the objects from
another application in the
PowerPoint presentation.

Embed the document from
another application in the
presentation.

Create a link between the
PowerPoint slide and the
source document.

Create a link between the
PowerPoint slide and the
source document.

To edit the object, the
application that was used
to create the object must
be installed on the
computer you’re using.

You store only the link,
keeping the size of the
presentation manageable.
However, the link won’t
be available if you show
the presentation on another
computer unless you also
transfer the source
document.

You store only the link,
keeping the size of the
presentation manageable.
However, the link won’t
be available if you show
the presentation on another
computer unless you also
transfer the source
document.

Working with Embedded Objects

An embedded object is one that is created by an object application and inserted
into your presentation, using object linking and embedding. Once embedded, the
information, which is now considered an object, becomes part of your PowerPoint
presentation. Any updating you do to the embedded object is done while working
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in PowerPoint. Depending on what application created the object, when you
double-click the object either a separate window opens in PowerPoint or some of
the PowerPoint menus and toolbars are replaced by the ones in the object
application.

You can embed an object you or someone else has already created—say a graph,
special text effects created with WordArt, or a spreadsheet. Once you embed an
object, you’ll find it easy to go back and edit it.

You can recolor, resize, and crop embedded objects in PowerPoint. Special
recoloring options are available for graphs and organizational charts, allowing
PowerPoint to automatically recolor them to follow the color scheme or just the
background and text colors. You can select either of these two options. Then
when you change colors in PowerPoint, the embedded graph or chart is recolored
accordingly.

You can add an embedded object to a PowerPoint presentation in a variety of
ways. You can open an AutoLayout that includes an object placeholder; you can
click a button on the Standard toolbar; or you use the Insert Object command on
the Insert menu.

You can embed an object you or someone else has already created, as long as you
have that object’s application on your computer. You can also create a new object
to embed in your presentation.

If you need help while working within the supplementary application, press the Fl
key (Windows) or the HELP key (Macintosh) to open that application’s Help
system.

Here are some of the embedded objects you can add to your PowerPoint
presentations:

= Text with special effects (created using Microsoft WordArt)

= Equations (from Microsoft Equation Editor)

= All types of charts (from Microsoft Graph)

= Organizational charts (from Microsoft Organization Chart)

= Tables (from Microsoft Word 6.0)

= Worksheets (from Microsoft Excel 5.0)

For more information about inserting embedded objects, see Chapter 5, “Adding
Visuals to Slides.”



184 Microsoft PowerPoint User’s Guide

How to Work with Embedded Objects

Embedding an existing object

You can choose to embed an object you or someone else has already created. By
embedding it, you’ll be able to edit the object later if you have the object’s
application on your computer.

There are three ways to embed an existing object in a PowerPoint presentation:
= You can open the object application and copy the object and then use the Paste
Special command on the Edit menu to insert it into PowerPoint.

= You can save the object as a file in the object application and then use the
Insert Object command to insert the file into PowerPoint.

= You can drag an object from another application into PowerPoint if that
application supports the drag-and-drop feature.

=  You can drag an embedded object from one PowerPoint presentation to
another (Windows).

» To embed an existing object
1. Display the slide to which you want to add an embedded object.
2. From the Insert menu, choose Object.
—or—
Double-click an empty object placeholder on the current slide.

The Insert Object dialog box appears.

Microsoft ClipArt Gallery
{Microsoft Equation 2.0

Microsoft Excel 5.0 Chart
{Microsoft Excel 5.0 Sheet

3. Select the Create From File option button.
The Object Type box changes to the File box.
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4. Type the name of the file you want to embed, and then choose OK.

Choose the Browse button, go to the file’s directory and select it, and then
choose OK.

5. Do one of the following:
= If the application offers in-place editing, click away from the object.
= [If the object was created in another application with its own window, from
the File menu, choose Exit And Return (Windows) or Quit And Update
(Macintosh).
Creating an embedded object
When you create an embedded object, you open the object application within
PowerPoint, make the object, and then embed it in your presentation.

When you’re creating the object, you’re working in the object application’s work
area. When you return to PowerPoint, only the object you created in the work area
is transferred to PowerPoint.

To create an embedded object
1. Display the slide to which you want to add an embedded object.
2. From the Insert menu, choose Object.
—or—
Double-click the object-specific placeholder.
—or—
Double-click an empty object-specific placeholder.
The Insert Object dialog box appears.
3. Select the Create New option button.

4. In the Object Type box, select the application you want to use to create the
object, and then choose OK.

The object application, its work area, and its menus appear.
5. Use the tools and menu commands to create the object you want to embed.

6. When you finish working on the object, return to PowerPoint—and embed the
object in your presentation—by doing one of the following:

= If the application temporarily replaces some of the PowerPoint menus and
toolbars (called in-place editing), click anywhere in the PowerPoint
window.

= If you created the object in another application that’s in a separate window,
choose Exit And Return (Windows) or Quit And Update (Macintosh).
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Tip You can also click the application buttons to create and embed objects in
PowerPoint presentations. There are buttons for Microsoft Excel, Microsoft
Organization Chart, Microsoft Graph, Microsoft Word, and others on the Standard
toolbar. When you do this, you skip the Insert Object dialog box and go directly
to the application.

Editing an embedded object

Most of the time, you only need to double-click an embedded object to open its
creating application and to begin editing it. At other times you might find it
necessary to use the commands on the Edit menu.

For some applications, part of the PowerPoint window is temporarily covered by
the work area and menus of the object application (called in-place editing); for
other applications, a separate window opens, containing the object in its original
application.

Tip You can see a shortcut menu of the commands you can use with an
embedded object by clicking the right mouse button (Windows) or pressing
COMMAND-+click (Macintosh).
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Some applications, such as Microsoft WordArt, open a separate window within the
PowerPoint window. When you’re finished editing, from the File menu, choose Exit
And Return (Windows) or Quit And Update (Macintosh).

Number...

Object Placement
Column Width...
Chart Type...
AutoFormat...

3D View...

1 3-D Pie Group...

West
82%

Other applications, such as Microsoft Graph, allow in-place editing. Their menus and
toolbars replace the PowerPoint menus and toolbars. When you finish editing, click
on the slide away from the object.
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» To edit an embedded object
1. Double-click the embedded object.

Select the object and, from the Edit menu, choose [Object], and then choose
Edit from the cascading menu.

Sometimes you’ll see both an Edit command and an Open command. Choose
Open to edit the object in its own application window, or choose Edit to edit
the object in the PowerPoint window.

2. Edit the object using its application’s menus and tools.

3. When you’re finished making your changes, return to PowerPoint by doing
one of the following:

= If you’re doing in-place editing in an application that temporarily replaces
the PowerPoint menus and toolbars, click anywhere outside the embedded
object to return to PowerPoint.

= If you’re working in a separate application window, from the File menu,
choose Exit And Return (Windows) or Quit And Update (Macintosh).

Converting an embedded object to a different format

You can convert an embedded object to a different file format by selecting
another application to be the object’s application. For example, if you want to edit
a Lotus® 1-2-3® worksheet in your presentation but don’t have

Lotus 1-2-3 installed on your computer, you can specify another application to be
the worksheet’s source application.

» To convert an embedded object to a different file format
1. Select the object you want to convert.
2. From the Edit menu, choose the name of the object application.

A cascading menu appears showing you the editing options available for the
kind of object you are working on.
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3. From the cascading menu, choose Convert.

The Convert dialog box appears.

The available formats you can convert your file to are listed in the Object Type
box.

4. To permanently convert the selected embedded object to the format you select
in the Object Type box, choose the Convert To option button.

To temporarily work with the embedded object using a different format,
choose the Activate As option button, if it is available.

By choosing Activate As, you temporarily convert the embedded object
you’ve selected, as well as all of the objects of the same kind within your
presentation. When you finish editing and return to PowerPoint, the object or
objects revert to their original file format.

5. In the Object Type list, select the format to which you want to convert the
object, and choose OK.

Converting an embedded object into a PowerPoint object

Many embedded objects—organizational charts, graphs, WordArt, and so on—
can be converted into PowerPoint objects and can then be edited using
PowerPoint tools. Converting an embedded object into a picture greatly reduces
the amount of disk space used by the object. However, once you do this, you lose
any link the object had with its original application. Converting an object is useful
if you know you aren’t going to continue updating the object.

» To convert an embedded object into a PowerPoint object
1. Select the object you want to convert to a PowerPoint object.
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2. From the Draw menu, choose Ungroup.

PowerPoint will ask if you’re sure you want to sever the object’s link with its
original application.

3. Choose OK.
The object ungroups, and you can now work with its separate parts.

4. If you want to make the component parts whole again, from the Draw menu,
choose Regroup.

The object is grouped again, and you can move it, cut and paste it, or copy it as
you want. However, the object is no longer linked with its original application,
and you can’t convert it back to an embedded object.

Tip You can also copy the object in its original application, and then switch to
PowerPoint and paste it as a picture onto a slide by using the Paste Special
command on the Edit menu. In the Paste Special dialog box, choose Picture.

Working with Linked Objects (Windows)

Let’s say you’re creating a presentation for the sales department. You’ll be
including sales data from various regions of the country, and you want to be able
to use the latest figures available. The sales department stores its information on a
Microsoft Excel worksheet. You can link a slide in your presentation to the sales
department’s worksheet and specify that the chart in your presentation be updated
each time the sales department changes its figures. This way, you know that each
time you show your presentation, you are including the latest available
information.

When you link information in your PowerPoint presentation, you can choose
automatic updating; each time you open the presentation, the information is
automatically updated. Or you can decide to check the data first and then update
with a keystroke.

You can convert the information into a PowerPoint object and edit it using the
PowerPoint menus and toolbars. However, once you break the link, any updating
you do to the original has no effect on the object in your presentation.

Note If you’re a Microsoft Word user, you might be used to different terms. What
Word and some other applications consider a “selection” is called an “object” in
PowerPoint. Also, in Word you can convert an embedded object into a graphic. In
PowerPoint, you can do likewise, but you convert the embedded object into a
PowerPoint object.

You can bring lots of different kinds of visuals and information into your
PowerPoint presentations as linked objects. The application in which you create
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the object just needs to support object linking and embedding. For instance, you
can link to objects such as these:

Movies (from Media Player for Windows or from QuickTime for Macintosh)
Excel charts (from Microsoft Excel)

PowerPoint objects and slides from other presentations (from PowerPoint for
Windows)

Organizational charts (from Microsoft Organization Chart)

How to Work with Linked Objects

Creating a link

There are two ways to create a link: by copying and pasting an object, or by using
the Object command on the Insert menu. You can copy information in another
application and then paste it into your PowerPoint slide using the Paste Special
command on the Edit menu. Using the Object command, you can create a link to
an object without leaving PowerPoint.

» To create a link to an object

1.

Make sure you’ve saved the file in which the object was created before you set
up the link to the object.

. Open the object application, and select the information/object you want to

link.
From the Edit menu, choose Copy.

. Open the PowerPoint presentation in which you want to insert the object, and

display the slide on which you want the object to appear.
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5. From the Edit menu, choose Paste Special.

The Paste Special dialog box appears.

Click here to display
the object as an icon.

If the object’s format allows a link to be created, then the Paste Link option
will be available.

Choose the Paste Link option button.
7. Select the format you want in the As box if you have a choice.

The object appears on the slide and the link is established to the source
document so that the linked object will automatically be updated.

Tip You can save time when you open a PowerPoint presentation that includes
many linked objects by choosing to update them manually rather than
automatically. This is especially useful if the linked objects won’t be changing
much. If links are updated automatically, PowerPoint will update all the linked
objects before allowing you to work on your presentation.

» To create a link to another document without leaving PowerPoint
1. From the Insert menu, choose Object.
The Insert Object dialog box appears.
Select Create From File.
3. In the File box, type or select the name of the file to which you want to link.
Select the Link check box, and then choose OK.
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Changing the way a link works

The Links command on the Edit menu displays the Links dialog box. Here’s
where you change the properties of the link you have set up between the container
and the object documents. In the Links dialog box, you can change the source of
the link, you can break the link, or you can change the way the link is updated.

» To change the way a link works

1. From the Edit menu, choose Links.

The Links dialog box appears.

Under Link is a list of the linked objects in your presentation.

2. Select the link whose properties you want to change.

3. Use the dialog box controls to change the link:

To update the linked object anytime you open the presentation, select the
Automatic option button. (This is the default.)

To update manually by clicking Update Now, select the Manual option
button or choose Update Links from the shortcut menu.

To update the linked object right now, whether it was created to link
automatically or manually, choose the Update Now button.
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= To cancel the link, so that changes in the original will no longer be
reflected in the linked copy, choose the Break Link button.

A picture of the linked object remains in your presentation.

= To change the link (for example, to reestablish a link after the original
document has been moved), choose the Change Source button. A Directory
dialog box opens in which you can enter the location of the document to be
linked.

= To edit the linked object in the object’s creating application, choose the
Open Source button.

» To update a link manually

1. From the Edit menu, choose Links.

The Links dialog box appears.
2. Under Link, select the link you want to update.
3. Choose the Update Now button.

Breaking a link

When you break a link, the linked object remains in your document as a picture,
but it can no longer be updated. Once you break the link, you can’t reconnect it.
To reestablish a link, you must delete the unlinked object from your slide and
create a new link.

To break a link
1. From the Edit menu, choose Links.
The Links dialog box appears.
2. Under Link, select the link or links you want to cancel.

3. Choose the Break Link button, and then answer Yes when a message box
appears and asks whether you want to cancel the link.

Editing linked information

You need to edit linked information in its object application, which you can open
while working in PowerPoint.

» To edit linked information

1. Double-click the object you want to edit.

Select it, and, from the Edit menu, choose [Object] (name of the linked
object’s application), and then, from the cascading menu, choose Edit.
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Cut Ctrl+X
Copy Ctrl+C
Clear Delete
Select All Ctrl+A
Duplicate Ctrl+D
Delete Slide

Find... Ctrl+F
Replace... Ctrl+H

%

Convert...

Tgpen

When you want to edit a Microsoft Excel worksheet, choose Microsoft Excel
Worksheet Object from the Edit menu, and then choose Edit from the cascading
menu.

The source document opens.
2. In the source document, make the changes you want.

3. When you’re finished, from the File menu, choose Exit.

Publishing and Subscribing (Macintosh)

The Publish and Subscribe To commands on the Macintosh let you create an
object in one application, then import it into your PowerPoint presentation.

When you create a publisher, you’re saving a section of a document as an edition
that you (or others) can use in other documents, such as your PowerPoint
presentation. You can both publish and subscribe to individual PowerPoint slides.
You can also subscribe to editions created in applications other than PowerPoint.
The most significant feature of a subscriber is that it retains an active connection
with its publisher through the edition; when changes are made to the publisher,
the edition is updated and the changes are made to the subscriber.
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Changes in ...are reflected ...and in all documents
the publisher... - [ in the edition — subscribing to the edition.
1

1l
4

=

e

You can move, resize, and recolor an edition once you subscribe to it, but you can
edit the data only in its source document.

You can cancel a subscription, if you want, which converts the object to a
graphic. Once you cancel a subscription, though, any updating you do to the
publisher will not affect the object in your presentation.

You can publish a PowerPoint slide and subscribe to it in another document—a
Microsoft Word file, for instance—or in another PowerPoint presentation. When
publishing PowerPoint slides, remember that you must publish the entire slide,
not just part of it.

Terms That Apply to Publishing and Subscribing

Publisher The publisher is the source document that creates an object you place
in a PowerPoint presentation. Whenever a publisher is changed, the object in your
presentation will be updated.

Edition The edition is the object that is created in the source document, or the
publisher. It’s the edition that you put on your PowerPoint slide. The edition is
linked to the source document, so that whenever the original is changed, the
changes are reflected in the presentation.

Subscriber The subscriber is the document that receives an edition from the
publisher. PowerPoint can be a subscriber to an edition.

How to Work with Publishers and Subscribers

Creating a publisher and an edition

You use the Create Publisher command to publish slides from your PowerPoint
presentation. You can edit a publisher the same way you edit other parts of a
document.
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» To publish a slide and create an edition

1.

Open the presentation that contains the slide you want to publish.

Make sure you save the presentation containing the slide you want to publish
or the edition won’t be connected.

In Slide Sorter view, select the slide you want in the edition.

You must select the entire slide. You can’t publish individual objects within a
slide.

. From the Edit menu, choose Create Publisher.

The Create Publisher dialog box appears.

Preview = Macintosh

O Applications ifs
03 JEM tWin and Mac Geni

O System Folder Desktop
[0 Temporary Items

O Utilities
3 Un Storage 3 —
Name of new edition:
[Lorem tpsur |

The Preview box shows the beginning of the publisher.

4. Type a name for the edition in the Name Of New Edition box.

. Choose the Publish button.

The edition material you selected is published and saved in the edition you
named.

Subscribing to an edition

When you subscribe to an edition, you insert a copy of the edition into your
PowerPoint presentation. Once you have inserted an edition into the subscriber,
updates received by the edition are automatically sent to the subscriber. As long
as the edition remains available to PowerPoint, the connection is maintained
between the edition and the subscriber, even if you change the name of either the
edition or the subscriber.

» To subscribe to a slide

1. Create an edition of the slide to which you want to subscribe.

2. Open the PowerPoint presentation in which you want to insert a published

slide.
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3. In Slide or Notes view, display the slide on which you want to insert a
published edition.

4. From the Edit menu, choose Subscribe To.
The Subscribe To dialog box appears.

Preview & Editions ¥ = Macintosh
Eject

Desktop

Cancel

T

Subscribe

5. Select the edition you want to insert in your presentation.
You’ll see a preview of the selected edition in the Preview box.
6. Choose the Subscribe button.
The edition you selected appears on the slide.

You can move or resize the object if you want.

Updating an edition

Once you’ve created a publisher and an edition, you can specify how frequently
you want to update the edition with changes you make to the publisher. Unless
you specify otherwise, PowerPoint updates the edition as soon as you save
changes to the publisher.

» To control how an edition is updated
1. Select the publisher for which you want to change the update frequency.
2. From the Edit menu, choose Publisher Options.
The Publisher Options dialog box appears.

Publisher to: |3 Lorem Ipsum v]|

~-Send Editions:
. @on Save
O Manually ( send Edition Now |

Latest Edition: Monday , October 11, 1993 2:25:02 PM

[ cancel Publisher |

Cancel ]
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3. Under Send Editions, choose one of the following.

To update the edition Do this

Whenever you save the publisher Select the On Save option button.

Only when you choose the Send Edition Select the Manually option button.

Now button

Whenever you make changes to the Select the On Save option button, and

publisher then select the Send Edition When
Edited check box.

4. Choose the OK button.

» To send an edition manually
1. Select the publisher you want to update.
2. From the Edit menu, choose Publisher Options.
3. Choose the Send Edition Now button.
4. Choose the OK button.

Canceling a Publisher

If you decide you no longer need to update the edition in your presentation, you
can cancel the publisher. The contents of the edition remain in your presentation.
Meanwhile, other users can still subscribe to the edition. Because you’ll no longer
need the edition, you can delete it in the Finder, just as you would delete any
other file.

» To cancel a publisher

1. Open the document that contains the publisher you want to cancel, and then
position the insertion point in the publisher.

2. From the Edit menu, choose Publisher Options.
The Publisher Options dialog box appears.
3. Choose the Cancel Publisher button.

PowerPoint asks you to confirm that you want to cancel the publisher.

Updating a subscriber

Once you’ve subscribed to an edition, you can specify how frequently you want to
receive updates. Unless you choose another option, PowerPoint assumes you want
the subscriber automatically updated as soon as a new edition is available.
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» To control how a subscriber is updated

1. Select the subscriber.
2. From the Edit menu, choose Subscriber Options.
3. Under Get Editions, do one of the following.

To update the subscriber Choose
Whenever a change is made in the edition The Automatically button
Only when you specify The Manually button

Note Changing the update frequency of the subscriber affects only how often
the subscriber receives updates from the edition, not how frequently the
publisher sends updates to the edition.

To update a subscriber manually

1. Select the subscriber you want to update.

2. From the Edit menu, choose Subscriber Options.

3. Choose the Get Edition Now button.

Editing a publisher

If you need to change the contents or formatting of a subscriber, it’s best to make

the changes in the publisher itself. This way, the changes will be reflected in the
subscriber.

To edit a publisher
1. Select the publisher you want to edit.
2. From the Edit menu, choose Subscriber Options.
3. Choose the Open Publisher button.

PowerPoint opens the publisher you want to edit.
4. Make the changes to the publisher.

5. When you’re finished editing, save and close the publisher document. Each
subscriber reflects the changes you’ve made, depending on the update options
for the publisher and subscriber.

Editing an edition

You may find you don’t have access to the publisher when you want to make
changes—the publisher may be a read-only document. If this is the case, you can
make changes to the edition, which will then be reflected in your presentation.
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» To access the edition for editing
1. Double-click the object in your presentation.
—or—
2. Select the object, and then, from the Edit menu, choose Edit Subscriber.
The edition file opens in the application in which it was created.
3. Make any changes you want, and then, from the file menu, choose Quit.

4. The subscriber is updated when you return to PowerPoint.

Canceling a subscriber

You might find you no longer have access to a publisher, or that you don’t need to
receive updated information from an edition. You can cancel the subscriber, and
then you are free to edit the information in PowerPoint.

» To cancel a subscriber
1. Select the subscriber you want to cancel.
2. From the Edit menu, choose Subscriber Options.
The Subscriber Options dialog box appears.
3. Choose Cancel Subscriber.

4. PowerPoint asks you to confirm that you want to cancel the subscriber. Choose
OK.

Sending Mail

If you see the Send command (Windows) or the Mail command (Macintosh) on
the File menu, Microsoft Mail is installed. That means you can send your
presentations to someone using electronic mail. You can either send a
presentation to one person or you can route a presentation to more than one
person, using the Add Routing Slip command (Windows).

To send and route presentations, the sender and the receiver(s) must have
PowerPoint and Microsoft Mail or another compatible mail package installed.

How to Send and Route Mail

Sending a presentation

You can send mail without using a routing slip when you’re just sending a
presentation directly to another person. The presentation is saved as an attachment
to a note.
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» To send a presentation to another PowerPoint user

1.

2.

From the File menu, choose Send (Windows) or Mail and then Send from the
Mail cascading menu (Macintosh).

A dialog box appears so you can identify the person who is to receive your
presentation.

For detailed instructions, see the online Help system in Microsoft Mail.

When you’ve completed the address information, choose Send.

Routing a presentation (Windows)

You can send one or more copies of the same presentation to others for their
review. For example, you might want a small group to review an important
presentation before you give it.

» To route a presentation to other PowerPoint users

1.
2.

Open the presentation you want to route.

From the File menu, choose Add Routing Slip.

If you are editing an existing slip, the command changes to Edit Routing Slip.
Choose the Address button.

4. Select the names of those to whom you want to route the presentation, choose

Add, and then choose OK.

If you want to route the presentation to one recipient after another, use the
Move Up and Move Down arrows to put the names in the correct routing
order.

In the Subject and Message Text boxes, type the subject and any message you
want to send with the presentation.

The same message goes to all recipients.

PowerPoint automatically adds instructions telling recipients to choose the
Send command when they are finished.

Under Route To Recipients, do one of the following:

= To route one copy of a presentation to one recipient after another, select the
One After Another option button.

= To route multiple copies of a presentation to all recipients at the same time,
select the All At Once option button.

Choose any other options you want, and then choose the Route button.

For more information on other options, see the online Help system in
Microsoft Mail.

When you are ready to send the presentation, choose Route.

PowerPoint displays a message asking you to confirm that you want to route
the presentation.
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Recipients can change the presentation and route it to the next recipient or
return the copy to you by choosing Send from the File menu.

Inserting a Movie

You can use Media Player (Windows) or QuickTime (Macintosh) to play movies
in your PowerPoint presentation. The Media Player comes with the Windows
version of PowerPoint. Macintosh PowerPoint users will get QuickTime as part of
the Macintosh system.

A movie appears on a slide as a poster frame—usually a picture of the first frame
of the movie. You start your movie manually by double-clicking the icon or set it
to run automatically as you give a slide show on your computer. You can choose

to run the movie once or have it run in a continuous loop during a show.

Refer to the Help system for the Microsoft Media Player (Windows) to find out
about the features and functions available to you as you work with movies.

How to Work with Movies
Inserting a movie

» To insert a movie (Windows)

1. From the Insert menu, choose Object, and then select Media Clip in the Object
Type box.

Double-click an object placeholder on an AutoLayout, and then choose Media
Clip in the Object type box.

The Media Player opens.
2. From the File menu, choose Open.
3. Select the movie file you want to insert.
4. From the File menu, choose Exit & Return to Presentation.

You return to your PowerPoint presentation.
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» To insert a movie (Macintosh)
1. From the Insert menu, choose Movie.

A dialog box appears in which you can select the movie you want to insert on
the slide.

Movies

Preview

Eject

Desktop

Cancel

Insert

Update <] Show Preview

2. Select the movie, and then choose the Insert button.

Running a movie

You can preset a movie to run during your presentation. You can choose either an
automatic start or a manual start. The default setting for movies is to play on a
mouse click and automatically after the slide transition. Movies are set to stop on
a mouse click, when the movie is over, or when you go to the next slide,
whichever comes first.

» To change play settings for a movie (Windows and Macintosh)
1. Select the movie for which you want to change the play settings.
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2. From the Tools menu, choose Play Settings.
The Play Settings dialog box appears.

This is the Play Settings dialog box (Windows).

3. In the Start Play box, choose one of the following:

* When Click On Object—This choice allows you to begin the movie
manually by clicking the object’s icon. (This is the default.)

* When Transition Starts—This means that the movie will begin as the
transition to the slide begins.

=  When Transition Ends Plus [blank] Seconds— This choice allows you to
set a number of seconds after the transition to the slide ends. To activate
this option, type in the number of seconds you want to wait until the movie
begins.

Editing a movie
Sometimes you’ll want to edit a movie—cut some frames, for instance, or adjust
the volume. You do this working in Slide view and using the movie controller.

Tip You can use the special option for scaling movies in the Scale dialog box to
resize movies proportionally in PowerPoint.

To edit a movie (Windows)
1. In Slide view, go to the slide that contains the movie icon, and then select it.

2. From the Edit menu, choose Edit Media Clip Object, and then choose Edit
from the cascading menu.

The Media Player opens.
3. Edit the movie as needed.
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4. When you’re finished making changes, from the File menu, choose Update.
5. From the File menu in Media Player, choose Exit.
The Media Player closes, and you return to PowerPoint.

» To edit a QuickTime movie (Macintosh)
1. In Slide view, go to the slide that contains the movie icon.
2. From the Edit menu, choose Edit Movie, and then choose Show Controller.

Or click the movie icon (also called the movie badge) to show the controller.

Play Forward
Volume Rewind
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3. Edit the movie.

Here are the basic ways you can control a movie.

Controlling a QuickTime Movie

To do this

Do this

Stop a movie and return to the presentation

Pause the current frame

Restart from the current frame
Advance one frame

Go back one frame
Advance/rewind several frames

Loop the movie when played

Change the movie poster

Adjust the volume
Cut or copy a single frame

Cut or copy a sequence of frames

Click outside the movie.

Click in the movie.

—or—

Click the Play/Pause button.
Double-click in the movie.

Click the Forward button.

Click the Rewind button.

Drag the Slider forward/backward.

Choose Movie from the Edit menu; choose
Loop from the cascading menu.

With the frame you want displayed, choose
Movie from the Edit menu; choose Set As
Poster Frame.

Click the Volume button, and then drag the
volume control up or down.

With the frame displayed, choose Cut or
Copy from the Edit menu.

With the first frame displayed, hold down
the SHIFT key and drag until all frames you
want are selected. Choose Cut or Copy
from the Edit menu.
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APPENDIX A

Installing and Using PowerPoint on
a Network

This appendix discusses how to install and use PowerPoint on a network.

The first section, “Setting up PowerPoint on a Network File Server,” is for
network administrators who install PowerPoint on the network. Before installing
PowerPoint on any network workstations, the network administrator must install
PowerPoint on a network file server or a shared directory.

The second section, “Creating Custom Installations for Workstation Users,” is for
network administrators who want to create custom installation scripts that
workstation users can run to install or upgrade PowerPoint.

The final section, “Network Considerations for Workstation Users,” is for
PowerPoint users who run PowerPoint from a network file server. It also includes
information for users in workgroups.

%srgnatmg Network Connectmns

this appendix network connections are spec:1f1ed w:th a legxcai dnve :
letter, such as N. If your network supports the use of universal naming
nvention (UNC) paths of the form \\server\share, you can use a path

ad f a logical drive letter. Setup remembers the paths to the

ents youmstan so if you use logical drive letters to speczfy

work file servers during installation, you have to make those network
nnecuons marmaﬂy and use the same drive letters before you run Setup 4‘
agam 1f you use UNC paths, Setup will make the correct connections
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Note Every PowerPoint user must have a Microsoft PowerPoint license. A
license is obtained by buying a retail package or a Microsoft License Pak. For
more information about network use restrictions, see your Microsoft PowerPoint
license agreement.

Setting Up PowerPoint on a Network File Server

This section is for network administrators who perform an administrator’s
installation on a network file server or a shared directory.

Users on networks can share the PowerPoint program and documents created in
PowerPoint. Once you’ve installed PowerPoint on the network, a workstation user
can either install the program and its components on the workstation’s hard disk
or run PowerPoint from the network file server.

This appendix assumes that you know how to use network software to connect to
network drives and how to find files stored on network file servers.

Before you set up PowerPoint on a network file server, check the following:

= The network must be operational, and you must have read, write, and
delete/erase privileges for the network directories in which you want to install
PowerPoint. For more information, see your network software documentation.

Windows

» You must install the Windows operating system, version 3.1 or later, on the
workstation you use to install PowerPoint on the network file server, and on
any workstations that will run PowerPoint.

= If any network users share the Windows operating system or other
applications, they must be logged off from the network. The directories that
contain shared components on the file server or shared volume must be locked
from user access—for example, W:\WINDOWS and W:\MSAPPS. You must
have create, write, and delete privileges in these directories.

= You should determine in which network file server directories the components
of PowerPoint should be installed. Setup suggests installing POWERPNT.EXE
in the POWERPNT directory and installing shared components in the
MSAPPS directory of the network file server or the shared volume. You can
specify other paths if you want to.

Macintosh

= You must install System 7.0 or later on the workstation you use to install
PowerPoint on the network file server, and on any workstations that will run
PowerPoint.
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* You should determine in which network file server folders the components of
PowerPoint should be installed. Setup suggests installing PowerPoint in the
Microsoft PowerPoint folder of the network file server or the shared volume.
You can specify another path if you want to.

Setting up PowerPoint on network workstations is a two-step process. First. install
PowerPoint on the network file server. Then set up the workstations, either by
installing PowerPoint on each workstation’s hard disk or by setting up the
workstations to run PowerPoint from the file server.

Installation Requirements

If the file server or shared workstation can run Windows version 3.1 or System
7.0 (Macintosh), it can run PowerPoint, provided that it has sufficient RAM and
disk space. Each workstation should have sufficient disk space for the PowerPoint
program and the options you want to install.

To install PowerPoint on a network server or a shared directory (Windows)

1. Ask all users who are sharing Windows or Microsoft applications such as
PowerPoint and Microsoft Excel (which share components) to disconnect from
the network file server or the shared directory.

Start Microsoft Windows, and quit any other applications.
Insert the disk labeled “Disk 1” in drive A or drive B.

From the File menu in either Program Manager or File Manager, choose Run.

wok W

Type drive letter:setup /a and then press ENTER. (The /a switch indicates an
administrator’s installation.)

o

Follow the instructions on the screens that Setup displays. You need to supply
your company name, which will be included with workstation installations
made from the file server. You will have one opportunity to confirm the
company name. Make sure the name is correct before you proceed.

You also need to supply the network directory in which you want to install the
main PowerPoint Program (for example, N:\\POWERPNT), and the directory
for storing shared components, such as Microsoft Graph and Microsoft
WordArt. Shared components are usually stored in the MSAPPS directory at
the same directory level as the directory that contains POWERPNT.EXE—for
example, N:\MSAPPS.

If you are running the Windows operating system from a shared installation,
the proposed location for the shared components is at the same directory level
as the shared Windows directory—for example, W:\MSAPPS.

When users install PowerPoint on their workstations using this administrator’s
installation, the shared components can be installed locally or run from the
network. Before you complete the administrator’s installation, decide if the
shared components will be automatically installed on individual workstations,
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automatically shared from the network, or if the choice will be left to the
workstation user.

. Set the access privileges to read-only for the server directories in which you

installed PowerPoint components, and ensure that all users who may need to
install PowerPoint on their workstations from the network have read privileges
for those directories.

» To install PowerPoint on a network server or a shared directory (Macintosh)

1.

Ask all users who are sharing Microsoft applications such as PowerPoint and
Microsoft Excel (which share components) to disconnect from the network file
server or the shared directory.

Insert the disk labeled “Install Disk 1 in the floppy disk drive.

. While holding down the command key, double-click Microsoft PowerPoint

Setup.

In the Setup welcome dialog box, choose OK. In the next dialog box, choose
whether users will be able to install PowerPoint to their workstation's hard disk
(first option) or run PowerPoint from the network server (second option).

. Follow the instructions on the screens that Setup displays. You need to supply

your company name, which will be included with workstation installations
made from the file server. You will have one opportunity to confirm the
company name. Make sure that the name is correct before you proceed.

You also need to supply the network folder in which you want to install the
main PowerPoint program (for example, Network Share:Microsoft
PowerPoint).

When users install PowerPoint on their workstations using this administrator’s
installation, the shared components will be run from the network.

Set the access privileges to read-only for the server folders in which you
installed PowerPoint components, and ensure that all users who may need to
install PowerPoint on their workstations from the network have read privileges
for those folders.

Creating Custom Installations for Workstation Users (Windows)

You can create scripts to run Setup “silently” and control how Setup installs
PowerPoint. With a script, you can do the following:

Perform a complete installation automatically, without input from the user.

Control which type of installation—Typical, Complete/Custom, or Laptop
(Minimum)—you want Setup to perform.

Specify the directory in which to install PowerPoint.

Ensure that all installations in a workgroup are the same.
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Setup uses information in the file SETUP.STF to determine which files to install
and where they should be copied.

To perform a complete installation automatically, just add the /q switch when you
run Setup. For example, switch to the server or directory where Setup is installed,
and then type setup /q to start an automatic installation. When you use this
switch, Setup reads information from SETUP.STF and installs PowerPoint in the
program directory for the previous version of PowerPoint or in the default
PowerPoint program directory, C\POWERPNT, without prompting the user for
information.

To control which type of installation Setup performs and specify the directory
where PowerPoint is installed, edit SETUP.STF to create a custom script that
workstation users can run to install PowerPoint.

Editing SETUP.STF to Create a Script

This section describes how to create a script that automatically performs a
Typical, Complete/Custom, Laptop (Minimum), or Workstation installation and
how to specify a directory where Setup will install PowerPoint.

You can also add information to SETUP.STF to install custom templates and
other files that you want to be part of the standard installation for workstation
users.

» To edit the information in SETUP.STF

1. Copy the file SETUP.STF from the directory in which you installed the main
PowerPoint program. Open the copy of SETUP.STF (not the original) with
any spreadsheet application, word processor, or text editor. It is easiest to work
with the table in a spreadsheet application such as Microsoft Excel.

2. To specify the type of installation you want the script to perform, scroll
through the table until you see the following list of installation options in the
third column:

= Typical
= Complete/Custom

Laptop (Minimum)

Workstation

Type yes in the column labeled “Install During Batch Mode” to the left of the
type of installation you want the script to perform. Type no next to the other
options.

3. If you want the script to perform a Compete/Custom installation, scroll down
until you see the following list of components in the third column:

= Microsoft PowerPoint Program Files
= Shared Applications
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= Converters, Filters, and Translators
=  Templates

= Tools

= Clip Art Files

= PowerPoint Viewer

Type yes in the column to the left of each component you want the script to
install. Type no next to the other options.

4. To specify a directory where Setup will install PowerPoint, scroll through the
table until you see “Network Installation” in the third column. Replace the
“%1” in the DestDir column of this row with the name of the directory where
you want Setup to install PowerPoint. The directory name must end with a
backslash (\).

5. Save the edited table in text-only format with the new name you assigned in
Step 1.

Important To ensure that Setup works properly, do not edit any other part of the
table file. If the initial value in a cell is empty, do not edit the cell. If you are
using a text editor, do not delete tab characters that separate table columns.

Distributing and Using a Script
After you create a script, you can copy it to the file server or shared volume from

which you want users to install PowerPoint, or you can distribute it with
Microsoft Mail or another application that can send items across a network.

Use one of the following methods to distribute a script:

= Copy SETUP.EXE and give the copy the same filename you gave the script
but use the .EXE filename extension. For example, if you named the script
NEWSETUP.STF, name the copy of the Setup executable file
NEWSETUP.EXE. Put the renamed setup file and the script on the file server
or the shared volume. Direct your users to run the copy of the Setup executable
file (for example, NEWSETUP.EXE, not SETUP.EXE).

= To create one script for all users, rename the SETUP.STF file that comes with
PowerPoint to something else, such as SETUP.OLD. Name the script
SETUP.STF, and save it in the same network directory as SETUP.EXE. Direct
your users to run SETUP.EXE from the file server or the shared volume.
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= To create different installation scripts for different groups of users, distribute
the script with Microsoft Mail or another application as a Program Manager
icon. The command line specifies the script and switches, as shown in the
following table.

Switch Instructions
/t tablename Substitute the name of the new script for tablename.
/n username (Optional) Substitute a value for username to prevent Setup from

prompting the user for a name. The name must be enclosed in quotation
marks as shown in the example that follows. To automatically register the
workstation copy of PowerPoint with the workstation’s existing user
name, type the quotation marks with no name (*’). Setup uses the name
specified in the WIN.INI file on the workstation in the DefName line of
the [MS User Info] section.

q Causes Setup to run without any user interaction.

For example, suppose you installed PowerPoint in the POWERPNT directory of a
file server—where X designates the file server—and you want to distribute a
silent script that uses the MYSCRIPT.STF table file to a user named Paul Tanner.
The command line would be

x:\powerpnt\setup.exe /t myscript.stf /n “Paul Tanner” /q

Distributing a Script with Microsoft Mail (Windows)

If you use Microsoft Mail to distribute a script, create a new message and then
choose Insert Object from the Edit menu. In the Object Type box, select Package,
and then choose the OK button. From the Edit menu in Object Packager, choose
Command Line. Type the full path to SETUP.EXE in the POWERPNT directory
of the file server or the shared directory. (If your network supports UNC
pathnames, use that syntax. If not, users will need to make the network connection
themselves by using the same drive letter you specified before running Setup.)
Type setup and the following switches and arguments as needed, and then choose
the OK button.

To attach the PowerPoint Setup icon to the command line, choose the Insert Icon
button in Object Packager. Choose the Browse button to locate SETUP.EXE in
the POWERPNT directory of the network file server, and then choose the OK
button. Choose Update from the File menu to add the icon to the Mail message,
and then choose Exit from the File menu to close Object Packager. The icon is
now ready to distribute. Anyone who receives the message can double-click the
icon to run Setup from the network and use the script you specified with the /t
switch.
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Network Considerations for Workstation Users

There are two ways to run PowerPoint in a network environment:

= You can run PowerPoint entirely off the network, without installing it on your
own computer.

= You can install PowerPoint—in its entirety—on your own computer.

Installing PowerPoint on a Workstation

If your computer is connected to a network file server or a shared directory, your
network administrator may have installed a copy of PowerPoint on the network
that you can then install on your workstation. The administrator may also have
created a process you can use to install PowerPoint automatically. Check with
your administrator to determine the best way for you to install PowerPoint.

Once you have installed PowerPoint, read the following section for important
information about using PowerPoint in a network environment. You may also
need special network software to manage and synchronize shared files on the file
server. For more information, check with your network administrator.

Sharing and Protecting Documents on Networks

Using PowerPoint on a network is essentially the same as using PowerPoint on a
stand-alone computer. On a network, however, you can use the network file server
to store documents and exchange them with other users, so you may want to
protect some documents from unauthorized access.

Things to Remember About Shared Documents

If your workgroup uses a standard set of templates to ensure consistency, do not
use other templates when you’re working on a shared document.

In order for everyone who works on a shared presentation to display and print it
the same way, the fonts used in the presentation must be available on the other
computers and printers in your workgroup.

If you use TrueType fonts in shared documents, however, the fonts can be
embedded in documents so that others who do not have those fonts installed can
still see and print them.
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APPENDIX B

Detailed Information About
Installing PowerPoint 4.0

PowerPoint Installation Options

You can choose several levels of installation, depending on how much hard disk
space you have available. In the PowerPoint 4.0 Setup dialog box, you can
chooseTypical, Custom/Complete, or Laptop (minimum) installation.

Note that some types of installations don’t require all of the PowerPoint disks.

Note When you install PowerPoint, the Setup program will tell you how much
disk space is required.

Typical Installation

If you choose Typical installation, the most commonly used PowerPoint
components are installed, including the templates, typical clip art, and some basic
TrueType fonts. The typical installation also includes supplementary applications
such as the spelling checker and Graph.

Custom/Complete Installation

When you choose Custom/Complete, the Custom/Complete dialog box appears.
You can choose just those options you want to install (Custom) or you can simply
click Continue to install PowerPoint and all of its components (Complete).

Custom installation If you choose Custom installation, PowerPoint asks you

which parts of the complete package you want to install. You’ll know you have
additional choices if the Change Option button is available (Windows) or if there

is a triangle to the left of the option (Macintosh) when you select an option in the
Options box. For example, if you select Shared Applications and then click the
Change Option button (Windows) or the triangle (Macintosh), you’ll see that you
can also install Equation Editor, WordArt, Organization Chart, and ClipArt Gallery.
If you know you’re not likely to use an application such as Equation Editor (to
create scientific notation), just deselect it, and the application won’t be installed.
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By not installing certain components, you save disk space. At the bottom of the
Custom/Complete dialog box, PowerPoint keeps track of the space it needs for
installation, as well as the space that’s available on your hard disk.

Complete installation If you choose Complete installation, the entire PowerPoint
program and all components are installed.

Laptop (Minimum) Installation

If you choose the Laptop (Minimum) installation option, you get the minimum set
of PowerPoint installation options, which requires the least hard drive storage space.

Replacing a Previous Version of PowerPoint

If there is a previous version of PowerPoint on your system when you run Setup,
you can replace it or install PowerPoint 4.0 in a different directory or folder. To
replace the earlier version of PowerPoint, simply install PowerPoint in the
directory or folder of the existing version. If you choose to install PowerPoint 4.0
in a different place and keep the previous version of PowerPoint as well, Setup
doesn’t remove the existing templates, PowerPoint files, and so on.

Adding and Removing Components

Once you’ve installed PowerPoint, you can run Setup again at any time to add or
remove any PowerPoint component. If you have already installed a component
but PowerPoint can’t find or use it properly, you can run Setup to remove it and
then run Setup again to reinstall it in the appropriate place.

You can also run Setup to remove PowerPoint. Most of the PowerPoint files and
entries added to WIN.INI and REG.DAT. (Windows) or the System Folder
(Macintosh) are removed. (Setup cannot remove all of the files it installed,
because some of them may be required by other applications.)

Note If you uninstall PowerPoint components, you may have empty directories
that you’ll need to delete manually.

» To add or remove individual components of PowerPoint (Windows)

1. Do one of the following:

= On a stand-alone computer, double-click the PowerPoint Setup icon in the
Program Manager. You’ll find it in the same group in which you placed the
PowerPoint icon.

= In the File Manager, double-click SETUP.EXE in the SETUP subdirectory of
the PowerPoint program directory. If you originally set up PowerPoint from
a network file server, run that copy of Setup. (If you’re not running Setup
from a network file server, and there is no PowerPoint Setup icon in your
Program Manager group, use the Setup disk that came with PowerPoint.)
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The PowerPoint Installation Maintenance program dialog box appears.

2. You can choose the Add/Remove button, the Reinstall button, or the Remove
All button.

= If you choose the Add/Remove button, the Maintenance Installation dialog
box appears and displays all of the available PowerPoint options. The
selected options are the ones that are installed on your computer. Select
items to add, or cancel items by removing the check.

= If you choose the Reinstall button, Setup will reinstall PowerPoint as it was
installed the last time you installed or reinstalled it. This option is useful if,
for example, your WIN.INI entries have become corrupted or you have
accidentally deleted a file.

= If you choose the Remove All button, Setup will remove all PowerPoint
components. Some components are shared by applications, and you may
not want to remove these. Setup will ask if shared components should be
removed.

3. Select the additional options you want to install or cancel the options you want
to remove.

4. If the Change Option button is available, you can choose to add or remove a
part of an option.

5. When you’re finished, choose the Continue button.

» To add or remove individual components of PowerPoint (Macintosh)
1. Do one of the following:

* On a stand-alone computer, insert “Install Disk 1” from your original
program disks. Double-click the Microsoft PowerPoint Setup icon in the
Install Disk 1 window. (If you installed Setup as part your installation, you
can alternatively double-click the Microsoft PowerPoint Setup icon in the
Setup folder in your PowerPoint 4.0 folder.)

= If you originally set up PowerPoint from a network file server, double-click
the Microsoft PowerPoint Setup icon in your PowerPoint 4.0 folder.

The PowerPoint Installation Maintenance program dialog box appears.

2. You can choose the Add/Remove button, the Reinstall button, or the Remove
All button.

= If you choose the Add/Remove button, the Maintenance Installation dialog
box appears and displays all of the available PowerPoint options. Options
that are not yet installed appear on the left, and options that are already
installed appear on the right.

= If you choose the Reinstall button, Setup will reinstall PowerPoint as it was
installed the last time you installed or reinstalled it. This option is useful if,
for example, you have accidentally deleted a file.
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= If you choose the Remove All button, Setup will remove all PowerPoint
components. Some components are shared by applications. Setup will
remove these only if they were not installed by any other application.

3. Select the additional options you want to install in the left window, or select
the options you want to remove in the right window.

4. If there is a triangle next to the option, you can click it to see more options.

5. When you’re finished, choose the Continue button.

Manually Decompressing a File (Windows)

The files on the PowerPoint disks are compressed to save space and must be
decompressed before you use them. You should use the Setup program to
decompress and install files automatically. However, if you want to decompress a
single file without running Setup, you can decompress and copy the file yourself.
Note that some large files on the program disks are actually portions of much
larger files that Setup combines during the installation process, so you cannot
manually decompress every file on the program disks.

The filename extension of a compressed file usually ends with an underscore (_).
When you decompress a file, you will need to provide a new filename.

To manually decompress a file, copy the DECOMP.EXE decompression utility on
Disk 1 to your hard drive.

To decompress and copy the file At the DOS prompt, type
To the same directory decomp filename
To a different directory decomp filename path

Filename is the name, including the path, of the compressed file. Parh is the
destination path for the file.

Changes Setup Makes to Your System (Windows)

When Setup installs PowerPoint on your system, it may need to change your
WIN.INI, REG.DAT, and SYSTEM.INI files. The following changes are new to
this version of PowerPoint:

= Setup adds or updates a line in the SYSTEM.INI file that loads the
VSHARE.386 driver, which is required to run PowerPoint. VSHARE.386 lets
you run more than one session of PowerPoint at a time and protects you from

file management errors. This driver will work properly even if the
SHARE.EXE program is run from AUTOEXEC.BAT or CONFIG.SYS.

» Setup does not add the PowerPoint program directory to the PATH statement
in the AUTOEXEC.BAT file. However, you can update the path to include the
directory where the main PowerPoint program file, POWERPNT.EXE, is
stored. For more information on how to edit the AUTOEXEC.BAT file, see
your MS-DOS documentation.
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PowerPoint Keyboard Shortcuts

Text Formatting

To do this Windows shortcut Macintosh shortcut
Change font CTRL+SHIFT+F COMMAND+SHIFT+F

Change point size CTRL+SHIFT+P COMMAND+SHIFT+P
Increase font size CTRL+SHIFT+> COMMAND+SHIFT+>
Decrease font size CTRL+SHIFT+< COMMAND+SHIFT+<

Bold CTRL+B COMMAND+B

Underline CTRL+U COMMAND+U

Italic CTRL+I COMMAND+I

Raise baseline ALT+CTRL+SHIFT+> COMMAND+OPTION+SHIFT+>
Lower baseline ALT+CTRL+SHIFT+< COMMAND+OPTION+SHIFT+<
Plain text CTRL+SHIFT+Z COMMAND+SHIFT+Z

Center paragraph CTRL+E COMMAND+E

Justified paragraph CTRL+] COMMAND+]J

Left-aligned paragraph CTRL+L COMMAND+L

Right-aligned paragraph CTRL+R COMMAND+R

Toggle case SHIFT+F3 COMMAND+OPTION+C Or SHIFT+F3

Deleting and Copying

To do this Windows shortcut Macintosh shortcut
Delete character left BACKSPACE DELETE

Delete word left CTRL+BACKSPACE COMMAND+DELETE
Delete character right DELETE DELETE

Delete word right CTRL+DELETE COMMAND+DEL

Cut CTRL+X COMMAND+X

Copy CTRL+C COMMAND+C

Paste CTRL+V COMMAND+V

Undo CTRL+Z COMMAND+Z
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Navigating

To do this Windows shortcut Macintosh shortcut
Character left LEFT ARROW LEFT ARROW

Character right RIGHT ARROW RIGHT ARROW

Line up UP ARROW UP ARROW

Line down DOWN ARROW DOWN ARROW

Word left CTRLALEFT ARROW COMMAND+LEFT ARROW
Word right CTRL+RIGHT ARROW COMMAND+RIGHT ARROW
End of line END END

Beginning of line HOME HOME

Paragraph up CTRL+UP ARROW COMMAND+UP ARROW
Paragraph down CTRL+DOWN ARROW COMMAND+DOWN ARROW
End of page CTRL+END COMMAND+END

Start of page CTRL+HOME COMMAND+HOME

Repeat Find or Go To SHIFT+F4 SHIFT+F4

To previous object SHIFT+TAB SHIFT+TAB

To next object TAB TAB

Outlining

To do this

Windows shortcut

Macintosh shortcut

Promote paragraph
Demote paragraph

Move selected paragraphs
up

Move selected paragraphs
down

Show heading level 1

Expand text under a
heading

Collapse text under a
heading

Show all text and headings

ALT+SHIFT+LEFT ARROW
ALT+SHIFT+RIGHT ARROW
ALT+SHIFT+UP ARROW

ALT+SHIFT+DOWN ARROW

ALT+SHIFT+1
ALT+SHIFT+PLUS

ALT+SHIFT+MINUS

ALT+SHIFT+A

Display character formatting Keypad /

Insert tab in text box

CTRL+TAB

OPTION+SHIFT+LEFT ARROW
OPTION+SHIFT+RIGHT ARROW
OPTION+SHIFT+UP ARROW

OPTION+SHIFT+DOWN ARROW

OPTION+SHIFT+1

COMMAND+TAB
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Selecting

To do this Windows shortcut Macintosh shortcut
Character right SHIFT+RIGHT ARROW SHIFT+RIGHT ARROW
Character left SHIFT+LEFT ARROW SHIFT+LEFT ARROW

End of word CTRL+SHIFT+RIGHT ARROW SHIFT+COMMAND+RIGHT

Beginning of word
Line up
Line down

Select all objects (Slide
view)

Select all slides (Slide
Sorter view)

Select all text (Outline
view)

Select any text

Select word

Select paragraph
Drag and drop
Drag and drop copy

CTRL+SHIFT+LEFT ARROW

SHIFT+UP ARROW
SHIFT+DOWN ARROW
CTRL+A

CTRL+A
CTRL+A

Drag with left mouse
button depressed

Double-click
Triple-click

Select and drag
CTRL+select and drag

ARROW
SHIFT+COMMAND+LEFT ARROW
SHIFT+UP ARROW

SHIFT+DOWN ARROW
COMMAND+A

COMMAND+A
COMMAND+A

Drag with mouse button
depressed

Double-click
Triple-click
Select and drag

OPTION+select and drag

Windows and Menus

To do this

Windows shortcut

Macintosh shortcut

Go to previous presentation

window

Go to next presentation
window

Maximize PowerPoint
application window

Maximize presentation
window

Size presentation window

CTRL+SHIFT+F6

CTRL+F6

ALT+F10

CTRL+F10

CTRL+F8

Restore presentation window CTRL+F5

to previous size

COMMAND+SHIFT+F6

COMMAND+F6
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Menu Commands

File Menu

To use this command

Windows shortcut

Macintosh shortcut

New CTRL+N COMMAND+N

Open CTRL+O COMMAND+O

Close CTRL+W Or CTRL+F4 COMMAND+W

Save CTRL+S Or SHIFT+F12 COMMAND+S

Save As Fi2

Print CTRL+P Or CTRL+SHIFT+F12 COMMAND+P
Exit/Quit CTRL+Q Or ALT+F4 COMMAND+Q

Edit Menu

To use this command Windows shortcut Macintosh shortcut
Undo CTRL+Z COMMAND+Z or F1
Clear DELETE DELETE or CLEAR

Cut CTRL+X COMMAND+X or F2
Copy CTRL+C, CTRL+INSERT COMMAND+C or F3
Paste CTRL+V, SHIFT+INSERT COMMAND+V or F4
Select all CTRL+A COMMAND+A

Find CTRL+F COMMAND+F
Replace CTRL+H COMMAND-+H
Duplicate CTRL+D COMMAND+D

Update links CTRL+SHIFT+F7

View Menu

To do this Windows shortcut Macintosh shortcut
Slide View CTRL+ALT+N COMMAND+OPTION+N
Slide Sorter View CTRL+ALT+P COMMAND+OPTION+P
Outline View CTRL+ALT+O COMMAND+OPTION+O
Show Guides (toggle) CTRL+G COMMAND+G

Switch from normal view

to master view

SHIFT+click view button

SHIFT+click view button
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Insert Menu
To do this Windows shortcut Macintosh shortcut
New slide CTRL+M COMMAND+M
New slide without CTRLASHIFT+M COMMAND+SHIFT+M
AutoLayout dialog
Date ALT+SHIFT+D COMMAND+SHIFT+D
Page number ALT+SHIFT+P COMMAND+SHIFT+P
Time ALT+SHIFT+T COMMAND+SHIFT+T

Format Menu

To do this Windows shortcut Macintosh shortcut
Format character CTRL+T COMMAND+T

Center paragraph CTRL+E COMMAND+E
Justified paragraph CTRL+] COMMAND+J
Left-aligned paragraph CTRL+L COMMAND+L
Right-aligned paragraph ~ CTRL+R COMMAND+R

Tools Menu

To do this Windows shortcut Macintosh shortcut
Check spelling CTRL+ALT+L COMMAND+OPTION+L
Draw Menu

To do this Windows shortcut Macintosh shortcut

Restore picture to
original size

Restore picture to
proportional size

Move from title to text
Show title in Slide Sorter

Group
Ungroup
Regroup

CTRL+double-click
resize handles

SHIFT+double-click
resize handles

CTRL+ENTER
ALT+click
CTRL+SHIFT+G
CTRL+SHIFT+H
CTRL+SHIFT+J

OPTION+double-click
resize handles

SHIFT+double-click
resize handles

OPTION+RETURN
COMMAND-+click
COMMAND+SHIFT+G
COMMAND+SHIFT+H
COMMAND+SHIFT+J
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Help Menu

To do this Windows shortcut Macintosh shortcut
Contents F1 HELP

Context sensitive SHIFT+F1 SHIFT+HELP

Slide Show

To do this Windows shortcut Macintosh shortcut

Go to slide <number> <Number>+ENTER <Number>+RETURN

Black/unblack screen B, . (period) B, . (period)

White/unwhite screen W, , (comma) W, , (comma)

Show/hide pointer A, = A, =

Stop/restart S, + S, +

automatic show

End show ESC, CTRL+Break, - (minus) COMMAND-+. (period),

COMMAND+- (minus), ESC

Erase screen annotations  E E

Use new time T T

Use original time 0 o}

Advance on mouse click M M

Advance to hidden slide H H

Go to slide 1 Hold both mouse buttons
down for 2 seconds

Advance to next slide Mouse click, SPACEBAR, N, Mouse click, SPACEBAR, N, RIGHT
RIGHT ARROW, DOWN ARROW, DOWN ARROW, PAGE DOWN
ARROW, PAGE DOWN

Return to previous slide Click right mouse button, COMMAND+SHIFT+TAB, DELETE, P,

BACKSPACE, P, LEFT ARROW, LEFT ARROW, UP ARROW, PAGE UP
UP ARROW, PAGE UP
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PowerPoint Toolbars and Tools

PowerPoint Toolbars

Different toolbars appear automatically in each view. For example, the Standard,
Formatting, and Drawing toolbars are displayed automatically in Slide view. You
can, however, choose to display any toolbar in any view by choosing Toolbars
from the View menu, and then selecting the toolbar you want in the Toolbar
dialog box. The only exception is the Slide Sorter toolbar, which is available only
in Slide Sorter view.

Toolbars are discussed in more detail in the chapters that describe how the tools
are applied.
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Formatting toolbar
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(51— Freeform Tool
| CiH— Free Rotate Tool

[L4l— Line Oniof
Q}- Shadow On/Off

| Fill Color
— Line Color
~ Shadow Color

Line Style
Dashed Lines
Arrowheads
Bring Foward
Send Backward
Group
Ungroup
Rotate Left
Rotate Right
Flip Horizontal
Flip Vertical
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4 Promote (Indent less)
+— Demote (Indent More)
H- Move Up
- Move Down
- Collapse Selection

— Expand Selection
“H— Show Titles

- Show All

Show Formatting

Outlining toolbar
°
&°® @
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N ° » ©
1\{6 ,\{b- Q}Q %0
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Slide Sorter toolbar

PowerPoint Tools

PowerPoint includes tools that don’t appear on any of the toolbars. These tools are
stored in the Customize Toolbars dialog box. You can make use of these tools by
adding them to any toolbar or by creating a custom toolbar.

PowerPoint Tools in the Customize Toolbars Dialog Box

Tool Name Tool Category Description

Align Bottoms Arrange Aligns the bottommost edge of
the selected objects

Align Centers Arrange Vertically aligns the centers of
the selected objects

Align Lefts Arrange Aligns the leftmost edge of the
selected objects

Align Middles Arrange Aligns the centers of the selected

objects
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Align Rights

Align Tops

Apply Style

Bring to Front

Crop

Date

Decrease Paragraph

Spacing

Duplicate

Find

Find File e
Guides

Increase Paragraph
Spacing

Insert Equation

Insert New Slide

Insert Picture

Arrange

Arrange

Format

Arrange

Tools

Insert

Format

Arrange

Edit

File

Arrange

Format

Insert

Insert

Insert

Aligns the rightmost edge of the
selected objects

Aligns the topmost edge of the
selected objects

Applies the previously picked up
attributes to the selection or to
defaults

Moves the selection in front of
all other objects on the slide

Hides portions of the selected
picture

Adds the current date onto the
Slide Master

Decreases the space between the
selected paragraphs

Creates a copy of the selection

Searches the presentation for
specified text

Searches for a file by name or
other attributes

Shows or hides the drawing
guide lines (toggle)

Increases the space between
selected paragraphs

Adds an equation onto the slide

Inserts a new slide after the
current slide

Adds a picture from a graphics
file onto the slide



Insert Sound Object

Insert WordArt

Justify

Microsoft Calculator [ I="

Notes Page View
Outline View
Page Numbers
Pick Up Style

Right Alignment

Routing Slip

Send Mail

Send to Back

Slide Master

Slide Show

Slide Sorter View
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Insert

Insert

Format

Tools

View

View

Insert

Format

Format

File

File

Arrange

View

View

View

Adds a sound object onto the
slide

Adds a Microsoft WordArt
object onto the slide

Aligns both left and right edges
of each line of text

Starts or switches to Microsoft
Calculator

Changes the view to edit
speaker’s notes

Changes the view to show the
title and body text from all slides

Adds page numbers onto the
Slide Master

Picks up the attributes of the
selection

Aligns the right edges of each
line of text

Adds or changes the electronic
mail routing slip of the active
presentation

Sends the active presentation
through electronic mail

Moves the selection behind all
other objects on the slide

Changes the view to edit objects
that appear on every slide

Runs or rehearses a slide show
with options chosen

Changes the view to show
miniatures of all slides
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Slide View

Time

Zoom Control

View

Insert

View

Changes the view to edit a slide

Adds the current time onto the
Slide Master

Changes the scale at which you
edit
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Microsoft Support Services

If you have a question about Microsoft PowerPoint, first look in the PowerPoint
User’s Guide or consult online Help. You can also find late-breaking updates and
technical information in the Readme file that came with your PowerPoint disks. If
you cannot find the answer, contact the Microsoft Support Network.

Outside the United States and Canada, contact Microsoft Product Support
Services at the Microsoft subsidiary office that serves your area. For information
about Microsoft subsidiary offices, see “Product Support Worldwide” later in this
section.

The Microsoft Support Network

The Microsoft Support Network offers you a wide range of choices and access to
high-quality, responsive technical support. Microsoft recognizes that support
needs vary from user to user; the Microsoft Support Network allows you to
choose the type of support that best meets your needs, with options ranging from
electronic bulletin boards to annual support programs.

Services vary outside the United States and Canada. In other locations, contact a
local Microsoft subsidiary for information. The Microsoft Support Network is
subject to Microsoft’s then-current prices, terms, and conditions, and is subject to
change without notice.

Product Support Within the United States and Canada

In the United States and Canada, the following support services are available
through the Microsoft Support Network:

Use the System Info feature to view information about your system

The System Info feature examines your computer and displays information about
PowerPoint and your operating system. This information may be useful to the
technical support engineer, should you need to call for assistance.
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» To see information with the System Info feature

1. From the Help menu, choose About PowerPoint.
2. Choose the System Info button.
3. In the Choose A Category box, select the type of information you want.

You can also save or print information and run programs from the System Info
dialog box.

Electronic Services
These services are available 24 hours a day, 7 days a week, including holidays.

Microsoft FastTips (800) 936-4100 on a touch-tone telephone. Receive automated
answers to common questions, and access a library of technical notes, all
delivered by recording or fax. You can use the following keys on your touch-tone
telephone after you reach FastTips:

To Press
Advance to the next message *
Repeat the current message 7
Return to the beginning of FastTips #

CompuServe Interact with other users and Microsoft support engineers, or access
the Microsoft Knowledge Base to get product information. At any ! prompt, type
go microsoft to access Microsoft forums, or type go mskb to access the
Microsoft Knowledge Base. For an introductory CompuServe membership kit,
call (800) 848-8199, operator 519.

Microsoft Download Service Access, via modem, the Driver Library and the most
current technical notes (1200, 2400, or 9600 baud; no parity; 8 data bits; 1 stop
bit). In the United States, call (206) 936-6735. In Canada, call (905) 507-3022.

Internet Access the Driver Library and the Microsoft Knowledge Base. The
Microsoft Internet FTP archive host, ftp.microsoft.com, supports anonymous
login. When logging in as anonymous, you should type your complete electronic
mail name as your password.

Standard Support

In the United States, no-charge support from Microsoft support engineers is
available via a toll call between 6:00 A.M. and 6:00 P.M. Pacific time, Monday
through Friday, excluding holidays.

= For technical support for PowerPoint for Windows, call (206) 635-7145.

= For technical support for PowerPoint for the Macintosh, call (206) 635-7145.
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In Canada, support engineers are available via a toll call between 8:00 A.M. and
8:00 p.M. Eastern time, Monday through Friday, excluding holidays. Call (905)
568-3503.

When you call, you should be at your computer and have the appropriate product
documentation at hand. Be prepared to give the following information:

= The version number of the Microsoft product that you are using.
= The type of hardware that you are using.
= The exact wording of any messages that appeared on your screen.

= A description of what happened and what you were doing when the problem
occurred.

= A description of how you tried to solve the problem.

Priority Support

The Microsoft Support Network offers priority telephone access to Microsoft
support engineers 24 hours a day, 7 days a week, except holidays.

= In the United States, call (900) 555-2000; $2 (U.S.) per minute, $25 (U.S.)
maximum. Charges appear on your telephone bill. Not available in Canada.

= In the United States, call (800) 936-5700; $25 (U.S.) per incident, billed to
your VISA card, MasterCard, or American Express card. In Canada, call (800)
668-7975; $30 per incident, billed to your VISA card, MasterCard, or
American Express card.

Text Telephone

Microsoft text telephone (TT/TDD) services are available for the deaf or
hard-of-hearing. In the United States, using a TT/TDD modem, dial (206) 635-
4948 between 6:00 A.M. and 6:00 P.M. Pacific time, Monday through Friday,
excluding holidays. In Canada, using a TT/TDD modem, dial (905) 568-9641
between 8:00 A.M. and 8:00 p.M. Eastern time, Monday through Friday, excluding
holidays.

Other Support Options

The Microsoft Support Network offers annual support plans. For information, in
the United States, contact the Microsoft Support Network Sales and Information
group at (800) 936-3500 between 6:00 AM. and 6:00 P.M. Pacific time, Monday
through Friday, excluding holidays. In Canada, call (800) 668-7975 between 8:00
AM. and 8:00 p.M. Eastern time, Monday through Friday, excluding holidays.

Product Training and Consultation

Microsoft Solution Providers are independent organizations that provide
consulting, integration, customization, development, technical support and
training, and other services for Microsoft products. These companies are called
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Solution Providers because they apply technology and provide services to help
solve real-world problems.

In the United States, for more information about the Microsoft Solution Providers
program or the Microsoft Solution Provider nearest to you, please call (800) 426-
9400 between 6:30 A.M. and 5:30 P.M. Pacific time, Monday through Friday,
excluding holidays. In Canada, call (800) 668-7975 between 8:00 A.M. and 8:00
P.M. Eastern time, Monday through Friday, excluding holidays.

Product Support Worldwide

If you are outside the United States and have a question about a Microsoft
product, first:

= Consult the documentation and other printed information included with your
product.

= Check online Help.

»  Check the README files that come with your product disks. These files
provide general information that became available after the books in the
product package were published.

= Consult electronic options such as CompuServe forums or bulletin boards, if
available.

If you cannot find a solution, you can receive information on how to obtain
product support by contacting the Microsoft subsidiary office that serves your
country.

The Microsoft Support Network

The Microsoft Support Network, where available, offers you a wide range of
choices and access to high quality, responsive technical support. Microsoft
recognises that support needs vary from user to user; the Microsoft Support
Network allows you to choose the type of support that best meets your needs,
with options ranging from electronic bulletin boards to annual support
programmes.

The Microsoft Support Network is subject to Microsoft’s then-current prices,
terms, and conditions in place in each country at the time the services are used
and is subject to change without notice.

Calling a Microsoft Subsidiary Office

When you call, you should be at your computer and have the appropriate product
documentation at hand. Be prepared to give the following information:

= The version number of Microsoft product that you are using.
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= The type of hardware that you are using, including network hardware, if
applicable.

= The operating system that you are using.
= The exact wording of any messages that appeared on your screen.

= A description of what happened and what you were doing when the problem
occurred.

= A description of how you tried to solve the problem.
Microsoft subsidiary offices and the countries they serve are listed below.

If there is no Microsoft office in your country, please contact the establishment
from which you purchased your Microsoft product.

Area Telephone Numbers
Argentina Microsoft de Argentina S.A.
Customer Service:
(54) (1) 814-5105
(54) (1) 814-4807
(54) (1) 814-4808
(54) (1) 811-7199
Fax: (54) (1) 814-0372
Technical Support: (54) (1) 815-1521
Australia Microsoft Pty. Ltd.
Fax: (61) (02) 805-0519
Sales Information Centre: (61) (02) 870-2100
Installation Support: (61) (02) 870-2870
Bulletin Board Service: (61) (02) 878-5200
Technical Support: (61) (02) 870-2131
Austria Microsoft Ges.m.b.H.
Phone: 0222-68 76 07
Fax: 0222-68 16 2710
Information: 0660-6520
Prices, updates, etc.: 0660-6520
CompuServe: GO MSEURO (Microsoft Central Europe)
Technical support: 0660-6511
Belgium Microsoft NV
Phone: 02-7303911
Customer Service: 02-7303922
CompuServe: 02-2150530 (GO MSBEN)
Bulletin Board: 02-7350045 (1200/2400/9600 bd, 8N1, ANSI)
Technical Support:
02-5133274 (Dutch speaking)
02-5023432 (English speaking)
02-5132268 (French speaking)
Bolivia See Argentina
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Area

Telephone Numbers

Brazil

Microsoft Informatica Ltda.

Phone: (55) (11) 530-4455

Fax: (55) (11) 240-2205

Technical Support Phone: (55) (11) 871-0090

Technical Support Fax: (55) (11) 241-1157

Technical Support Bulletin Board Service: (55) (11) 872-4106

Canada

Microsoft Canada Inc.
Head Office Phone: 1 (905) 568-0434
Customer Support Centre: 1 (800) 563-9048
Microsoft Support Network:
Standard Technical Support Phone: 1 (905) 568-3503
Priority Support Information: 1 (800) 668-7975
Text Telephone (TT/TDD) 1 (905) 568-9641
Technical Support Bulletin Board Service: 1 (905) 507-3022

Caribbean

Microsoft Caribbean, Inc.

Phone: (809) 273-3600

Fax: (809) 273-3636

Technical Support: (214) 714-9100

Chile

Microsoft Chile S.A.
Phone:
562218 5771
562218 5711
562218 7524
Fax: 56 2 218 5747

Colombia

Microsoft Colombia

Phone: (571) 618 2245

Fax:(571) 618 2269

Technical Support: (571) 618 2255

Denmark

Microsoft Denmark AS
Phone: (45) (44) 89 01 00
Microsoft Sales Support: (45) (44) 89 01 90
Microsoft FaxSvar: (45) (44) 89 01 44
Microsoft BBS: (45) (44) 66 90 46
(Document 303030 in FaxSvar contains detailed instructions)
Technical Support: (45) (44) 8901 11

Dubai

Microsoft Middle East
Phone: (971) 4 513 888
Fax: (971) 4 527 444

England

See United Kingdom

Finland

Microsoft OY

Phone: (358) (0)9 0 525 501

Microsoft FaxSvar: (46) (0)8 752 29 00 (Information in Swedish and English)
Microsoft BBS: (46) (0) 8 750 47 42 (Information in Swedish and English)
For Technical Support, please contact your local dealer.
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Area Telephone Numbers

France Microsoft France
Phone: (33) (1) 69-86-46-46
Fax: (33) (1) 64-46-06-60
Telex: MSPARIS 604322
Technical Support Phone: (33) (1) 69-86-10-20
Technical Support Fax: (33) (1) 69-28-00-28
Fax Information Service: (33) (1) 69-29-11-55

French Polynesia See France

Germany Microsoft GmbH
Phone: 089-3176-0
Fax: 089-3176-1000
Telex: (17) 89 83 28 MS GMBH D
Information: 089-3176 1199
Prices, updates, etc.: 089-3176 1199
CompuServe: GO MSEURO (Microsoft Central Europe)
Bulletin board, device drivers, tech notes: Btx: microsoft# or *610808000#
Technical support:
PowerPoint for Windows: 089/3176-1120
Microsoft Software Apple Macintosh: 089/3176-1160

Greece Microsoft Hellas, S.A.
Phone: (30) (1) 6893 631 through (30) 1 6893 635
Fax: (30) (1) 6893 636

Hong Kong Microsoft Hong Kong Limited
Fax: (852) 560-2217
Technical Support: (852) 804-4222

Ireland See United Kingdom

Israel Microsoft Israel Ltd.
Phone: 972-3-575-7034
Fax: 972-3-575-7065

Italy Microsoft SpA
Phone: (39) (2) 269121
Fax: (39) (2) 21072020
Telex: 340321 I
Customer Service (Prices, new product info, product literature): (39) (2) 26901359
Bulletin Board: (39) (2) 21072051
Technical Support: (39) (2) 26901351
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Area

Telephone Numbers

Japan

Microsoft Company Ltd.

Phone: (81) (3) 5454-8000

Fax: (81) (3) 5454-7972

Channel Marketing (Pre-sales Product Support) Information Center
Phone: (81) (3) 5454-2300
Fax: (81) (3) 5454-7951

Customer Service Phone (Version upgrade/Registration)
Phone: (81) (3) 5454-2305
Fax: (81) (3) 5454-7952

Macintosh: Products: (81) (3) 5454-2349

PSS Technical Support Fax: (81) (3) 5454-7955

Korea

Microsoft CH

Phone: (82) (2) 531-4500

Fax: (82) (2) 531-1724

Technical Support: (82) (2) 531-4800

Technical Support Fax: (82) (2) 563-5194

Technical Support Bulletin Board Service: (82) (2) 538-3256

Liechtenstein

See Switzerland (German speaking)

Luxembourg

Microsoft NV
Phone: (32) 2-7303911
Customer Service: (32) 2-7303922
CompuServe: (32) 2-2150530 (GO MSBEN)
Bulletin Board: (32) 2-7350045 (1200/2400/9600 bd, 8N1, ANSI)
Technical Support:
(32) 2-5133274 (Dutch speaking)
(32) 2-5023432 (English speaking)
(32) 2-5132268 (French speaking)

México

Microsoft México, S.A. de C.V.
Phone: (52) (5) 325-0910
Fax: (52) (5) 280-7940
Customer Service: (52) (5) 325-0911
Bulletin Board Service: (52) (5) 590-5988
(120072400 baud, 8 bits, No parity, 1 stop bit, ANSI terminal emulation)
Technical Support:
Desktop & OS: (52) (5) 325-0912
Developers & Advanced Systems: (52) (5) 237-4800

Netherlands

Microsoft BV
Phone: 02503-89189
Customer Service: 02503-77700
CompuServe: 020-6880085 (GO MSBEN)
Bulletin Board: 02503-34221 (1200/2400/9600 bd, 8N1, ANSI)
Technical Support:
02503-77877 (Dutch speaking)
02503-77853 (English speaking)
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New Zealand

Microsoft New Zealand Ltd

Phone: 64 (9) 358-3724

Fax: 64 (9) 358-3726

Technology Link Centre (Technical Support)
Phone: 64 (9) 357-5575
Fax: 64 (9) 358-0092

Northern Ireland

See United Kingdom

Norway

Microsoft Norway AS
Phone: (47) (22) 18 302 25 00
Microsoft Sales Support: (47) (22) 02 25 80
Microsoft BBS: (47) 22 18 22 09
(Document 404040 in FaxSvar contains detailed instructions)
Microsoft FaxSvar: (47) (22) 022570
Technical Support: (47) (22) 02 25 50

Papua New Guinea

See Australia

Paraguay

See Argentina

Portugal

MSFT, Lda.
Phone: (351) 1 4412205
Fax: (351) 1 4412101

Republic of China

Microsoft Taiwan Corp.

Phone: (886) (2) 504-3122

Fax: (886) (2) 504-3121

Technical Support: (886) (2) 508-9501

Republic of Ireland

See United Kingdom

Scotland

See United Kingdom

South Africa

Microsoft South Africa
Phone: (27) 11 444 0520
Fax: (27) 11 444 0536

Spain

Microsoft Iberica SRL

Phone: (34) (1) 804-0000

Fax: (34) (1) 803-8310

Technical Support: (34) (1) 803-9960

Sweden

Microsoft AB
Phone: (46) (8) 752 56 00
Sales Support: (46) (8) 752 56 30
Microsoft FaxSvar: (46) (0)8 752 29 00
Microsoft BBS: (46) (8) 750 47 42
(Document 202020 in FaxSvar contains detailed instructions)
Information on Technical Support: (46) (8) 752 09 29
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Area Telephone Numbers

Switzerland Microsoft AG
Phone: 01-839 61 11
Fax: 01-831 08 69
Prices, updates, etc.: 01/839 61 11
CompuServe: GO MSEURO(Microsoft Central Europe)
Documentation:
Phone: 155 59 00
Fax: 064-224294, Microsoft Info-Service, Postfach, 8099 Ziirich
Technical support:
PowerPoint for Windows: 01/342-4082
Microsoft Software Apple Macintosh: 01/342-4081
Technical support (French speaking): 022-738 96 88

Turkey Microsoft Turkey

Phone: (90) 212 2585998

Fax: (90) 212 2585954

Technical Support:
0S/2: 01-342-4082
Word for MS-DOS, Windows Write, Microsoft Bookshelf: 01-342-4083
Word for Windows
Works for MS-DOS, Works for Windows, FORTRAN, Macro Assembler:

01-342-4036

BASIC, Visual Basic: 01-342-4086
MS-DOS, MS-DOS: 01-342-2152

United Kingdom Microsoft Limited
Phone: (44) (734) 270000
Fax: (44) (734) 270002
Upgrades & Registration: (44) (81) 614 8000
Technical Support:
Main Line (All Products): (44) (734) 271000
Fax Information Service: (44) (734) 270080
Bulletin Board Service:
(44) (734) 270065 (2400 Baud)
(44) (734) 270060 (9600 Baud)
MSDOS 90 day F.O.C. Support: (44) (734) 271900
MSDOS Charged Support: (44) (891) 315500

Uruguay See Argentina

Venezuela Corporation MS 90 de Venezuela S.A.
Other information:
58.2.910008
58.2.914739
58.2.913342
Fax: 58.2.923835
Technical Support:
58.2.910046
58.2.910510

Wales See United Kingdom
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APPENDIX F

Sample Templates

PowerPoint comes with about 150 templates in three template families. The
template families are in three directories located within the Template directory.
They are:

= Color 35mm slides and on-screen presentations (located in the sldshow
directory)

= Black and white overheads (located in the bwovrhd folder)
= Color overheads (located in the clrovrhd folder)

Each design is available to you for 35mm slides or on-screen presentations, black
and white overheads,and color overheads.

When you apply a template using the Presentation Template command from the
Format menu or by pressing the Template button on the status bar, PowerPoint
lists all three of the directories or the last directory in which you looked for a
template. Select the template family you want, and then select the template you
want to apply. When you select a template, a miniature of the template appears in
the Preview box. For details on applying templates, see Chapter 2: "Creating
Presentations and Slides".

In the following pages, you'll find pictures of selected templates. The name for
each template appears below its picture, with the last letter of the name
corresponding to its template type: s represents Slideshow, b represents black and
white overheads, ¢ represents color overheads.
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Sample Templates: From the SLDSHOW Folder

Lorem [psum Lorem Ipsum

# Delor sit amet consectetuer adiy @ elor it amel consedetuer adipiscine clit

sed diam ~ed diam

B Exerci fation ullamcorper suscipif lobo @1 acitation ullamcorper su=cpit lobortis

nisl ut aliquip ex ea com ni=l ut aliquip ex ca com

azures.ppt bevels.ppt

Lorem Ipsum
u Delor sit amet consectetuer adipiscing W Delor sif amef consecfefirer adip
elit sed diam : '

m Exerci tation ullameorper suscipit

lobortis nisl ut alic com nizl ut aliquip ex ea com

blstrips.ppt bludiags.ppt

blueboxs.ppt bluegrns.ppt
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em [psum : Lorem lpsum

. T < ¥ (= 3 +
+ Delor sit amet consectetuer adipiscing » _ - & Delor sit amet consectetuer adipiscing elit
elit sed diam sed diam - - - .

sh edismod

NICOTpEr suscipit
ujp ex ea com

= Delor s# amet consectetuer adipiscing
elit sed diam

= Exerci tation uliamcorper suscipk
fobortis nisl ut aliquip ex ea com

Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com

- =% =
e A

colorbxs.ppt confetis.ppt

mt Ipsiin

< Delor sit amet consectetuer adipiscing

o Delor sit amet consectetuer adipiscing Lt cod d
elit sed diam

elit sed diam

- Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex eacom

dbllines.ppt diamonds.ppt



246 Microsoft PowerPoint User’s Gunde

Lorem Ipsum

* Delor sit amel consectetuer adipiscing elit

sed diam

tation ullamcorper s
nisl ut aliquip ex ea com

dropstrs.ppt

<

Lorem Ipsum

amet consectetuer adipiscing

« Exerci tation ullamcorper su
lobortis nisl ut aliqu

)wx } Ceg

fiestas.ppt

Lorem Ipsum

+ Delor sit amet consectetuer adlij
sed diam

— Mo h e

nisl ut aliquip ex ea com

intls.ppt

cipit lobortis

Ip €x ea com

embossds.ppt

. Fa
¢ Lorem Ipsum
A :
* = Delor sit amet consectetuer adipiscing
elit sed diam
- Nonummy nibh euismod
+ Tincidunt uf
+ Lacreef dolore
— Magna aliguam
m Exerci tation ullamcorper suscipi
lobortis nisi ut aliquip ex ea com

J.

flags.ppt

Lorem Ipsum

cing elit » Delor sit amet consectetuer adipiscing

elit sed diam

» Exerci tation ullameorper stscipit
lobortis nisl ut aliguip ex ea eoni

islands.ppt



orem Ipsum

+ Delor sit ar consectetuer adig
elit sed diam

n ullan per suscipit
!. obortis nisl ut aliquip ex ea com

lobortis nisl uf alightp ex ea com

medicals.ppt

onummy mbh eulsmod
Tinaduntut
» Laoreet dolores

on ullamcorper suscipit
nlu-ms nisl ut aliquip ex ea com

movnglns.ppt
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Forem Ipsum

nisl nf alfquip ex ¢acom

marbles.ppt

Lorem Ipsum

@ Delorsit ametco
- ¢litsed diam
= Nonummy nibh i
= ;I'inctdux;t ut
sLaoreet dolo’z‘er
- Magnaaliquam

metlbars.ppt

multbars.ppt
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multboxs.ppt

Lorem Ipsum

m Delor sit amet con
elit sed diam

m Exerci tation ullamcorper su
lobortis nisl ut aliquip ex ea com

neonlits.ppt

Lorem Ipsum

m Delor sit amet consectetuer adipiscing
elit sed diam
= Nonummy nibh euismod

reet dolare

m Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com

seashors.ppt

musics.ppt

redlines.ppt

= Delor sit amet conseetetuer adipiscing
elit sed diam :

® Exerci tation ullan
labortis nisl ut ali

shadbars.ppt



aoreet dolore

liquarn

# Exerci tation ullamcorper suscipit lobortis

nisl ut aliquip ex ea com

sidebars.ppt

Lorem Ipsum

® Delor sit amet ¢
sed diam

® Exerci tation ullamcorper suscipit lobottis
nisl ut aliquip ex ea com

soarings.ppt

amet sectetuer adipis

snurnray fibh enismod
Tincidunt 1t
tdalore

lig

erci tation ullamcorper suscipit lobortis
nigl ut aliquip ¢x ea com

sparkles.ppt
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Lorem Ipsum

& Delor sit amet consectetuer adipiscing
elit sed diam

ik e

m Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com

sidefads.ppt

Lorem Ipsum

+ Delor sit amet consectetuer adipiscing
elit sed di
=

ur

pit
lobortis nisl ut aliquip ex ea com

sed diam :
+ Nomurrrny niibh euismod
& Tinesdunt ut
+ Laoreetdolore

+ Magna aliquam
+ Exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex €a com

splats.ppt
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Pl vit ool v otses

alitsed dorm

Pt vl
otisd vk i

tablets.ppt

Lorem lpsum

® Delor sit amet consectetuer adipiscing
clit sed diam

lobortis misl 1t ali

toplines.ppt

triumphs.ppt

e

o Delor sib et vonsestotievadipin o

elitgeid dian

e Lherct tation inworper suscipt

Lobortis misl ut aluguip ex ea com

theatres.ppt

+ Delor sit amet consectetuer adipiscing elit

sed diam

& Exerci tation ullamcorper suscipit 1
nisl ut aliquip ex ea com

travels.ppt

*,

+ Delor sit amet consectetuer adi
elit sed diam

twinkles.ppt
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vividlns.ppt

Lorem lpsum

# Delor sit amet consectefuer adip
sed diam

ion ullamcorper susdpit loborfiz
ex ea com

worlds.ppt
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Sample Templates: From the CLROVRHD Folder

® Delor sit amet consectetuer adipiscing elit
sed diam
Nonummy nibh euismod
« Tincidunt ut
« Laoreet dolore
Magna aliquam
Exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex ea com

azurec.ppt

Lorem Ipsum

m Delor sit amet consectetuer adipiscing
elit sed diam

= Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com

blstripc.ppt

T S
P——

Lorzrn lpsurm

Delor sit amet consectetuer adipiscing
elit sed diam
Nonummy nibh euismod

Tincidunt ut
Laoreet dolore

Magna aliquam
Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com

blueboxc.ppt

Lorem Ipsum

“ Delor sit amet consectetuer adipiscing elit
sed diam
Nonummy nibh euismod
Tincidunt ut
Laoreet dolore
Magna aliquam
Exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex ea com

bevelc.ppt

Delor sit amet consectetuer adipiscing elit
sed diam
- Nonummy nibh euismod
» Tincidunt ut
» Laoreet dolore
- Magna aliquam
Exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex ea com

bludiage.ppt

Delor sit amet consectetuer adipiscing
elit sed diam
— Nonummy nibh euismod

= Tincidunt ut
= Laoreet dolore

— Magna aliquam
= Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com

bluegrnc.ppt
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Lorem Ipsum

« Delor sit amet consectetuer adipiscing
elit sed diam
— Nonummy nibh euismod
« Tincidunt ut
+ Laoreet dolore
— Magna aliquam
« Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com

+ Delor sit amet consectetuer adipiscing elit
sed diam
— Nonummy nibh euismod
» Tincidunt ut
+ Laareet dolore
— Magna aliquam
+ Exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex ea com

checksc.ppt

cheersc.ppt

= Delor sit amet consectetuer adipiscing
elit sed diam
Nonummy nibh euismod
—Tincidunt ut
—Laoreet dolore
» Magna aliquam
« Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com

Lorem Ipsum - Lorem Ipsum
= Delor sit amet consectetuer adipiscing . f)elor sk amet consectetuer adipiscing
elit sed diam elit sed diam
Nonummy nibh euismod — Nonummy nibh euismod
Tincidunt ut Tincidunt ut
Laoreet dolore Laareet dolore
Magna aliqguam i — Magna aliquam
= Exerci tation ullamcorper suscipit b « Exerci tation ullamcorper suscipi
lobortis nisl ut aliquip ex ea com a lobortis nisi ut aliquip ex ea co::
o
hﬁiai_\_\j Ii' e LTt
colorbxc.ppt confetic.ppt
LoremIpsum

-+ Delor sit amet consectetuer adipiscing
elit sed diam
Nonummy nibh euismod
+ Tincidunt ut
» Laoreet dolore
Magna aliquam
+ Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com

dbllinec.ppt

diamondc.ppt
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Lorem Ipsum

Delor sit amet consectetuer adipiscing elit
sed diam
— Nonummy nibh euismod

@ Tincidunt ut

@ Laoreet dolore
— Magna aliquam
Exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex ea com

r Lorem Ipsum

dropstrc.ppt

Delor sit amet consectetuer adipiscing elit
sed diam
— Nonummy nibh euismod
» Tincidunt ut
» Laoreet dolore
— Magna aliquam
Exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex ea com

( A Qmm,,,)u'\( 5 ?

F
Lorem Ipsum

ht sed diam

; nibh euismod

‘%
>
( Delor sit amet consectetuer adipiscing
%
&

+ Magna ali 1
Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com

. m&.("-’\fg'*)(

<
<
<

aﬁp"

embossdc.ppt

fiestac.ppt

Lovem [psum

+ Delor sit amet consectetuer adipiscing elit
sed diam
— Nonummy nibh euismod
Tincidunt ut
Laoreet dolore
— Magna aliquam

+ Exerci tation ullamcorper suscipi
nisl ut aliquip ex ea com

intlc.ppt

Lorem Ipsum

+ Delor sit amet consectetuer adipiscing
elit sed diam
— Nonummy nibh euismod
Tincidunt ut
Laoreet dolore
— Magna aliquam
+ Exerci tation ullamcorper suscipit
fobottis nisl ut aliquip ex ea com

flage.ppt

Lorem Ipsum

+ Delor sit amet consectetuer adipiscing
elit sed diam
— Nonummy nibh euismod
Tincidunt ut
Laoreet dolore
— Magna aliguam
+ Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com

islandc.ppt
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Delor sit amet consectetuer adipiscing
elit sed diam

— Nonummy nibh euismod
Tincidunt ut
Laoreet dolore
— Magna aliquam
Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com

linsbluc.ppt

Lorem Ipsum

# Delor sit amet consectetuer adipiscing
elit sed diam
- Nonummy nibh euismod
Tincidunt ut
Laoreet dolore
- Magna aliquam
7, % tati B -

medicalc.ppt

| fLorem Ipsum

Delor sit amet consectetuer adipiscing
elit sed diam
- Nonummy nibh euismod
Tincidunt ut
Laoreet dolore
- Magna aliquam
Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex eacom

Delor sit amet consectetuer adipiscing elit
sed diam

— Nonummy nibh euismod

» Tincidunt ut

» Laoreet dolore
— Magna aliquam
Exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex ea com

marblec.ppt

Lorem Ipsum

® Delor sit amet consectetuer adipiscing
elit sed diam

@ Exervi tation ullamcorper suscipit
lobortis nisl ut aliquip ex eacom

metlbarc.ppt

|
- Delor sit amet consectetuer adipiscing
_ elit sed diam

» Magna alique
Exerci tation ullamcorper suscipit
lobortis nisi ut aliquip ex ea com

movnginc.ppt

multbarc.ppt
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Delor sit amet consectetuer adipiscing
elit sed diam
— Nonummy nibh euismod

» Tincidunt ut

» Laoreet dolore
- Magna aliquam
Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com

[
[
[
- T
P L

multboxc.ppt

TT T T T T T T T T T T T T TTITT

H Lorem Ipsum

— Delor sit amet consectetuer adipiscing
—1 elitsed diam
+ Nonummy nibh euismod

—Tincidunt ut

—Laoreet dolore
« Magna aliquam
Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com

EEEEEEEEEEEEEREEE

neonlitc.ppt

Lorem fpsum

@ Delor sit amet consectetuer adipiscing
elit sed diam
~ Nonummy nibh euismod
Tincidunt ut
Laoreet dolore
— Magna aliquam
= Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com

seashorc.ppt

: ] érpérsgsesﬁit* -
lobortis nisl ut aliquip ex ea com

musicc.ppt

Lorernlpsurn

Delor sit amet consectetuer adipiscing
elit sed diam
Nonummy nibh euismod
Tincidunt ut
Laoreet dolore
Magna aliquam
Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex eacom

redlinec.ppt

Lorem Ipsum

= Delor sit amet consectetuer adipiscing
elit sed diam
Nonummy nibh euismod
» Tincidunt ut
» Laoreet dolore
Magna aliquam
= Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com

shadbarc.ppt
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Lorem Ipsum

@ Delor sit amet consectetuer adipiscing elit
sed diam
~ Nonummy nibh euismod
» Tincidunt ut
» Laoreet dolore
— Magna aliquam
+ Exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex ea com

sidebarc.ppt sidefadc.ppt
Lorem lpsum LorernIpsurn
@ Delor sit amet consectetuer adipiscing elit # Delor sit amet consectetuer adipiscing
sed diam elit sed diam
— Nonummy nibh euismod Nonummy nibh euismod
» Tincidunt ut + Tincidunt ut
» Laoreet dolore + Laoreet dolore
— Magna aliquam Magna aliquam

@ Exerci tation ullamcorper suscipit lobortis

nisl ut aliquip ex ea com

soaringc.ppt

+ Exerci tation ullamcorper’ suscipit
lobortis nisl ut aliquip ex eacom

southwsc.ppt

\V
~ . Lorem Ipsum
AN

= Delor sit amet consectetuer adipiscing elit
sed diam
= Nonummy nibh euismod
= Tincidunt ut
= Laoreet dolore

= Magna aliquam
= Exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex ea com

Lorem Ipsum

+ Delor sit amet consectetuer adipiscing elit
sed diam
Nonummy nibh eutsmod
+ Tincidunt ut
+ Laoreet dolore
Magna aliqguam
+ Exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex ea com

sparklec.ppt

splatc.ppt
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Lorem Ipsum

m Delor sit amet consectetuer adipiscing
elit sed diam

wmmy nibh euismod

m Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex eacom

tabletc.ppt

Lorem Ipsum

Delor sit amet consectetuer adipiscing
elit sed diam
=Nonummy nibh euismod
- Tincidunt ut
- Laoreet dolore
=Magna aliquam
Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com

toplinec.ppt

Delor sit amet consectetuer adipiscing elit
sed diam
— Nonummy nibh euismod
» Tincidunt ut
+ Laoreet dolore
— Magna aliquam
Exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex ea com

triumphc.ppt

LoremIpsum

+ Delor sit amet consectetuer adipiscing
elit sed diam
Nonummy nibh euismod
+Tincidunt ut
« Laoreet dolore
+Magna aliquam
+ Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex eacom

theatrec.ppt

Lorem Ipsum

Delor sit amet consectetuer adipiscing elit
sed diam
— Nonummy nibh euismod

Tincidunt ut

Laoreet dolore
— Magna aliquam
Exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex ea com

travelc.ppt

/
X Lorem Ipsum

# Delor sit amet consectetuer adipiscing
elit sed diam
Nonummy nibh euismod
+ Tincidunt ut
+ Laoreet dolore
Magna aliquam
+ Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex eacom

twinklec.ppt
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Lorem Ipsum z

Delor sit amet consectetuer adipiscing elit
sed diam
Nonummy nibh euismod
Tincidunt ut
Laoreet dolore
Magna aliquam 1
Exerci tation ullamcorper suscipit lobortis ion ullamcorper suscipit lobortis

nisl ut aliquip ex ea com nisl utaliquip ex ea com

vividinc.ppt worldc.ppt
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Sample Templates: From BWOVRHD Folder

Lorem Ipsum

B Delor sit amet consectetuer adipiscing elit
sed diam
Nonummy nibh euismod
« Tincidunt ut
« Laoreet dolore
Magna aliquam
® Exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex ea com

Lorem Ipsum

@Delor sit amet consectetuer adipiscing elit
sed diam
* Nonummy nibh euismod
~ Tincidunt ut
~ Laoreet dolore
* Magna aliquam
@Exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex ea com

azureb.ppt bevelb.ppt
Lorem Ipsum
Lorem Ipsum p
m Delor sit amet consectetuer adipiscing W Delor sit amet consectetuer adipiscing elit

elit sed diam sed diam ‘ A
- Nonummy nibh euismod - Noqunynymbh euismod

« Tincidunt ut » Tincidunt ut

 Laoreet dolore » Laoreet dolore
- Magna aliquam - Magna aliquam

m Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com

M Exerci tation ullamcorper suscipit Iobortis
nisl ut aliquip ex ea com

blstripb.ppt

Lorem Ipsum

@ Delor sit amet consectetuer adipiscing
elit sed diam
— Nonummy nibh euismod
« Tincidunt ut
+ Laoreet dolore
- Magna aliguam
o Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com

blueboxb.ppt

bludiagb.ppt

Lorem Ipsum

m Delor sit amet consectetuer adipiscing
elit sed diam
— Nonummy nibh euismod
m Tincidunt ut
mLaoreet dolore
-~ Magna aliquam
m Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com

bluegrnb.ppt
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LoremIpsum

« Delor sit amet consectetuer adipiscing
elit sed diam
— Nonummy nibh euismod
«» Tincidunt ut
+ Laoreet dolore
— Magna aliquam
« Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com

[ - ' [

- i d - . ’ S r N
- 4. - - i 5o )
. Lorem lpsum -
A -
, _ e Delor sit amet consectetuer adipiscing elit B
sed diam t
- — Nonummy nibh euismod A
' + Tincidunt ut 5
] « Laoreet dolore {
, — Magna aliquam ’
‘
_ # Exerci tation ullamcorper suscipit lobortis |
nisl ut aliquip ex ea com -
P = C .7 _'J , o4t

checksb.ppt

Lorem Ipsum

m Delor sit amet consectetuer adipiscing
elit sed diam
m Nonummy nibh euismod
= Tincidunt ut
= Laoreet dolore
= Magna aliquam
m Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com

PSS LLL

EREE1 3 ]

. Lorem Ipsum
* Delor sit amet consectetuer adipiscing
elit sed diam
— Nonummy nibh euismod
3 Tincidunt ut
) Laoreet dolore
— Magna aliquam
* Exerci tation ullamcorper suscipk
lobortis nisl ut aliquip ex ea com

colorbxb.ppt

confetib.ppt

LoremIpsum

R i e

@ Delor sit amet consectetuer adipiscing

~Lorem Ipsum

+ Delor sit amet consectetuer adipiscing

elit sed diam elit sed diam
» Nonummy nibh euismod - Nonummy nibh euismod
—Tincidunt ut « Tincidunt ut
—Laoreet dolore « Laoreet dolore
» Magna aliquam - Magna aliquam
@ Exerci tation ullamcorper suscipit + Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com lobortis nisl ut aliquip ex ea com
dbllineb.ppt diamondb.ppt
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D Lorem Ipsum

Lorem Ipsum
—
* Delont sit amet consectetuer adipiscing elit B Delor sit amet consectetuer adipiscing elit
sed diam sed diam
— Nonummy nibh euismod — Nonummy nibh evismod
« Tincidunt ut » Tincidunt ut
& Laoreet dolore » Laoreet dolore
— Magna aliquam — Magna aliquam
* Exerci tation ullamcorper suscipit lobortis B Exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex ea com nisl ut aliquip ex ea com
embossdb.ppt

dropstrb.ppt

( *q C ~J C } AT
3 Lorem Ipsum ¢ { Lorem lpsum
} + Delor sit amet consectetuer adipiscing ¢ + Delor sit amet consectetuer adipiscing
elit sed diam elit sed diam
+ Nonummy nibh euismod g — Nonummy nibh euismod
) Tincidunt ut + Tincidunt ut
o™ Laoreet dolore +Laoreet doiore
g + Magna aliquam — Magna akiquam
PR Exerci tation ullamcorper suscipit ( + Exerci tation ullamcorper suscipi
« [lobortis nisl ut aliquip ex ea com ( lobottis nisi ut aliquip ex ea com
? ) Q) ‘g ‘; M (; q
fiestab.ppt flagb.ppt
Lorem Ipsum Lorem lpsum
+ Delor sit amet consectetuer adipiscing elit + Delor sit amet consectetuer adipiscing
seddiam elit sed diam
- Nongnfzmymbh eutsmod — Nonummy nibh euismod
o Tincidunt ut o Tincidunt ut
. Laoreet‘dalon: o Laoreet dolore
— Magna aliquam — Magna aliquam

+ Exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex ea com

+ Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com

intlb.ppt

islandb.ppt
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Lorem Ipsum

« Delor sit amet consectetuer adipiscing
elit sed diam
— Nonummy nibh euismod
« Tincidunt ut
+Laoreet dolore
~ Magna aliquam
« Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com

Lorer Ipsum

M Delor sit amet consectetuer adipiscing elit
sed diam
— Nonummy nibh euismod
» Tincidunt ut
» Laoreet dolore
— Magna aliquam
W Exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex ea com

linsblub.ppt marbleb.ppt
Lorem Ipsum Lorem Ipsum
® Delor sit amet consectetuer adipisci @ Delor sit amet consectetuer adipiscing
elit sed diam piscing elit sed diam
- Nonummy nibh euismod - Nonummy nibh euismod
. Tincidun}; ut » Tineidunt ut

» Laoreet dolore
- Magna aliquam
@ Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex eacom

» Laoreet dolore
- Magna aliquam
@ Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com

famer
v

o

medicalb.ppt metlbarb.ppt
h m Ipsum
Lorem Ip Lorem Ipsum
® Delor sit amet consectetuer adipiscing 7

elit sed diam
- Nonummy nibh euismod
» Tincidunt ut
» Laoreet dolore
- Magna aliquam
® Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex eacom

_

m Delor s# amet consectetuer adipiscing
elit sed diam
« Nonummy nibh euismod
—~ Tincidunt ut
— Laoreet dolore
« Magna aliqguam
m Exerci tation ullamcorper suscipi
lobortis nisi ut aliquip ex ea com

movnginb.ppt

multbarb.ppt
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E Lorem Ipsum

m Delor sit amet consectetuer adipiscing
elit sed diam
— Nonummy nibh euismod
» Tincidunt ut
» Laoreet dolore

- Magna aliquam
m Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com

Lorem lpsum

= Delor sit amet consectetuer adipiscing
elit sed diam
= Nonummy nibh euismod
= Tincidunt ut
= Laoreet dolore

Magna aliquam
- Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com

L

multboxb.ppt musich.ppt
w—w
Lorem lpsum - . Lorem Ipsum
w Delor sit amet consectetuer adipiscing == ¢ Delor sit amet consectetuer adipiscing
elit sed diam - elit sed diam
» Nonummy nibh euismod = : - I\‘I’:\ufr;m{ n:bh euismod
~Tincidunt ut = L;’;‘:&e‘:’;o‘l‘nre
—Laoreet dolore o .
« Magna aliquam s N Mag'na avhq"am o
m Exerci tation ullamcorper suscipit ¢ Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com L “ lobortis nisl ut aliquip ex eacom
-

neonlitb.ppt

redlineb.ppt

Lorem Ipsum

= Delor sit amet consectetuer adipiscing
elit sed diam
— Nonummy nibh euismod
+Tincidunt ut
+Laoreet dolore
- Magna aliquam

m Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com

Lorem Ipsum

m Delor sit amet consectetuer adipiscing
elit sed diam
— Nonummy nibh euismod
» Tincidunt ut
» Laoreet dolore
— Magna aliquam
m Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com

seashorb.ppt

shadbarb.ppt
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Lorem Ipsum

+ Delor sit amet consectetuer adipiscing elit
sed diam
— Nonummy nibh euismod
» Tincidunt ut
» Laoreet dolore
— Magna aliquam
+ Exerci tation ullamcorper suscipit 1obortis
nisl ut aliquip ex ea com

sidebarb.ppt

Lorem Ipsum

® Delor sit amet consectetuer adipiscing elit
sed diam
— Nonummy nibh euismod
o Tincidunt ut
o Laoreet dolore
— Magna aliquam
@ Exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex ea com

soaringb.ppt

LoremIpsum

m Delor sit amet consectetuer adipiscing
elit sed diam
— Nonummy nibh euismod
~ +Tincidunt ut
+Laoreet dolore
—Magna aliquam
Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com

sidefadb.ppt

LoremIpsum

# Delor sit amet consectetuer adipiscing
elit sed diam
<+ Nonummy nibh euismod
o Tincidunt ut
« Laoreet dolore

< Magna aliquam
+ Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex eacom

southwsb.ppt

%Lorem Ipsum

= Delor sit amet consectetuer adipiscing elit
sed diam
= Nonummy nibh euismod
~ Tincidunt ut
- Laoreet dolore

»Magna aliquam
~ Exerci tation ullamcorper suscipit 1obortis
nisl ut aliquip ex ea com

Lorem Ipsum

+ Delor sit amet consectetuer adipiscing elit
sed diam
Nonummy nibh euismod
«+ Tincidunt ut
«+ Laoreet dolore
Magna aliquam
+ Exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex ea com Nz

sparkleb.ppt

splatb.ppt
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Lorem Ipsum

m Delor sit amet consectetuer adipiscing
elit sed diam
- Nonummy nibh euismod
* Tineidunt ut
* Laoreet dolore
- Magna aliquam
m Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex eacom

tabletb.ppt

Lorem Ipsum

m Delor sit amet consectetuer adipiscing
elit sed diam
»Nonummy nibh euismod
- Tincidunt ut
- Laoreet dolore
=Magna aliquam
= Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com

toplineb.ppt

Lorem Ipsum

* Delor sit amet consectetuer adipiscing elit
sed diam
— Nonummy nibh euismod
« Tincidunt ut
« Laoreet dolore

— Magna aliquam
* Exerci tation ullamcorper suscipit 1obortis
nisl ut aliquip ex ea com

triumphb.ppt

LoremIpsum

¢ Delor sit amet consectetuer adipiscing
elit sed diam
<+ Nonummy nibh euismod
o Tincidunt ut
@ Laoreet dolore
< Magna aliquam
¢ Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex eacom

theatreb.ppt

Lorem Ipsum

¢ Delor sit amet consectetuer adipiscing elit
sed diam
- Nonummy nibh euismod
« Tincidunt ut
+ Laoreet dolore
— Magna aliquam
# Exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex ea com

travelb.ppt

# Delor sit amet consectetuer adipiscing
elit sed diam
¢ Nonummy nibh euismod
+ Tincidunt ut
« Laoreet dolore

+ Magna aliquam

Lorem Ipsum

+ Exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea com

twinkleb.ppt
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B Delor sit amet consectetuer adipiscing elit
sed diam
— Nonummy nibh euismod
» Tincidunt ut
» Laoreet dolore
— Magna aliquam
B Exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex ea com

[T

i

Lorem Ipsum

# Delor sit amet consectetuer adipiscing elit
sed diam
— Nonummy nibh euismod
« Tincidunt ut
+ Laoreet dolore

— Magna aliquam
+ Exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex ea com

vividlnb.ppt

worldb.ppt
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Genigraphics Color Palette

This palette shows the 90 most
popular Genigraphics color GY RD OR YO YW YG GN BG BU VT RV
selections available for visuals
prepared in Microsoft
PowerPoint. Columns represent
the color spectrum. Rows
represent different intensities, or
shades for each hue selection,
ranging from darkest (Row 1) to
lightest (Row 7). The colors in
Row 8 are saturated (pure)
colors. The same palette is
shown here on both light and
black backgrounds to help you
judge the effect your color
choices will have in different
settings.

Specify colors in PowerPoint
using the column name and row
number. For instance, YO3
selects a medium-dark shade of
Yellow-Orange. Rows 2 and 3
are often used for backgrounds;
Rows 6 and 7 are often used for
text and headlines.

Note Due to inherent
differences between colors
produced by shining light
through film and colors
produced by 4-color process
printing, this chart provides a
close approximation of the
colors you’ll see in your
presentations.
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APPENDIX G

Distributors of MathType

Equation Editor, a special version of the MathType equation editor from Design
Science, Inc., is customized for use with PowerPoint and other Microsoft
applications. For information about MathType, contact Design Science or one of
the regional distributors listed in the following table.

United States and Canada
Design Science, Inc.
4028 Broadway
Long Beach, CA 90803
Tel. 1(800) 827-0685

1 (310) 433-0685
Fax 1 (310) 433-6969

Italy

MODO Srl

Via Masaccio, 11
42100 - Reggio Emilia
ITALY

Tel. 522 512828

Fax 522 516822

Japan

SENKO CORPORATION
River Steele Bldg. 1F
9-30, Kitasaiwai 2-chome,
Nishi-ku

Yokohama 220

JAPAN

Tel. 81-45-320-2711

Fax 81-45-320-9342

Australia

Dataflow Computer Services
15 Merton Street

Zetland NSW 2017
AUSTRALIA

Tel. 061 2 310 2020

Fax 0612 319 2676

Finland

Business Advantage
Development

PL 108

02101 Espoo
FINLAND

Tel./Fax 358-0-461-108

Sweden
SilverDalen Soft AB
PO Box 955
SollentunavSgen 15
S-191 29 Stockholm
SWEDEN

Tel. 08 623 6750
Fax 08 623 6767

France

Integral Software

1, rue Favart

75002 Paris

FRANCE

Tel. (33-1) 42-46-61-29
Fax (33-1) 42-46-00-33

Germany, German speaking
Europe

Softline Computerprogramme
GmbH

Renchener Strasse 3

77704 Oberkirch

GERMANY

Tel. 49-7802-924-0

Fax 49-7802-924-240

United Kingdom, Ireland
AM Micro Distribution
The Technology Centre

6 Mont Le Grand

Exeter, EX1 2PD Devon
UNITED KINGDOM

Tel. (392) 426473

Fax (392) 439346
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Index

This index includes special See and See also
cross-references to Microsoft PowerPoint online
Help keywords. These cross-references are
enclosed in quotation marks and follow the word
“Help”. By searching on these keywords in online
Help, you can access additional information on
the topics indicated.

SYMBOLS

+ (PLUS) key, stopping/restarting automatic slide shows 226
+ (plus sign)
CTRL key down indicator 76
object duplication indicator 76
key combination indicator xii
, (COMMA) key, whiting/unwhiting the screen (in slide shows)
226
- (MINUS) key (Windows), ending slide shows 226
. (PERIOD) key, blacking/unblacking the screen (in slide
shows) 226
/ (KEYPAD+SLASH) key, displaying character formatting 222
= (EQUAL) key, showing/hiding the pointer in slide shows
226
_ (underscore), compressed file filename extension character
219

NUMERALS

3-D effects, creating 57
35mm slides
backgrounds for 57
creating
on a Macintosh 178
in Windows 177
illustrated 3
orienting for printing 175
printing as overheads 178
See also Help “35mm slides”
35mm Slides option (Slides Sized for: box) 175

A

A key, showing/hiding the pointer in slide shows 226
/a switch (setup command) (Windows) 211
A4 Paper option (Slides Sized for: box) 175
accent colors 53
in the Choose Scheme dialog box (illustrated) 53

access (to network directories) (Windows)
restricting during PowerPoint installations 210, 211
setting 211
Activate As option (Convert dialog box) 189
active presentation 30
Add ClipArt dialog box (Options dialog box) 147
illustrated 147
Add option (Spelling dialog box) 104
Add Routing Slip command (File menu) (Windows) 201, 202
Add Slip command (Mail cascading menu) (Macintosh) 201
Add/Remove button (Setup dialog box) 219
adding. See inserting
Address button 202
addresses of MathType distributors 271
Adjust Object Size To Fit Text check box (Text Anchor
dialog box) 94
adjusting shapes 127, 134
adjustment handle 60, 127
illustrated 128
administrator's installations of PowerPoint (Windows) 210—
211
Advance option (Transition dialog box) 166
advancing slides in slide shows 27, 226
Align Bottoms tool (Customize Toolbars dialog box) 230
Align cascading menu
aligning objects 68—69
illustrated 68
Align Centers tool (Customize Toolbars dialog box) 230
Align command (Draw menu) 68
Align Lefts tool (Customize Toolbars dialog box) 230
Align Middles tool (Customize Toolbars dialog box) 230
Align Rights tool (Customize Toolbars dialog box) 230
Align Tops tool (Customize Toolbars dialog box) 230
aligning objects 66—67, 68—69
See also grid; guides; Help “grid”; “guides”
aligning text
in paragraphs 112, 221
in shapes 94-95
Alignment command (Format menu) 112
All option (Print dialog box) 177
All option (Slide Show dialog box) 163
ALT key (Windows), turning off the grid 61, 68
ALT+click procedure (Windows), showing titles in Slide
Sorter view 225
ALT+DOWN ARROW key combination (Windows), going to the
next object 222
ALT+drag procedure (Windows), hiding/moving toolbar
buttons 12
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ALT+F4 key combination (Windows), Exit command (File
menu) 224
ALT+F10 key combination (Windows), maximizing the
PowerPoint window, 223
ALT+SHIFT+1 key combination (Windows), showing heading
level 1 222
ALT+SHIFT+A key combination (Windows), showing all text
and headings 222
ALT+SHIFT+D key combination (Windows), Date command
(Insert menu) 225
ALT+SHIFT+DOWN ARROW key combination (Windows),
moving paragraphs down 222
ALT+SHIFT+LEFT ARROW key combination (Windows),
promoting paragraphs 222
ALT+SHIFT+MINUS key combination (Windows), collapsing
text under a heading 222
ALT+SHIFT+P key combination (Windows), Page Number
command (Insert menu) 225
ALT+SHIFT+PLUS key combination (Windows), expanding
text under a heading 222
ALT+SHIFT+RIGHT ARROW key combination (Windows),
demoting paragraphs 222
ALT+SHIFT+T key combination (Windows), Time command
(Insert menu) 225
ALT+SHIFT+UP ARROW key combination (Windows), moving
paragraphs up 222
ALT+UP ARROW key combination (Windows), going to the
previous object 222
anchor point
options (illustrated) 95
setting. See Help “anchor point”
anchoring text (in shapes) 94-95
See also Help “anchor point”
annotating slides during slide shows, erasing slide annotations
168, 226
Annotation icon. See Freehand annotation icon
Applets 217
application buttons 186
applications (non-PowerPoint)
branching to 162
getting help on 183
using PowerPoint with 179-207
See also object applications; Help “other applications”
Apply button (Slide Layout dialog box), illustrated 40
Apply Fill Defaults tool 84, 85
illustrated 83
Apply Line Color button 96
Apply Line Defaults tool, illustrated 81
Apply Scheme command (Format menu) 50
Apply Shadow tool 87
illustrated 87
Apply Style tool (Customize Toolbars dialog box) 230
Arc tool 136
illustrated 136

arcs 79, 135, 142
changing styles 137-138
changing the angle of. See Help “arc”
drawing 136-137
filling 139, 142
grouping with text 96
illustrated 135
resizing 139
rotating 138
arrange. See moving; AutoLayouts
arranging paragraphs. See paragraphs
arrays (of objects). See Help “array”
arrowheads 79
Arrowheads tool, illustrated 81
arrows 142
art
adding to notes pages 158
adding to the ClipArt Gallery 147
See also clip art; drawing; pictures; WordArt
aspect ratios, of pictures. See Help “aspect ratio”
attributes. See object attributes; text attributes
audience handouts. See handouts
Author box (Summary Info dialog box) 36
AutoContent wizard
creating presentations with 23, 24
starting 23
AutoContent Wizard button, illustrated 23
AutoContent Wizard option (PowerPoint Startup dialog box)
32
AUTOEXEC.BAT file (in PCs)
PATH statement, updating 220
SHARE.EXE statement 220
AutoLayout object area 38
AutoLayouts 38
illustrated 93
placeholders on 37
See also slide layouts; Help “new features”
automatic word selection 97
Automatically After N Seconds option (Transition dialog box)
166
AutoShape buttons, moving 129
AutoShape tools 130-131
AutoShapes 130
with/without borders (illustrated) 82
changing one into another 131, 133-134
changing text boxes into 96
drawing 131-133
textin 96
tools for drawing 130-131
AutoShapes button 129, 132
AutoShapes toolbar 129
displaying 129
hiding 132
illustrated 129, 131
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B key, blacking/unblacking the screen (in slide shows) 226
background. See templates
background color 52
changing 56
background items 46
adding to the Slide Master 49
illustrated 46
removing from slides 48
backgrounds, shading 55-56
BACKSPACE key
deleting slides (Windows) 41
deleting text (Windows) 100, 221
deleting vertexes (Windows) 142
returning to the previous slide in slide shows 226
Balloon Help (Macintosh), turning on 7
Balloon Help button (Macintosh), illustrated 7
Black & White option (Print cascading menu) (Macintosh)
177
Black & White option (Print dialog box) 177
black slides, creating 171
blacking/unblacking the screen (in slide shows) 226
Blank Presentation option (PowerPoint Startup dialog box)
32
blank presentations, opening 31, 32
bold type
styling text in 221
as used in this manual xii
borders 60, 128
adding 80, 81-82, 96
to the Slide Master 49
buttons for working with (illustrated) 81
changing 81, 82, 128
illustrated 82
removing 82
branching
to other applications 162
to other slides (Windows) 162
the PowerPoint Viewer and 168
See also Help “branch”
breaking links 194
Bring Forward button 71
Bring Forward command (Draw menu) 71
Bring to Front command (Draw menu) 70
Bring to Front tool (Customize Toolbars dialog box) 230
bringing objects forward/to front 70-71
Browse button 185
Build Body Text check box (Build dialog box) 168
Build button, illustrated 18, 167
Build command (Tools menu) 25, 167
Build dialog box
creating build slides 167-168
illustrated 167

build slides 161, 166
creating 25, 166—-168
illustrated 167
printing 176
bullet lists
creating 92
illustrated 27, 92, 93
slide layouts for (illustrated) 38, 40
See also bullet points
bullet point effects 168
bullet points 25, 166
creating 92
in outlines 116-119
dimming 168
illustrated 167
selecting effects for 168
See also bullet lists
bullet styles, changing. See Help “bullet style”
Bullet tool 114
bullets 92
adding or deleting 114
changing styles. See Help “bullet style”
illustrated 167
See also promoting paragraphs; demoting paragraphs;
Help “bullet”
buttons
adding to tool bars 12-13
customizing toolbars with 10
for cutting, copying, and pasting 75
hiding 12
switching, on toolbars 13
toggling 21
for working with borders (illustrated) 81
See also individual buttons by name
Buttons box (Customize Toolbars dialog box) 13
illustrated 14

C

canceling

publishers (Macintosh) 199

shortcut menus 22

subscribers (Macintosh) 79, 201

subscriptions (Macintosh) 196
capital letters (small), as used in this manual xii
capitalized words, as used in this manual xii
captions, adding with the Text tool 96
case

changing. See Help “case”

matching, in find and replace operations 101, 102
Categories box (Customize Toolbars dialog box) 13, 14, 69
centering paragraphs 112, 221, 225
Change Case command (Format menu). See Help “case”
Change Colors dialog boxes. See Colors dialog boxes
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change
outline level. See promoting paragraphs; demoting
paragraphs
slide style. See AutoLayouts; templates
views. See PowerPoint views
Change Option button (Setup dialog box) 219
Change Shape command (Draw menu) 131
Change To box (Spelling dialog box) 104
character formatting, displaying 222
characters
deleting 100, 221
displaying the formatting of 222
formatting 225
selecting 98, 223
charts
rotating and flipping 72
See also graphs
Choose Scheme dialog box 53-54
illustrated 53
circles
drawing 131-132
drawing quarters of 137
Clear command (Edit menu) 75, 224
click, defined xiii
clip art 143
adding 144
finding 145-146
modifying 145
replacing 145
ungrouping 145
See also Help “new features”
Clip Art command (Insert menu) 144
ClipArt Gallery
adding art to 147
Find feature 143
Help system 143
illustrated 144
opening 144-145
Close box 35
Close command (File menu) 35, 224
closing presentations 35-36
Collate Copies option (Print dialog box) (Windows) 177
color abbreviations 54
color drop-down boxes, adding colors to. See Help “color
drop-downs”
color identifiers 54
color menus 50
customizing 50
color scheme colors
accent colors 53
background color 52
changing 54-55
fills color 53
illustrated 51

color scheme colors (continued)
lines and text color 52
shadows color 53
title text color 52
See also colors
color schemes 49, 51
applying, to embedded objects 51
changing 50
changing colors in 54-55
undoing 57
choosing 53-54
designing 57
multiple 50
for notes and handouts 50
for notes pages 57
picking up and applying 50, 56
reapplying the Slide Master 48
slide layouts and 48
and templates 50
terms applying to 51-53
undoing changes to 57
See also color scheme colors
Color/Grayscale option (Print cascading menu) (Macintosh)
177
colors
abbreviations 54
adding to color drop-down boxes. See Help “color drop-
downs”
availability of 51
creating more. See Help “more colors”
customizing. See Help “more colors”
font 108
identifiers 54
nonscheme 52
other colors 52
selecting on grayscale displays 54
See also color scheme colors; color schemes
Colors and Lines command (Format menu) 21, 80, 81
Colors and Lines dialog box
adding, changing, and removing borders 81-82
changing arc/line styles 138
filling arcs/freeforms 139
filling objects 83, 84
illustrated 81, 83, 138
removing fills 85
Colors dialog boxes
changing colors in 54-55
creating colors in. See Help “more colors”
combination figures, drawing 142
COMMA (,) key, whiting/unwhiting the screen (in slide shows)
226
COMMAND key (Macintosh), turning off the grid 61, 68
COMMAND+- (MINUS) key combination (Macintosh), ending
slide shows 226
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COMMAND-+. (PERIOD) key combination (Macintosh)
ending slide shows 162, 226
interrupting text finding and replacing 102
COMMAND+A key combination (Macintosh)
Select All command (Edit menu) 224
selecting all objects 98, 223
selecting all slides 223
selecting an entire outline 119, 223
COMMAND+B key combination (Macintosh), styling text in
bold type 221
COMMAND+BACKSPACE key combination (Macintosh),
deleting words left 221
COMMAND+C key combination (Macintosh), Copy command
(Edit menu) 221
COMMAND-+click procedure (Macintosh)
displaying shortcut menus 22
displaying the embedded object editing commands
shortcut menu 186, 188
showing titles in Slide Sorter view 225
COMMAND+D key combination (Macintosh), Duplicate
Replace command (Edit menu) 224
COMMAND+DELETE key combination (Macintosh), deleting
words right 221
COMMAND+DOWN ARROW key combination (Macintosh),
moving the cursor down 222
COMMAND-+drag procedure (Macintosh), hiding/moving
toolbar buttons 12
COMMAND+E key combination (Macintosh), centering
paragraphs 221, 225
COMMAND+END key combination (Macintosh), moving the
cursor right 222
COMMAND+F key combination (Macintosh), Find command
(Edit menu) 224
COMMAND+F4 key combination (Macintosh), repeat find or
goto 222
COMMAND+F6 key combination (Macintosh), navigating
between presentation windows, 223
COMMAND+G key combination (Macintosh), showing/hiding
the guides 224
COMMAND+H key combination (Macintosh), Replace
command (Edit menu) 224
COMMAND+HOME key combination (Macintosh), moving the
cursor left 222
COMMAND+I key combination (Macintosh), styling text in
italics 221
COMMAND+IJ key combination (Macintosh), justifying
paragraphs 221, 225
COMMAND+L key combination (Macintosh), left-aligning
paragraphs 221, 225
COMMAND+LEFT ARROW key combination (Macintosh),
moving the cursor left 222
COMMAND+M key combination (Macintosh)
adding slides 225
creating a new slide 39

COMMAND+N key combination (Macintosh), New command
(File menu) 224

COMMAND+O key combination (Macintosh), Open command
(File menu) 224

COMMAND+OPTION+C key combination (Macintosh), toggle
case 221

COMMAND+OPTION+L key combination (Macintosh),
checking spelling 225

COMMAND+OPTION+N key combination (Macintosh),
changing to Slide view 224

COMMAND+OPTION+O key combination (Macintosh),
changing to Outline view 224

COMMAND+OPTION+P key combination (Macintosh),
changing to Slide Sorter view 224

COMMAND+P key combination (Macintosh), Print command
(File menu) 224

COMMAND+Q key combination (Macintosh), Quit command
(File menu) 224

COMMANDR key combination (Macintosh), right-aligning
paragraphs 221, 225

COMMAND+RIGHT ARROW key combination (Macintosh),
moving the cursor right 222

COMMAND+S key combination (Macintosh), Save command
(File menu) 224

COMMAND+SHIFT+< key combination (Macintosh),
decreasing font sizes 221

COMMAND+SHIFT+> key combination (Macintosh),
increasing font sizes 221

COMMAND+SHIFT+F key combination (Macintosh), changing
fonts 221

COMMAND+SHIFT+F6 key combination (Macintosh),
navigating between presentation windows, 223

COMMAND+SHIFT+G key combination (Macintosh), grouping
objects 225

COMMAND+SHIFT+H key combination (Macintosh),
ungrouping objects 225

COMMAND+SHIFT+I key combination (Macintosh),
regrouping objects 225

COMMAND+SHIFT+LEFT ARROW key combination
(Macintosh), selecting the beginning of a word 98, 223

COMMAND+SHIFT+M key combination (Macintosh), adding
slides 225

COMMAND+SHIFT+P key combination (Macintosh), changing
point sizes 221

COMMAND+SHIFT+RIGHT ARROW key combination
(Macintosh), selecting the end of a word 98, 223

COMMAND+SHIFT+Z key combination (Macintosh), styling
text as plain text 221

COMMAND+T key combination (Macintosh), formatting
characters 225

COMMAND+TAB key combination (Macintosh), moving to the
first tab stop. See Help “tab”

COMMAND+U key combination (Macintosh), underlining text
221
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COMMAND+UP ARROW key combination (Macintosh)
going to the previous object 222
moving the cursor up 222
COMMAND+V key combination (Macintosh), Paste command
(Edit menu) 221, 224
COMMAND+W key combination (Macintosh), Close command
(File menu) 224
COMMAND+X key combination (Macintosh), Cut command
(Edit menu) 221, 224
COMMAND+Z key combination (Macintosh), Undo command
(Edit menu) 221, 224
commands. See PowerPoint commands
Comments box (Summary Info dialog box) 36
company names, confirming in network installations
(Windows) 211
Complete installation (of PowerPoint) x, xi, 218
Complete/Custom dialog box 217
Complete/Custom installations (of PowerPoint) 217
performing with scripts 212-213
Compuserve, accessing product information on 234
CONFIG.SYS file (in PCs), SHARE EXE statement 220
constraint keys 128
container documents 181
Contents command (Help menu) 5, 226
context-sensitive help, getting 6, 226
continuous loops, running slide shows in 162, 164
control handles 60, 127
illustrated 128
Convert dialog box
converting embedded objects to different file formats 188
-189
illustrated 189
Convert To option (Convert dialog box) 189
converting
3.0 files to 4.0 files. See Help “file”
embedded objects
to different file formats 188-189
into PowerPoint objects 189-190
linked objects, into PowerPoint objects 190
objects, from one file format to another. See Help
“convert embedded object”
copies
collating in printing (Windows) 177
specifying the number of, for printing 177, 178
Copy command (Edit menu) 74, 75, 100, 224
copying 221
movie frames 207
objects 74,75
See also copying and pasting
copying and pasting 221
objects
for embedding 184, 190
for linking 191-192
text 99, 100, 223
See also picking up and applying

create graph. See graphs
Create Publisher command (Edit menu) 196, 197
Create Publisher dialog box
illustrated 197
publishing slides 197
Crop tool (Customize Toolbars dialog box) 230
cross-hair pointer 132, 136, 141
illustrated 136
CTRL key (Windows), constraining drawing 128
CTRL key (Windows), duplicating objects 76
CTRL key down indicator (+) 76
CTRL+A key combination (Windows)
Select All command (Edit menu) 224
selecting all objects 98, 23
selecting all slides 223
selecting an entire outline 98, 119, 223
CTRL+ALT+N key combination (Windows), changing to Slide
view 224
CTRL+ALT+0 key combination (Windows), changing to
Outline view 224
CTRL+ALT+P key combination (Windows), changing to Slide
Sorter view 224
CTRL+B key combination (Windows), styling text in bold type
221
CTRL+BACKSPACE key combination (Windows), deleting
words left 221
CTRL+BREAK key combination (Windows), ending slide
shows 226
CTRL+C key combination (Windows), Copy command (Edit
menu) 221, 224
CTRL+click procedure (Macintosh), grouping objects, 66
CTRL+click procedure (Windows) xiii
adding or deleting vertexes 140
CTRLA4D key combination (Windows), Duplicate Replace
command (Edit menu) 224
CTRL+DELETE key combination (Windows), deleting words
right 221
CTRL+double-click procedure (Windows), restoring pictures
to their original sizes 225
CTRL+DOWN ARROW key combination (Windows), moving
the cursor down 222
CTRL+drag procedure, free-rotating objects 74
CTRL+drag procedure (Windows)
copying and pasting text 99
duplicating objects 76
resizing objects 78
CTRL+draw procedure (Windows)
drawing arcs 137
drawing shapes from the center outward 133
rotating arcs 138
CTRL+E key combination (Windows), centering paragraphs
221, 225
CTRL+END key combination (Windows), moving the cursor
right 222
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CTRL+ENTER key combination (Windows)
creating the next slide 119
moving from title to main text 94, 225
CTRL+F key combination (Windows), Find command (Edit
menu) 224
CTRL+F4 key combination (Windows), Close command (File
menu) 224
CTRL+F5 key combination (Windows), restoring the
presentation window 223
CTRL+F6 key combination (Windows), navigating between
presentation windows 223
CTRL+F8 key combination (Windows), sizing the presentation
window 223
CTRL+F10 key combination (Windows), maximizing the
presentation window 223
CTRL+F12 key combination (Windows), Save command (File
menu) 223
CTRL+G key combination (Windows), showing/hiding the
guides 224
CTRL+H key combination (Windows), Replace command
(Edit menu) 224
CTRL+HOME key combination (Windows), moving the cursor
left 222
CTRL+I key combination (Windows), styling text in italics
221
CTRL+INSERT key combination (Windows), Copy command
(Edit menu) 224
CTRL+J key combination (Windows), justifying paragraphs
221,225
CTRL+L key combination (Windows), left-aligning paragraphs
221,225
CTRL+LEFT ARROW key combination (Windows), moving the
cursor left 222
CTRL+M key combination (Windows)
adding slides 225
creating a new slide 39
CTRL+N key combination (Windows), New command (File
menu) 224
CTRL+O key combination (Windows), Open command (File
menu) 224
CTRL4+P key combination (Windows), Print command (File
menu) 224
CTRL+Q key combination (Windows), Exit command (File
menu) 224
CTRLA+R key combination (Windows), right-aligning
paragraphs 221, 225
CTRL+RIGHT ARROW key combination (Windows), moving
the cursor right 222
CTRL+S key combination (Windows), Save command (File
menu) 223
CTRL+select and drag procedure (Windows), copying and
pasting text 223
CTRL+SHIFT+< key combination (Windows), decreasing font
sizes 221

CTRLA+SHIFT+> key combination (Windows), increasing font
sizes 221
CTRLA+SHIFT+F key combination (Windows), changing fonts
221
CTRL+SHIFT+F6 key combination (Windows), navigating
between presentation windows 223
CTRL+SHIFT+F12 key combination (Windows), Print
command (File menu) 224
CTRLA+SHIFT+G key combination (Windows), grouping objects
225
CTRL+SHIFT+H key combination (Windows), ungrouping
objects 225
CTRL+SHIFT+I key combination (Windows), regrouping
objects 225
CTRL+SHIFT+L key combination (Windows), checking
spelling 225
CTRL4+SHIFT+LEFT ARROW key combination (Windows),
selecting the beginning of a word 98, 223
CTRL+SHIFT+M key combination (Windows), adding slides
225
CTRL+SHIFT+P key combination (Windows), changing point
sizes 221
CTRL+SHIFT4+RIGHT ARROW key combination (Windows),
selecting the end of a word 98, 223
CTRL+SHIFT+Z key combination (Windows), styling text as
plain text 221
CTRL+T key combination (Windows), formatting characters
225
CTRL+TAB key combination (Windows), moving to the first
tab stop. See Help “tab”
CTRL+U key combination (Windows), underlining text 221
CTRL+UP ARROW key combination (Windows), moving the
cursor up 222
CTRL+V key combination (Windows), Paste command (Edit
menu) 221, 224
CTRL+W key combination (Windows), Close command (File
menu) 224
CTRL+X key combination (Windows), Cut command (Edit
menu) 221, 224
CTRL+Z key combination (Windows), Undo command (Edit
menu) 221, 224
Cue Cards 6
displaying 6
Cue Cards button, illustrated 6
cursor, moving 222
custom dictionaries 104, 105
adding words to 104, 105
Custom installations (of PowerPoint) 217
Custom option (Slides Sized for: box) 175
Custom toolbar
creating 10, 13-14
illustrated 14
Custom/Complete dialog box 217
Custom/Complete installations (of PowerPoint) 217
performing with scripts 212-213
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customer support. See product support services
Customize command (Tools menu) 10
Customize Toolbars dialog box

adding buttons to toolbars 13

customizing toolbars 10, 14, 69

hiding toolbar buttons 12

illustrated 13

tools in 230-232
Cut command (Edit menu) 74, 75, 100, 224
cutting 221

movie frames 207

objects 74,75

See also cutting and pasting
cutting and pasting

text 100

smart option 98

D

dashed lines 142
Dashed Lines tool, illustrated 81
data, entering in Graph 150
data sheets, Graph sample (illustrated) 150
date
adding 156, 158, 160, 225
See also Help “date”
printing/displaying 49
Date command (Insert menu) 160, 225
Date tool (Customize Toolbars dialog box) 230
decomp command (Windows) 220
DECOMP.EXE decompression utility (Windows) 220
decompressing files (Windows) 220
Decrease Font Size button 108
Decrease Paragraph Spacing tool (Customize Toolbars dialog
box) 230
default presentation 31
creating 31
See also Help “default presentation”
default settings
of object attributes 21, 79
changing. See Help “defaults”
See also Help “new features”
delete. See deleting
DELETE key
Clear command (Edit menu) 224
deleting slides 41
deleting text 221
Macintosh 100, 221
deleting vertexes (Macintosh) 142
Delete Slide command (Edit menu) 41
deleting
boxes. See objects
bullets 114
characters 100, 221

deleting (continued)
frames. See objects; borders
slides 41
text 100, 221
vertexes 140, 142
words 221
Demote button 94, 118, 119
illustrated 118
demoting paragraphs
in outlines 116, 118, 120, 222
on slides 94
dictionaries
custom 104, 105
main 105
Dim Previous Points check box (Build dialog box) 168
directories (Windows)
shared, setting up PowerPoint in 209, 210-211
specifying for installations x
See also network file server directories (Windows)
distances (between points), measuring 69
distributing presentations. See sending presentations
distributing scripts (Windows) 213-215
with Microsoft Mail 215
documents
container 181
shared (Windows) 216
source 181
DOS (Disk Operating System), version required (Windows)
ix
dotted lines 142
dotted outlines around objects (illustrated) 67
double arrow buttons 9
illustrated 8, 9
double-click procedure
defined xiii
selecting words 223
DOWN ARROW key
advancing to the next slide in slide shows 226
moving the cursor down 222
draft copies, printing 177
on a Macintosh 177
drag, defined xiii
drag and drop procedures
adding buttons to toolbars 13
copying and pasting text 99, 223
moving text 98-99, 223
pointer (illustrated) 99
See also Help “drag and drop”
Draw menu, illustrated 68
Draw menu keyboard shortcuts 225
drawing
arcs 136-137
AutoShapes 131-133
from the center outward 133
combination figures 142
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drawing (continued)
freeforms 134, 141
lines 134, 136-137, 142
polygons 139-140, 142
regular shapes 131, 132
from the center outward 133
on slides during slide shows 168
terms applying to 127-128
See also Help “draw”
drawing pencil. See pencil pointer
drawing rulers. See Help “drawing ruler”
Drawing toolbar 10, 128, 129, 227
customizing 129
illustrated 8, 129, 228
Drawing toolbars 126, 128—130
drawing tools, attribute settings 130
Drawing+ toolbar 129
illustrated 130, 228
drawings. See clip art
drawn objects 126, 127
attributes of 126
editing 126
illustrated 130
drill down (branching to other applications) 162
Driver Library, accessing 234

Duplicate Again command (Edit menu). See Help “duplicate”

Duplicate command (Edit menu) 75, 76
Duplicate Replace command (Edit menu) 224
Duplicate tool (Customize Toolbars dialog box) 230
duplicating lines on notes pages 160
duplicating objects 76

See also Help “duplicate”

E

E key, erasing screen annotations (in slide shows) 168, 226
edit. See editing
Edit command (Edit Object cascading menu) 188
Edit Media Clip Object command (Edit menu) (Windows)
205
Edit menu, with Excel Worksheet listed (illustrated) 195
Edit menu keyboard shortcuts 224
Edit Microsoft Table Object command (Edit menu) 124
Edit Movie command (Edit menu) (Macintosh) 206
Edit Subscriber command (Edit menu) 78, 201
editing
drawn objects 126
editions 196, 200-201
embedded objects 183, 186—188
equations 154
freeforms. See Help “freeform”
graphs 151
in-place 181
linked objects 194-195

editing (continued)
movies 205
on a Macintosh 206-207
in Windows 205-206
organizational charts 152
presentations 35
publishers 196, 200
routing slips 202-203
SETUP.STF (Windows) 212-213
slide
layouts. See AutoLayouts; templates
order. See Outline view; Slide Sorter view
subscribers 200
tables, in Microsoft Word 123
See also editing text; moving objects
editing text 97-105
in Outline view 25, 119
in a single object in a group 66
undoing 100
editions (Macintosh) 196
creating 197
editing 196, 200-201
previewing 198
sending manually (to publishers) 199
subscribing to 197-198
updating 180, 198—-199
Effect box (Transition dialog box) 165
Effect check box (Build dialog box) 168
Effects box (Build dialog box) 168
electronic presentations. See slide shows
elevator
dragging 9
illustrated 8, 9
embedded information. See embedded objects
embedded objects 59, 181, 182
applying color schemes to 51
checking spelling in 105
converting into PowerPoint objects 189-190
converting to different file formats 188—189
copying and pasting 184, 190
creating 185-186
displaying in slide shows 162
See also Help “embedded object”
editing 183, 186-188
displaying commands for 186, 188
examples of 149, 183
illustrated 180
as PowerPoint objects 189
recoloring 183
updating 181, 182
See also embedding objects; Help “embedded object”
embedding objects 149, 179, 181, 182, 183, 184-185
versus linking objects 181-182
terms applying to 181
See also embedded objects
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embossed text (illustrated) 109
embossing objects 86
See also Help “emboss”
embossing text 109
END key, moving the cursor right 222
ending slide shows 171, 226
enhancing objects 79-89
ENTER key
adding bullets 92
defining paragraphs (Windows) 92
EQUAL (=) key, showing/hiding the pointer in slide shows 226
Equation Editor 154
opening 154
Equation Editor dialog box, illustrated 154
equations
editing 154
getting help on 154
inserting 154
erasing screen annotations (in slide shows) 168, 226
ESC key
canceling shortcut menus 22
ending slide shows (Windows) 162, 226
interrupting text finding and replacing (Windows) 102
stopping Quick Preview 5 .
Exit and Return command (Windows) 185, 187, 188, 203
Exit command (File menu) (Windows) 224
exiting
Graph 187
PowerPoint 26
WordArt 187
expand. See PowerPoint views
external data. See branching

F

F1 key (Windows)
displaying slide show control keys 162
displaying the Help Contents window 226
getting help on equations 154
getting help on Graph 149, 150
getting help on Help 6
getting help on Organization Chart 151
getting help on WordArt 153
F12 key, Save As command (File menu) 224
FastTips (Microsoft) 234
file formats
adding 148
checking 148
converting file formats of objects. See Help “convert
embedded object”
in plain text files 121
File menu, recently used files list (illustrated) 33
File menu keyboard shortcuts 223
file servers. See network file servers (Windows)
file types. See file formats

files
closing 35-36
compressed, filename extension for 220

converting 3.0 files to 4.0 files. See Help “file”

creating links to 192
decompressing (Windows) 220
finding 30, 34
formats 148
.LST. See Help “play list”
opening 28, 29-30, 33, 192
See also Help “other applications”
overwriting 31
Postscript 177, 178
See also Help “print to a file”
printing to
on a Macintosh 178
in Windows 177
See also Help “print to a file”
README 233, 236
recently used files list (illustrated) 33
RTF 30, 121
saving 22,27, 30-31, 35
as 3.0 files 30
SETUP.EXE (Windows) 214
SETUP.STF (Windows) 212-213
SHARE.EXE (Windows) 220
table (Windows), editing 212-213
See also metafiles (Windows); Scrapbook files
(Macintosh); Help “file”
fill attribute 79
See also fills
fill buttons, illustrated 83
Fill Color box (Colors and Lines dialog box) 83
Fill Color button, shading filled objects 57
Fill Color tool, illustrated 83
fill colors. See fills
filling
arcs 139, 142
freeforms 139
objects 82-84
with patterns 88-89
open freeforms 142
fills 82-84
changing 21,79
illustrated 83
omitting, in printing 177
removing 85
shaded (illustrated) 84
shading 57, 84-85
See also filling; fills color
fills color 53
See also fills
Find command (Edit menu) 98, 101, 224
in Slide Sorter view 101-103
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Find dialog box
accessing the Replace dialog box 103
finding text 101
Find File button (Open dialog box) 34
illustrated 34
Find File command (File menu) 30
Find File tool (Customize Toolbars dialog box) 231
Find Next button (Find dialog box) 101
Find Next option (Replace dialog box) 102
Find Picture dialog box
finding clip art 146
illustrated 146

Find Pictures In ClipArt Gallery box (Find Picture dialog

box) 146
Find tool (Customize Toolbars dialog box) 231

Find Whole Words Only option (Replace dialog box) 102

finding
clip art 145-146
files 30, 34
slides 101-103
text 98, 101
finding and replacing text 98, 101-103
interrupting 102
See also Help “find and replace text”
flipping objects 71-72, 73, 134
floppy drives, system requirements ix, X
folders (Macintosh), specifying for installations xi
font colors, changing 108
Font command (Format menu) 106
Font dialog box 107, 108, 111
illustrated 107
font sizes
changing 108
decreasing/increasing 221
in outlines 177, 178
in superscripted and subscripted text 110
font styles 111
changing 108, 121, 221
copying 111
fonts
changing 108, 221
changing colors 108
changing point sizes 221
for presentations to be distributed 30
replacing 110
and shared documents (Windows) 216
See also font sizes; font styles
format. See formatting text; AutoLayouts; templates
Format menu, illustrated 21
Format menu keyboard shortcuts 225
Format Painter tool
illustrated 56, 88
picking up and applying color schemes 56
picking up and applying object attributes 80, 88
picking up and applying text styles 111

formatting conventions used in this manual xii
formatting text 105-111
characters 225
keyboard shortcuts 221
in Outline view 120
paragraphs 111-114, 225
See also Help “paragraph”
terms applying to 106
Formatting toolbar 10, 106—18
displaying 106
illustrated 8, 108, 227
four-arrow pointer 73, 116
illustrated 74
Free Rotate pointer 73-74
illustrated 73
Free Rotate tool 73
illustrated 6, 73
Freeform tool 134, 136, 227
drawing polygons 139-140
illustrated 139
freeforms 79, 135, 142
aligning 69
closed 134
creating 141
drawing 134, 141, 142
editing. See Help “freeform”
filling 139
grouping with text 96
illustrated 135, 136
open 134
creating 141
filling 142
pointers for drawing 136
frame. See placeholders; borders
Freehand annotation icon
illustrated 168
turning slide show annotation on/off 168
freehand drawing 134, 141
free-rotating objects 73-74

G

Get Editions options (Subscriber Options dialog box) 200

Graph 149
exiting 187
getting help on 149, 150
new features. See Help “Graph”
sample data sheet and graph (illustrated) 150
starting 150
using different versions 151
Graph window, illustrated 150, 187
graphics. See clip art; equations; graphs; movies;
organizational charts; pictures; tables; WordArt
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graphs
changing types 150
editing 151
Graph sample (illustrated) 150
inserting 150-151
recoloring. See Help “graphs”
rotating and flipping 72
grayscale displays, selecting colors on 54
grid 61, 67
turning off 61, 68
See also Help “grid”
gridlines 67
Group command (Draw menu) 65, 225
grouping lines, arcs, and freeforms with text 96
grouping objects 62, 64-65, 66, 225
versus selecting objects 62
groups (of objects) 61
applying attributes to 62, 64
flipping 71-72, 73
illustrated 64, 65
nested 62
rotating 71-74
guides 61, 67
measuring distances with 69
showing/hiding 61, 224
See also Help “guides”
Guides command (View menu) 61
Guides tool (Customize Toolbars dialog box) 231

H

H key, displaying hidden slides 170
handles 60
Handout Master 156, 158
illustrated 159
handouts 3, 155, 156
adding text to 158-160
adding the date, time, and page numbers 156, 160
See also Help “handouts”
color schemes for 50
illustrated 3, 159
numbering 156, 160
See also Help “number”
orienting for printing 175
printed (illustrated) 173
printing 176-177
See also Handout Master

Handouts (2 slides per page) option (Print What box) 176
Handouts (3 slides per page) option (Print What box) 177
Handouts (6 slides per page) option (Print What box) 177

Help 5-6
context-sensitive 5, 6, 226
features vii
getting helpon 5,6

Help (continued)
getting 5
on Graph 150

in-depth procedures 31, 37, 46, 50, 67, 75, 77, 80, 106,

149, 161, 174
index 5
search feature 5
step-by-step procedures 5
viewing while working 5
Help buttons 5
on the Standard toolbar (illustrated) 5
Help Contents window, displaying 5, 226
Help index, displaying 5
HELP key (Macintosh)
displaying slide show control keys 162
displaying the Help Contents window 226
getting help on equations 154
getting help on Graph 149, 150
getting help on Help 6
getting help on Organization Chart 151
getting help on supplementary applications 183
getting help on WordArt 153
Help menu keyboard shortcuts 226
Help topics
looking up 5
overviewing 5
Hidden Slide icon
displaying hidden slides 170
illustrated 170
hidden slides 162, 169
creating 169
displaying in slide shows 170, 226
printing 177
slide numbers of 169
illustrated 169
Hide Slide button, illustrated 18, 169
Hide Slide command (Tools menu) 169
hiding
toolbar buttons 12
toolbars 11
HOME key, moving the cursor left 222
horizontal ruler 106
See also Help “ruler”
How to Use Help command (Help menu) 5
hue, changing. See Help “more colors”

I-beam pointer, illustrated 100
Ignore All option (Spelling dialog box) 104
Ignore option (Spelling dialog box) 104
importing

outlines 121-123

plain text files 121
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importing (continued)
RTF files 121
See also inserting; branching
Increase Font Size button 108
Increase Paragraph Spacing tool (Customize Toolbars dialog
box) 231
indent levels, setting 116, 118
indents (for text), setting. See Help “indent”
Index button 5
Index command (Help menu) 5
index. See Help index
INITs (in Macintosh computers), turning off xi
in-place editing 181
insert. See inserting
Insert ClipArt button 144
Insert Equation tool (Customize Toolbars dialog box) 154, 231
illustrated 154
Insert Graph button 150
Insert menu keyboard shortcuts 225
Insert Microsoft Word Table button 123
Insert New Slide tool (Customize Toolbars dialog box) 231
Insert Object dialog box
creating embedded objects 185-186
creating links to files 192
creating tables 123
embedding objects 184—185
illustrated 184
Insert Org Chart button, illustrated 151
Insert Picture dialog box 148
illustrated 148
Insert Picture tool (Customize Toolbars dialog box) 230
Insert Sound Object tool (Customize Toolbars dialog box) 231
Insert WordArt tool (Customize Toolbars dialog box) 231
inserted objects, rotating and flipping 72
inserting
clip art 144
equations 154
graphs 150-151
logo. See Slide Master
movies
on a Macintosh 204
in Windows 203
organizational charts 151-152
outlines 122
pictures 148
soft returns 113
tables, from Microsoft Word 123
text effects 153-154
WordArt 153-154
See also importing
insertion point selection 97
installation scripts. See scripts (for PowerPoint installations)
(Windows)

installations (of PowerPoint)
administrator's (Windows) 210-211
customizing for workstation users (Windows) 209, 212—
213
options X, Xi, 217-218
specifying x, xi, 217-218
in scripts (Windows) 212-213
installing PowerPoint viii, 217-218
for Macintosh x
and previous versions 218
reinstalling PowerPoint 219
for Windows ix
on network file servers 209, 210-211
system changes made by 220
on workstations 210, 211-214, 215
See also installations (of PowerPoint); Setup program
installing the PowerPoint Viewer
for Macintosh xii
for Windows xi
Internet, accessing the Driver Library and the Microsoft
Knowledge Base on 234
italics, styling text in 221

J

Justify tool (Customize Toolbars dialog box) 231
justifying paragraphs 112, 221, 225

K

keyboard shortcuts 22, 221-226

copying 221

cutting 221

deleting text 221

formatting text 221

menu commands 223-225

navigating 222

outlining 222

pasting 221

selecting 98, 223

slide show controls 226

undoing 221

See also individual keyboard shortcuts by name
KEYPAD+/ (SLASH) key, displaying character formatting 222
Keywords box (Summary Info dialog box) 36

L

landscape orientation 174, 175
Laptop installations (of PowerPoint) x, xi, 218
Layout button 8
layouts. See slide layouts; AutoLayouts; templates
LEFT ARROW key

moving the cursor left 222

returning to the previous slide in slide shows 226
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left mouse button (Windows), canceling shortcut menus 22

left-aligning paragraphs 112,221, 225
Letter Paper option (Slides Sized for: box) 174
line attribute 79
See also lines (drawn)
line buttons 81
Line Color tool, illustrated 81
line spacing (text)
changing 113
previewing 113
Line Spacing command (Format menu) 113
Line Spacing dialog box 113
Line Style tool, illustrated 81
line styles
changing 137-138
See also Help “line style”
Line tool 136
illustrated 136
lines (drawn) 79, 135
adding to notes pages 160
changing styles 137-138
dashed 142
dotted 142
drawing 134, 136-137, 142
grouping with text 96
illustrated 135, 137
resizing 78-79
rotating 138
See also Help “lines”
lines (text)
selecting 98, 223
spacing 113
lines and text color 52
linked information. See linked objects
linked objects 181, 190
converting into PowerPoint objects 190
editing 194-195
examples of 191
illustrated 180
updating 181, 190, 192
See also linking objects; links
linking objects 179, 182, 191-192
versus embedding objects 181-182
terms applying to 181
See also linked objects; links; Help “link”
links
breaking 194
changing 193-194
to files 192
to objects 191-192
updating manually 193, 194
See also linking objects
Links command (Edit menu) 193

Links dialog box
changing the way a link works 193-194
illustrated 193
updating a link manually 194

logical drive letters (Windows), using in installations 209

logos, as background items (illustrated) 46
looping slide shows 162

.LST files. See Help “play list”

luminance, changing. See Help “more colors”

M

M key, advancing slides in slide shows 226
Macintosh computers
installing PowerPoint on x
installing PowerPoint Viewer on xii
turning off all INITs xi

Macintosh Scrapbook files. See Scrapbook files (Macintosh)

mail, sending 201-203

Mail and then Send command (Mail cascading menu)

(Macintosh) 202
Mail command (Macintosh) 201
main dictionary 105

Maintenance Installation dialog box, adding and removing

PowerPoint components 219

Manual Advance option (Slide Show dialog box) 164
margins (text), changing (in shapes). See Help “margins”

Marquee, illustrated 64
Master command (View menu) 47, 157, 158

Master Layout command (Format menu), restoring

placeholders 49
master text 46
illustrated 46
reapplying, to slides 47-48
restoring 49
master title 46
illustrated 46
reapplying, to slides 47-48
restoring 49
masters 32, 178
displaying 160
Match Case option (Replace dialog box) 102
MathType distributors 271
Media Player (Windows) 203
opening 203, 205
memory, system requirements ix, x
Menu bar, illustrated 8
menu commands 21
shortcut menus 21-22
menus (of object applications), removing 185
messages, sending with presentations 202
metafiles (Windows)
saving pictures as 30
See also Help “metafile”
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mice
multiple button xiii
single-button xiii
system requirements (Windows) ix, xiii
Microsoft Calculator tool (Customize Toolbars dialog box)
231
Microsoft Download Service, accessing the Driver Library
through 234
Microsoft Excel. See Help “Excel”
Microsoft FastTips 234
Microsoft Graph. See Graph
Microsoft Graph command (Insert menu) 150
Microsoft Knowledge Base, accessing 234
Microsoft Mail
checking the installation of 201
distributing scripts with (Windows) 214
Microsoft Media Player (Windows) 203
Microsoft Organization Chart. See Organization Chart
Microsoft PowerPoint. See PowerPoint
Microsoft PowerPoint User's Guide viii, vii
typographical conventions xii
Microsoft Product Support Services. See Microsoft Support
Network; product support services
Microsoft Solution Providers 235-236
Microsoft subsidiary offices
calling procedure 236-237
listed, by area 237-243
Microsoft Support Network 233, 236
annual support plans 235
calling procedure 235
outside the United States. See Microsoft subsidiary offices
in the United States and Canada, support services
available through 233-235
Microsoft support services 233-243
Microsoft toolbar, illustrated 229
Microsoft Windows. See Windows (Microsoft)
Microsoft Word
creating tables in 123
editing tables in 124
exchanging outlines with version 6.0 122-123
object terminology 190
starting 123
See also Help “Word”
Microsoft Word Table command (Insert menu) 123
Microsoft WordArt. See WordArt
MINUS (-) key (Windows), ending slide shows 226
monitors, system requirements ix, X
More Colors dialog box. See Help “more colors”
More Options button (Complete/Custom dialog box) 217
mouse. See mice
mouse buttons down procedure, going to slide 1 in slide
shows 226
mouse conventions xiii
move. See moving
Move Down tool, illustrated 118

Move Up tool, illustrated 118
movie badge (Macintosh) 206
movie controller 205
displaying (Macintosh) 206
illustrated (Macintosh) 206
Movie dialog box (Macintosh), illustrated 204
movie frames, cutting or copying 207
movie icon (Macintosh) 206
movie poster 203
changing 207
movies
adjusting the volume 207
advancing 207
appearance of (on slides) 203, 207
controlling 207
editing 205
on a Macintosh 206-207
in Windows 205-206
inserting
on a Macintosh 204
in Windows 203
looping 207
pausing 207
play settings for, changing 204-205
resizing 205
restarting 207
rewinding 207
running during slide shows 203, 204-205
See also Help “movie”
scaling 205
software requirements 203
stopping 207
moving
AutoShape buttons 129
the cursor 222
objects 66, 67-68, 127
horizontally or vertically 69
from one view to another 160
paragraphs, in outlines 120, 222
slides. See Outline view; Slide Sorter view
to slides 9
in slide shows 226
text 99, 223
from title text to main text 94, 225
toolbars 12, 128

MS-DOS (Disk Operating System), version required

(Windows) ix
multiple selections 61
scaling 142

N

N key, advancing to next slide in slide shows 226

/n switch (setup command) (Windows) 215
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naming presentations 35
navigating, keyboard shortcuts for 222
network connections (Windows), as specified in this manual
209
network file server directories (Windows)
restricting access to (during PowerPoint installations)
210, 211
setting up access to 211
specifying for PowerPoint installations 210
network file servers (Windows)
installing PowerPoint on 209, 210-211, 213
system requirements for running PowerPoint 210
See also network file server directories
networks (Windows)
installing PowerPoint on 209-215
running PowerPoint on 216
New command (File menu) 29, 224
New Slide button 8
New Slide command (Insert menu) 28, 37, 225
New Slide dialog box, illustrated 39
Next Slide button 9, 37
illustrated 8,9
nonscheme colors 52
See also other colors
notes. See notes pages
notes boxes, illustrated 158
Notes Master 156
designing notes pages 157-158
illustrated 158
Notes Page View tool (Customize Toolbars dialog box) 231
notes pages 4, 155, 156
adding art 158
adding lines 160
adding the date, time, and page numbers 156, 158
See also Help “notes pages”
for audiences 156
color schemes for 50, 57
creating 156-157
designing 157-158
illustrated 4, 157
numbering 156, 158
See also Help “number”
orienting for printing 175
printed (illustrated) 173
printing 176, 177
slide images on 157
illustrated 157, 158
text placeholders for 158
See also Notes Master
Notes Pages command (View menu) 156
Notes Pages option (Print What box) 176
Notes Pages view 19
illustrated 19
Notes placeholder, illustrated 19
Notes view. See Notes Pages view

Notes View button, illustrated 8, 15, 20
numbering

handouts 156, 160

notes pages 156, 158

slides 175

See also Help “number”

0]

0 key, using original time (in slide shows) 226
object applications 181
and the PowerPoint window 185, 186
illustrated 187
object attributes 59, 79-80, 128
changing 66
default settings 21, 79
picking up and applying 80, 88
Object command (Edit menu) 188
Object command (Insert menu) 184, 191, 192, 203
object fills. See fills
Object Packager (Microsoft Mail) (Windows), distributing
scripts in 215
object placeholders
illustrated 38
See also placeholders
Object Type box (Insert Object dialog box) 184, 185
objects 59, 61
adding to placeholders 37, 38
aligned (illustrated) 69
aligning 66-67, 68—69
anchoring text in 94-95
arrays of. See Help “arrays”
bringing forward 71
bringing to front 70
converting file formats. See Help “convert embedded
object”
copying 75
cutting 75
dotted outlines around (illustrated) 67
dragging 127
duplicating 76
embedding 149, 179, 181, 182, 183, 184185
embossing 86
See also Help “emboss”
enhancing 79-89
filling 82-84, 88-89
flipping 71-72,73
free-rotating 73-74
grabbing in stacks 71
grouped (illustrated) 64, 65
grouping 62, 64-65, 66
illustrated 60
linking 179, 182, 191-192
moving 66, 67-68, 69, 127, 190
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objects (continued)

outlines of 127

pasting 75-76

regrouping 62, 65

resizing 77-79, 127, 134

to fit text 94
vertically, horizontally, or diagonally 78
See also Help “fit text”

resizing text in 95, 96

rotating 71-74

scaling. See Help “scale”

selecting. See selecting objects

sending backward 71

sending to back 70

shading 57, 84-85

shadowing 86-87

See also Help “shadow offset”

shortcut menus for (illustrated) 22

stacking 61, 70-71

terms applying to 59-61

typing textin 94-96

ungrouped (illustrated) 64, 65

ungrouping 62, 65

wrapping text in. See Help “wordwrap”

See also background items; drawn objects; embedded
objects; groups (of objects); linked objects; shapes;
stacks (of objects)

OLE objects 59
showing during slide shows. See Help “OLE objects”
See also embedded objects; linked objects
online Help. See Help
online index. See Help index
On-screen Show option (Slides Sized for: box) 174
Open an Existing Presentation option (PowerPoint Startup
dialog box) 32
Open command (Edit Object cascading menu) 188
Open command (File menu) 33,223
Open dialog box

illustrated 34

importing outlines 122

opening files 30, 34

opening presentations in 33

opening

the ClipArt Gallery 144-145

outlines 30

templates 29

See also opening presentations

opening presentations 29-30, 33-34

blank 31, 32

from other presentation software 28

See also Help “other applications’
saving time in 192
operations
undoing 22
See also PowerPoint commands

1

OPTION key (Macintosh), constraining drawing 128
OPTION key (Macintosh), duplicating objects 76
OPTION+click procedure (Macintosh), adding or deleting
vertexes 140
OPTION+double-click procedure (Macintosh), restoring
pictures to their original sizes 225
OPTION+DOWN ARROW key combination (Macintosh), going
to the next object 222
OPTION+drag procedure (Macintosh)
copying and pasting text 99
resizing objects 78
OPTION+draw procedure (Macintosh)
drawing arcs 137
drawing shapes from the center outward 133
rotating arcs 138
OPTION+RETURN key combination (Macintosh)
creating the next slide 119
moving from title to main text 94, 225
OPTION+select and drag procedure (Macintosh), copying and
pasting text 223
OPTION+SHIFT+1 key combination (Macintosh), showing
heading level 1 222
OPTION+SHIFT+click procedure (Macintosh), deleting
vertexes 140
OPTION+SHIFT+D key combination (Macintosh), Date
command (Insert menu) 225
OPTION+SHIFT+DOWN ARROW key combination (Macintosh),
moving paragraphs down 222
OPTION+SHIFT+LEFT ARROW key combination (Macintosh),
promoting paragraphs 222
OPTION+SHIFT+P key combination (Macintosh), Page Number
command (Insert menu) 225
OPTION+SHIFT+RIGHT ARROW key combination (Macintosh),
demoting paragraphs 222
OPTION+SHIFT+T key combination (Macintosh), Time
command (Insert menu) 225
OPTION+SHIFT+UP ARROW key combination (Macintosh),
moving paragraphs up 222
Options command (Tools menu) 6
Options dialog box (ClipArt Gallery dialog box) 147
ordering
paragraphs. See paragraphs
slides. See Outline view; Slide Sorter view
Organization Chart 151
getting help on 151
starting 151-152
Organization Chart button, illustrated 125
Organization Chart window, illustrated 152
organizational charts
editing 152
inserting 151-152
Orientation options (Slide Setup dialog box) 175
orienting
notes pages, handouts, and outlines (for printing) 175
slides (for printing) 174, 175



290 Index

Other Color dialog box, adding colors to color drop-down
boxes. See Help “color drop-downs”
other colors 52
Outline Master 116
Outline view 17, 114-115
changing the order of slides in 41
changing to 224
editing textin 25, 119
formatting text in 120
illustrated 17, 25, 115, 118
printing outlines in 177
rearranging slides in 120
and Text tool text 92
See also outlines
Outline View button 116
illustrated 8, 15, 17
Outline view option (Print What box) 177
Outline View tool (Customize Toolbars dialog box) 231
outlines 4, 115
creating slides from 122
displaying titles only 121
exchanging, with Word 122-123
font size in 177, 178
formats for 116
illustrated 4
importing 121-123
indentation levels 115
inserting, into presentations 122
moving paragraphs up and down in 120, 222
of objects 127
opening 30
orienting for printing 175
plain textin 121
printed (illustrated) 173
printing 116, 121, 177
promoting and demoting paragraphs in 116, 118, 120,
222
saving as RTF files 30
selecting text in 98, 119, 223
showing text and headings in 222
terms applying to 115-116
typing 116-119
See also Outline view
outlining, keyboard shortcuts for 222
Outlining toolbar 115
illustrated 229
overhead transparencies. See overheads
overheads
backgrounds 57
orienting for printing 175
printed (illustrated) 173
printing 155
printing 35mm slides as 178
overwriting files 31

P

P key, returning to previous slide in slide shows 226
PAGE DOWN key, advancing to the next slide in slide shows
226

Page Number command (Insert menu) 160, 225
page numbers

adding 156, 158, 160, 225

See also Help “number”

printing/displaying 49
Page Numbers tool (Customize Toolbars dialog box) 231
page setup. See Slide Master
PAGE UP key, returning to the previous slide in slide shows

226

paint brush pointer, illustrated 88
paragraphs 92 '

aligning 112, 221

alignment (illustrated) 112

centering 112, 221, 225

formatting 111-114, 225

See also Help “paragraph”

formatting characteristics 111

illustrated 92

inserting soft returns in 113

justifying 112, 221, 225

left-aligning 112, 221, 225

moving up and down 120, 222

promoting and demoting 116, 118, 120, 222

right-aligning 112, 221, 225

selecting 119, 223

spacing 113

starting new lines in 113
Paste command (Edit menu) 74, 75, 100, 224
Paste Link option button 192
Paste Special command (Edit menu) 184, 190, 192
Paste Special dialog box

creating links to objects 192

illustrated 192

pasting embedded objects as pictures 184, 190
pasting 221

objects 75-76

See also copying and pasting; cutting and pasting
PATH statement (in PCs), updating 220
paths (Universal Naming Convention) (Windows) 209
Pattern Fill dialog box 89

illustrated 89
patterns

filling objects with 88—89

previewing 89
PC computers

calling SHARE.EXE 220

installing PowerPoint on ix

installing the PowerPoint Viewer on xi

system changes made by the Setup program 220

updating the PATH statement 220
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pencil pointer 136
annotating slides (during slide shows) 168
drawing shapes 141
illustrated 136
PERIOD (.) key, blacking/unblacking the screen (in slide
shows) 226
periods, adding or deleting. See Help “periods”
Periods command (Format menu). See Help “periods”
Pick a Look wizard
creating presentations with 23
and printing 26
starting 23
Pick a Look Wizard button, illustrated 23
Pick a Look Wizard option (PowerPoint Startup dialog box)
32
Pick Up Scheme command (Format menu) 50
Pick Up Style tool (Customize Toolbars dialog box) 232
picking up and applying
color schemes 50, 56
object attributes 80, 88
text formats 106
Picture command (Insert menu) 148
pictures 60, 135, 142
checking spelling in 105
copying and pasting embedded objects as 190
finding in the ClipArt Gallery 145-146
formats 147
inserting 148
pasting embedded objects as 184
recoloring 51
resizing text in 77
restoring to proportional size 225
restoring to their original size 225
See also Help “aspect ratio”
rotating and flipping 72, 73
saving slides as 30
See also Help “picture”
scaling. See Help “scale”
placeholders 92, 93
adding objects to 37, 38
adding text to 37, 38
illustrated 92
restoring to the Slide Master 49
on slide layouts 37, 38
illustrated 38, 93
See also Help “placeholder
on the Slide Master 4647
illustrated 46
placement indicator (Slide Sorter view) 42
placing objects. See aligning objects
plain text, styling text as 121, 221
plain text file format 121

”»

play lists (Windows), creating, and running slide shows from.

See Help “play list”
Play Settings command (Tools menu) 205

Play Settings dialog box
illustrated 113, 205
playing movies during slide shows 205
playing movies, sounds, OLE objects, and other slides
during slide shows. See Help “slide show”
PLUS (+) key, stopping/restarting automatic slide shows 226
plus sign (+)
CTRL key down indicator 76
object duplication indicator 76
key combination indicator xii
point
defined xiii
See also bullets
point sizes, changing 221
pointers
cross-hair 132, 136, 141
drag and drop 99
for drawing freeforms 136
four-arrow 73-74, 116
Free Rotate 73-74
I-beam (illustrated) 100
paint brush 88
pencil 136, 141
showing/hiding the pointer in slide shows 226
two-arrow 78
polygons 135, 139-140, 142
changing the shape of 140
drawing 139-140
illustrated 135, 140
open, creating 140
portrait orientation 174, 175
positioning paragraphs. See paragraphs
Postscript® File option (Destination cascading menu)
(Macintosh) 178
Postscript files, printing to 177, 178
PowerPoint 3, 125
adding and removing components 218-219
compatibility with other Microsoft applications 4
converting 3.0 files to 4.0 files. See Help “file”
copying the PowerPoint disks viii
exiting 26
features in version 4.0 1
getting information on 233, 236
installing viii, 217-220
on a network (Windows) 209-215
See also installations (of PowerPoint); installing
PowerPoint
learning about 4-7
license agreement viii, 210
new features. See Help “new features”
overview 1-26
platform-specific instructions vii
product support. See product support services
README files 233, 236
registering viii
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PowerPoint (continued)
registering workstation copies of (Windows) 214
reinstalling 219
removing 218,219
replacing a previous version of 218
running on a network (Windows) 216
saving files as 3.0 files 30
shared components (on networks) (Windows), installing
210,211
starting 24
system requirements
on a Macintosh x
in Windows ix
using with other applications 179-207
See also Help “other applications”
viewing system information 233-234
See also PowerPoint for Macintosh; PowerPoint for
Windows
PowerPoint commands 20-22
choosing 20
keyboard shortcuts 22
menu 21
shortcut menus 21-22
toolbar 20-21
undoing 22
PowerPoint components, adding and removing 218-220
PowerPoint disks, copying viii
PowerPoint for Macintosh
installing viii, x
opening Windows files in 29
optional equipment x
platform-specific instructions vii
print options 177-178
system requirements X
PowerPoint for Windows
installing viii, ix
on a network 209-215
on workstations 210, 211-214, 215
opening Macintosh files in 29
optional equipment ix
platform-specific instructions vii
print options 177
system requirements ix
PowerPoint Installer (Macintosh) 28
See also Setup program
PowerPoint operations. See PowerPoint commands
PowerPoint Setup icon (Windows), distributing with
Microsoft Mail 215
PowerPoint Setup program. See Setup program
PowerPoint Startup dialog box
creating new presentations 33
illustrated 24, 32
PowerPoint tips, viewing 7

PowerPoint Viewer ix, 1, 155, 163, 168
copying ix
installing
on a Macintosh xii
on aPC xi
running slide shows 168-169
See also Help “PowerPoint Viewer”
sending out with presentations. See Help “PowerPoint
Viewer”
system requirements 168
PowerPoint Viewer dialog box, running slide shows 169
PowerPoint Viewer icon 163
illustrated 163, 169
PowerPoint views 15-20
switching between 160
PowerPoint window 7-15
illustrated 8, 15
maximizing 223
object applications and 186
illustrated 187
Present It button (Microsoft Word) 121, 123
Presentation Template command (Format menu) 43
Presentation Template dialog box
applying templates 33, 44
illustrated 44
presentation windows, sizing and navigating among 223
presentations 3
active 30
adding special effects to 25-26
changing 22, 28, 35, 45
closing 35-36
creating 3, 24-29, 32-33
by importing outlines 121-122
with wizards 23, 24, 32, 33
customizing 24-25, 147
default
creating 31
See also Help “default presentation”
editing 35
electronic. See slide shows
finding 30, 34
inserting outlines into 122
naming 35
as one file 28
open, listing of 30
opening 28, 29-30, 33-34
See also Help “other applications”
previewing 25
printing 25, 155, 172-178
in plain text 121
refining 24-25, 147, 192
routing 202-203
software requirements 201
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presentations (continued)
saving 22,27, 30-31, 35
as 3.0 files 30
formats for 28
sending 201-202
including messages with 202
with the PowerPoint viewer. See Help “PowerPoint
Viewer”
software requirements 201
to service bureaus. See Help “print to a file”
specifying components for printing 176-178
summary information on 36-37
as templates 28
terms applying to 31-32
viewing in plain text 121
See also files; slide shows
previewing
editions 198
font changes 107
line spacing 113
patterns 89
presentations 25
thumbnails of clip art 147
transitions 165, 171
See also moving from one view to another
Previous Slide button 9
illustrated 8,9
Print command (File menu) 176, 224
Print dialog box 176
illustrated 176
printing presentations 26, 176—178
Print Hidden Slides option (Print dialog box) 177
print options (Print dialog box) 176-177, 178
on a Macintosh 177-178
in Windows 177
Print to File option (Print dialog box) (Windows) 177
Print What box (Print dialog box), specifying presentation
components for printing 176178

Printer option (Destination cascading menu) (Macintosh) 178

printers
choosing (Windows) ix
outputting to (Macintosh) 178
printing to other (Windows) 177
setup information 174
printing
in black and white 177
on a Macintosh 177
build slides 176
collating copies (Windows) 177
draft copies 177
on a Macintosh 177
to files
on a Macintosh 178
in Windows 177
See also Help “print to a file”

printing (continued)
handouts 176-177, 177
hidden slides 177
notes pages 176, 177
omitting fills in 177
orienting notes pages, handouts, and outlines for 175
orienting slides for 174, 175
on other printers (Windows) 177
outlines 116, 121, 177
overheads 155
to Postscript files 177, 178
See also Help “print to a file”
presentations 26, 155, 172-178
in plain text 121
setting up the slide format for 174-175
slides 26, 155, 172-173, 176
specifying presentation components for 26, 176—178
specifying slides for 177
specifying the number of copies for 177, 178
product support services
annual support plans 235
calling procedure 235
for the deaf or hard-of-hearing 235
electronic 234
Microsoft Solution Providers program 235-236
for Microsoft support engineers 235
priority 235
standard 234-235
text telephone 235
training and consultation 235-236
within the United States and Canada 233-236
worldwide 236-243
progressive disclosure slides. See build slides
promote. See promoting paragraphs
Promote button 94, 118, 119
illustrated 118
promoting paragraphs
in outlines 116, 118, 120, 222
on slides 94
Publish command (Macintosh) 180, 195
Publisher Options command (Edit menu) 198, 199
Publisher Options dialog box (Macintosh)
canceling publishers 199
illustrated 198
updating editions 198—199
publishers (Macintosh) 196
canceling 199
creating 195
editing 196, 200
publishing (Macintosh) 195
diagram 196
slides 196, 197
Pure Black & White option (Print dialog box) 177
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Q

/q switch (setup command) (Windows) 213, 215
Quick Preview 4

showing 4-5
QuickTime (Macintosh) 203
QuickTime movies (Macintosh)

editing 206-207

See also movies
Quit and Update command (Macintosh) 185, 187, 188
Quit command (File menu) (Macintosh) 224

R

READMEE files 233, 236
rearranging. See moving
rearranging slides

in Outline view 120

in Slide Sorter view 41-42
recoloring

embedded objects 183

graphs. See Help “recolor”

pictures 51
Regroup command (Draw menu) 62, 65, 225
regrouping objects 62, 65, 66, 225
regular arcs, drawing 137
regular shapes 128

changing 133

drawing 131, 132

from the center outward 133

illustrated 133

turning shapes into 132
rehearsal feature (for slide shows) 165, 166
Rehearse New Timings option (Slide Show dialog box) 166
remote data. See branching
Reinstall button (Setup dialog box) 219
Remove All button (Setup dialog box) 219
reordering. See moving
reordering sides. See Outline view; Slide Sorter view
Replace All option (Replace dialog box) 102
Replace box (Replace Fonts dialog box) 110
Replace command (Edit menu) 98, 224

See also Help “find and replace text”
Replace dialog box

accessing from the Find dialog box 103

finding and replacing text 101-103

illustrated 102
Replace Fonts command (Tools menu) 110
Replace Fonts dialog box 110

illustrated 110
Replace option (Replace dialog box) 102
replacing

clip art 145

fonts 110

replacing (continued)
text 98, 101-103
See also Help “find and replace text”
Report It button 122
illustrated 122
Report It feature, exchanging outlines with Microsoft Word
6.0 121, 122~-123
resize handles 60, 127
illustrated 63, 77, 127
resizing
arcs 139
lines 78-79
movies 205
objects 77-79, 127, 134
to fit text 94
vertically, horizontally, or diagonally 78
See also Help “fit text”; “scale”
text
in pictures 77
in shapes 95, 96
toolbars 10, 12
RETURN key (Macintosh)
defining paragraphs 92
RIGHT ARROW key
advancing to the next slide in slide shows 226
moving the cursor right 222
Right Alignment tool (Customize Toolbars dialog box) 232
right mouse button (Windows)
displaying shortcut menus 22, 186, 188
grouping objects 66
See also Help “new features”
right-aligned paragraphs 112, 221, 225
Rotate cursor. See Free Rotate pointer
Rotate/Flip command (Draw menu) 72, 73

rotating
arcs 138
lines 138

objects 71-74, 134
routing presentations 202-203
Routing Slip tool (Customize Toolbars dialog box) 232
routing slips, editing 202-203
RTF files

importing 121

saving outlines as 30
Ruler command (View menu). See Help “text ruler”
rulers. See Help “ruler”
running slide shows 161, 163-164

in continuous loops 162, 164

from the current slide 164

from play lists. See Help “play list”

with the PowerPoint Viewer 168-169

See also Help “PowerPoint Viewer”
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S

S key, stopping/restarting automatic slide shows 226
saturation, changing. See Help “more colors”
Save As command (File menu) 30, 35, 224
Save As dialog box, saving presentations 30, 35, 171
Save command (File menu) 30, 224
Save File of Type box (Save As dialog box) 30
saving
outlines 30
presentations 22, 28, 30-31, 35
scripts (Windows) 213
slides 30
Scale command (Draw menu) 96
See also Help “scale”
Scale dialog box, resizing objects. See Help “scale”
Scale To Fit Paper option (Print dialog box) 177
scaling
movies 205
objects
in multiple selections 142
See also Help “scale”
pictures 225
slides, to fit paper 177
Scrapbook files (Macintosh)
saving pictures as 30
See also Help “Scrapbook™
scripts (for PowerPoint installations) (Windows) 212213,
214
creating 212-213
distributing 213-214
with Microsoft Mail 214
saving 214
specifying different ones for different users 214
specifying one for all users 213, 214
scroll bar 9
search and replace feature. See finding and replacing text
Search dialog box (Help), opening 5
search features
inHelp §
See also finding
Select All command (Edit menu) 224
select and drag procedure, moving text 98-99, 223
selecting
characters 98, 223
lines (of text) 98, 223
outlines 119
paragraphs 119, 223
slides 119, 223
words 98, 119, 223
See also selecting objects; selecting text
selecting objects 61
all on a slide 64, 98, 223
versus grouping objects 62
multiple 61, 63-64

selecting objects (continued)
single 61, 62-63, 67
in stacks 71
successively 63, 71
See also Help “selecting objects”
selecting text 97, 98
keyboard shortcuts for 98, 223
mouse procedures for 223
in objects. See Help “selecting text”
in outlines 98, 119, 223
terms applying to 97
selection boxes 60, 127
illustrated 63, 77, 127
text (illustrated) 127
selection rectangle 60
illustrated 64
selecting objects with 63-64
Selection tool, illustrated 139, 140
selections
multiple 61
scaling. See Help “scale”
Send Backward button 71
Send Backward command (Draw menu) 71
Send command (File menu) (Windows) 201, 202
Send Editions options (Publisher Options dialog box) 199
Send Mail tool (Customize Toolbars dialog box) 232
Send to Back command (Draw menu) 70
Send to Back tool (Customize Toolbars dialog box) 232
sending editions (Macintosh) 180, 198—199
sending mail 201-203
sending objects backward/to back 70-71
sending presentations 201-202
with the PowerPoint viewer. See Help “PowerPoint
Viewer”
to service bureaus. See Help “print to a file”
software requirements 201
servers. See network file servers (Windows)
service bureaus, sending slides or presentations to. See Help
“print to a file”
Set New Timings option (Slide Show dialog box) 166
setup command (Windows)
specifying scripts with 213-214
See also Setup program
Setup dialog box
adding and removing PowerPoint components with 218—
219
options X, xi
Setup icon (Windows), distributing with Microsoft Mail 215
Setup program viii, 28
adding and removing PowerPoint components with 218—
219
customizing (Windows) 212-213
removing PowerPoint with 218, 219
running in Windows x
running on a Macintosh xi
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Setup program (continued)
running on networks 211,212
and the SETUP.STF file (Windows) 212
system changes made by (Windows) 220
See also scripts (for PowerPoint installations) (Windows)
SETUP.EXE
adding and removing PowerPoint components with 219
copying and renaming (Windows) 214
SETUP.STF (Windows) 212
editing 212-213
replacing 214
Shaded Fill dialog box
illustrated 85
shading fills 85
shaded fills, illustrated 84
shading backgrounds 55-56
shading fills (objects) 57, 84—85
shadow attribute 79
See also shadows
Shadow Color tool, illustrated 87
Shadow dialog box
adding and removing shadows 87
illustrated 86
offsetting shadows. See Help “shadow offset”
Shadow tool 109
shadowed text (illustrated) 109
shadows
adding to objects 86-87
adding to text 108, 109
illustrated 86
offsetting. See Help “shadow offset”
removing 87
shadows color 53
shapes 60, 128
adding text to 94-96, 126, 134
adjusting 127, 134
aligning text in 94-95
with/without borders (illustrated) 82
categories of 126
chainging text margins. See Help “margins”
converting to regular shapes 132
drawing. See drawing
flipping and rotating 134
resizing, to fit text 94
See also Help “fit text”
resizing text in 95, 96
wrapping text in. See Help “wordwrap”
See also AutoShapes; objects; regular shapes
Share program, calling 220
SHARE.EXE (Windows) 220
shared applications 217
shared components (on networks) (Windows), installing 210,
211
shared directories (on networks) (Windows), installing
PowerPoint in 209, 210-211

shared documents (on networks) (Windows) 216
shared volumes. See shared directories (on networks)
(Windows)
SHIFT key 128
drawing regular shapes 131, 132
selecting objects 61
SHIFT+click procedure
displaying the masters 160
SHIFT+CTRL+drag procedure (Windows), resizing objects 78
SHIFT+CTRL+drag procedure, free-rotating objects 74
SHIFT+CTRL+draw procedure (Windows)
drawing quarter circles 137
drawing regular shapes 133
SHIFT+DOWN ARROW key combination, selecting lines (of
text) 98, 223
SHIFT+double-click procedure, restoring pictures to
proportional size 225
SHIFT+drag procedure
free-rotating objects 74
resizing objects 78
SHIFT+draw procedure
drawing lines/polygons 142
drawing quarter circles 137
SHIFT+ENTER key combination (Windows), starting new lines
in paragraphs 113
SHIFT+F1 key combination (Windows), getting context-
sensitive help 226
SHIFT+F3 key combination, toggle case 226
SHIFT+F4 key combination (Windows), repeat find or go to
222
SHIFT+F12 key combination (Windows), Save command (File
menu) 224
SHIFT+HELP key combination (Macintosh), getting context-
sensitive help 226
SHIFT+INSERT key combination (Windows), Paste command
(Edit menu) 224
SHIFT+LEFT ARROW key combination, selecting characters
98, 223
SHIFT+OPTION+drag procedure (Macintosh), resizing objects
78
SHIFT+OPTION+draw procedure (Macintosh)
drawing quarter circles 137
drawing regular shapes 133
SHIFT+OPTION+LEFT ARROW key combination (Macintosh),
selecting the beginning of a word, 223
SHIFT-+OPTION+RIGHT ARROW key combination (Macintosh),
selecting the end of a word, 98, 223
SHIFT+restart procedure (Macintosh), turning off all INITs xi
SHIFT+RETURN key combination (Macintosh), starting new
lines in paragraphs 113
SHIFT+RIGHT ARROW key combination, selecting characters
98,223
SHIFT+TAB key combination, selecting objects successively
63,71,98, 222
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SHIFT+UP ARROW key combination, selecting lines (of text)
98,223
shortcut buttons. See buttons
shortcut keys. See keyboard shortcuts
shortcut menus 21-22
canceling 22
displaying 22
illustrated 22
Show All button, illustrated 17
Show Formatting button 121
illustrated 17
show slide. See PowerPoint views
Show Titles button, illustrated 17
Size box (Font dialog box) 108
Size command (Draw menu)
resizing objects 77
resizing text in pictures 77
SLASH (KEYPAD) key (/), displaying character formatting 222
Slide Background command (Format menu) 55
Slide Background dialog box
illustrated 56
shading backgrounds 55-56
slide branching (Windows) 162
See also Help “branch”
Slide Color Scheme command (Format menu) 48, 49
Slide Color Scheme dialog box 49
changing color scheme colors 54-55
choosing color schemes 53
illustrated 52, 54
reapplying the Slide Master 48
slide format
default 174
setting up for printing 174-175
slide icons (Outline view) 116
dragging 41
illustrated 25
slide icons (Slide Sorter view) 42
slide images (on notes pages) 157
changing the attributes of 160
illustrated 19, 157, 158
repositioning 156
slide indicator box 9
Slide Layout command (Format menu) 40
Slide Layout dialog box
changing slide layouts 40
illustrated 29, 40
reapplying slide layouts 94
reapplying the Slide Master 47-48
slide layouts 38
changing 38, 39-40
choosing 28, 37
and color schemes 48
illustrated 29, 38, 39, 40

slide layouts (continued)
reapplying 94
terms applying to 38
See also placeholders; Help “placeholder”
Slide Master 44-45, 46
changing 45, 47
creating text on 47
designing 49
following 45
illustrated 45, 46
placeholders on 46-47
restoring 49
reapplying color schemes to slides 48
reapplying title and text formats to slides 47-48
terms applying to 46
Slide Master tool (Customize Toolbars dialog box) 232
<slide number>+ENTER key combination (Windows), moving
to slides 226
<slide number>+RETURN key combination (Macintosh),
moving to slides 226
slide numbers
of hidden slides 169
illustrated 169
illustrated 9
See also Help “number”
slide orientation (for printing) 174, 175
Slide Setup command (File menu) 174
Slide Setup dialog box 178
illustrated 174
setting up the slide format 174-175
Slide Show button, illustrated 8, 15, 20, 26
Slide Show command (View menu) 163, 166
slide show control keys, displaying 162
Slide Show dialog box
illustrated 163
running slide shows 163-164
setting slide timings 165, 166
Slide Show tool (Customize Toolbars dialog box) 232
Slide Show view 20
illustrated 20
slide shows 155, 160-161, 171
adding transitions to 25, 164-165
advancing slides in 26, 226, 226
annotating slides during 168, 226
branching to other applications during 162
branching to other slides during (Windows) 162
See also Help “other slides”
consecutive. See Help “consecutive shows’
designing 161, 171
displaying the control keys 162
ending 171, 226
erasing screen annotations in 226
hidden slides in 169
displaying 170, 226

s
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slide shows (continued)
keyboard control of 162
shortcuts for 226
looping 162
moving to slides in 226
playing movies during 204-205
playing movies, sounds, OLE objects, and slides from
other presentations during. See Help “slide show”
rehearsing 166
running 161, 163-164
with the PowerPoint Viewer 168—169
scaling pictures for. See Help “scale”
sending out with the PowerPoint viewer. See Help
“PowerPoint Viewer”
showing/hiding the pointer in 226
stopping/restarting automatic 226
terms applying to 161-163
using new time in 226
using original time in 226
See also running slide shows; Help “slide show”
Slide Sorter button 164, 166
Slide Sorter toolbar, illustrated 229
Slide Sorter view 18
changing the order of slides in 41-42
changing to 224
designing slide shows in 161
illustrated 18, 42
picking up and applying color schemes in 50, 56
previewing transitions in 165
selecting slides in 223
setting transitions in 165
showing titles in 225
Slide Sorter View button, illustrated 8, 15, 18
Slide Sorter View tool (Customize Toolbars dialog box) 231
slide timings 162
setting 165-166
slide titles, typing 93-94
Slide view 16
changing to 224
illustrated 16
toolbars displayed in 227
Slide View button, illustrated 8, 15, 17
Slide View tool (Customize Toolbars dialog box) 232
slide work area, illustrated 8
slides 3
adding 37, 225
without the AutoLayout dialog box 225
from outlines 122
adding the time, date, and page numbers to. See Help
“slide”
adding transitions to 25, 164-165, 171
adding visuals to 125-154
advancing in slide shows 26, 226
annotating (during slide shows) 168
black 171

slides (continued)
branching to others during slide shows (Windows) 162
See also Help “other slides”
changing 45, 47
changing the order of 41-42
creating 38-39
deleting 41
finding 101-103
moving to 9
in slide shows 226
numbering 175
See also Help “number”
orienting for printing 174, 175
from other presentations, playing during slide shows. See
Help “other slides”
printing 26, 155, 172-173, 176
publishing 196, 197
reapplying master title and text formats to 47-48
rearranging, in Outline view 120
removing background items from 48
saving as pictures 30
See also Help “slide”
scaling to fit paper 177
selecting 223
in outlines 119
sending to service bureaus. See Help “print to a file”
sizing for printing 174-175
subscribing to 197-198
terms applying to 38
typing text on 93-94
See also hidden slides; slide format; slide layouts; Slide
Master; slide shows; slide timings
Slides command (View menu) 47
Slides option (Print dialog box) 177
Slides option (Print What box) 176
Slides (with builds) option (Print What box) 176
Slides (without builds) option (Print What box) 176
Slides Sized for: box (Slide Setup dialog box) 174-175
small capital letters, as used in this manual xii
Smart Cut and Paste option, cutting and pasting text 98
smart quotes 93
illustrated 92
See also Help “smart quotes”
Snap to Grid command (Draw menu) 61
soft returns, inserting 113
Solution Providers (Microsoft) 235-236
sorting slides. See Outline view; Slide Sorter view
sounds, playing during slide shows. See Help “sounds”
source documents 181
SPACEBAR, advancing to the next slide in slide shows 226
spacing. See line spacing
speaker's notes. See notes pages
special effects
3-D 57
adding 25-26
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spelling
checking 98, 103-105, 225
correcting/ignoring misspellings 104, 105
Spelling: Always Suggest check box (Options dialog box)
105
spelling checker 98, 103
speeding up 105
Spelling command (Tools menu) 103-104, 225
Spelling dialog box 103-104
illustrated 104
squares, drawing 131-132
stacking objects 61, 70-71
stacks (of objects)
determining the order of 71
illustrated 70, 71
selecting objects in 71
Standard toolbar 10, 227
illustrated 8, 10, 227
stars, drawing 131-132
Start Play box (Play Settings dialog box) 114
status bar 8
See also Help “new features”
stopping/restarting automatic slide shows 226
styles
bullet. See Help “bullet style”
font 108, 221
line 137-138
See also Help “line style”
picking up and applying 80, 88, 121
See also templates
Subject box (Summary Info dialog box) 36
subparagraph. See demoting paragraphs
Subscribe To command (Macintosh) 180, 195
Subscribe To dialog box (Macintosh)
illustrated 198
subscribing to slides 198
Subscriber Options command (Edit menu) (Macintosh) 200
201
subscribers (Macintosh) 195, 196, 197
canceling 79, 201
editing 200
updating manually 200
updating 199-200
subscribing (Macintosh) 195, 197-198
diagram 196
to slides 197-198
subscripting text 110
subscriptions (Macintosh), canceling 196
Suggestions box (Spelling dialog box) 104
Summary Info command (File menu) 36
Summary Info dialog box
entering summary information 36-37
illustrated 36
turning off 37
summary information (on presentations), entering 36-37

superscripting text 110

supplementary applications. See applications (non-
PowerPoint)

support services. See product support services

System Info feature 233-234

system information, viewing 233-234

T

T key, using new time (in slide shows) 226
/t switch (setup command) (Windows) 215
TAB key

moving to the next tab position. See Help “tab”

selecting objects successively 63, 71, 98, 222

See also promoting paragraphs; demoting paragraphs
table files (Windows), editing 212-213
tables

creating

in Microsoft Word 123
See also Help “table”

editing, in Microsoft Word 124
tabs

setting. See Help “tab”

See also promoting paragraphs; demoting paragraphs
technical support. See product support services
Template button 8

illustrated 43
Template option (PowerPoint Startup dialog box) 32
templates 28, 31, 42

applying 2S5, 42, 43-44

and color schemes 50

custom, installing on workstations (Windows) 212

illustrated 31, 43

and shared documents (Windows) 216

and the Slide Master 47
text

adding

outside of placeholders 91

to handouts 158-160

to placeholders 37, 38, 100

to shapes 94-96, 126, 134
aligning

in paragraphs 112, 221

in shapes 94-95

anchoring (in shapes) 94-95

in AutoShapes 96

case. See Help “case”

checking spelling 98, 103-105

colors 52

copying and pasting 99, 100, 223

deleting 100, 221

editing. See editing text

embossed (illustrated) 109

embossing 109
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text (continued)
finding 101
finding and replacing 98, 101-103
formatting 105-110, 221
in Outline view 120
terms applying to 106
grouping lines, arcs, or freeforms with 96
indents. See Help “indent”
line spacing 113
margins in shapes. See Help “margins”
moving 98-99, 223
moving from title text to main text 94, 225
plain 121,221
replacing 98, 101-103
resizing
in pictures 77
in shapes 95, 96
resizing shapes to fit 94
See also Help “fit text”
selecting. See selecting text
selection boxes for (illustrated) 127
shadowed (illustrated) 109
shadowing 109
special effects for 152—-154
styling 108, 221
subscripting 110
superscripting 110
text boxes 96
Text tool text 92, 96
typing. See typing text
underlining 221
wrapping 92, 96, 97
in objects. See Help “wordwrap”

See also paragraphs; text attributes; text blocks; text

boxes; text effects; text formats; text objects; text
placeholders; Text tool
Text Anchor dialog box
aligning text in shapes 94
resizing objects to fit text 94
text attributes 105, 106
changing 106
font styles 108, 111
illustrated 106
text blocks
copying and pasting 100
cutting and pasting 100
deleting 100
text boxes 96
for branches. See Help “branch”
changing to AutoShapes 96
text colors
lines and text 52
title text 52

text effects 152
creating and inserting 153-154
illustrated 153
text formats
master text 46, 91
reapplying to slides 47—-48
picking up and applying 106
text indents, setting. See Help “indent”
text margins in shapes, changing. See Help “margins”
text objects
moving 60
text placeholders 92, 93
adding text to 100
illustrated 38, 93
on notes pages 158
changing the attributes of 160
restoring to slides 94
on the Slide Master 46-47
restoring 49
See also placeholders
text ruler 107
See also Help “text ruler”
text styles. See font styles
text telephone product support services 235
Text tool 92, 96
adding captions with 96
adding text to handouts 159
illustrated 92, 96
wrapping text with 92, 96, 97
Text tool text 92, 96
thumbnails (of clip art), previewing 147
time
adding 158, 160, 225
See also Help “time”
printing/displaying 49
using new time (in slide shows) 226
using original time (in slide shows) 226
Time command (Insert menu) 160, 225
Time tool (Customize Toolbars dialog box) 232
timings (for slides in slide shows). See slide timings
Tip of the Day, turning on and off 7
tips
Microsoft FastTips 234
PowerPoint 7
Title bar, illustrated 8
Title box (Summary Info dialog box) 36
title format (master title) 46
reapplying to slides 47-48
title placeholders 38
illustrated 38, 93
on the Slide Master 46—47
restoring 49
title text, moving to main text from 94
title text color 52
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Title Text Color dialog box 55
illustrated 55
toggle case 221
toolbar buttons. See buttons
toolbar commands 20-21
toolbars 10, 227
adding buttons to 10, 12—13
Autoshapes 129, 132
Custom 10, 13-14
customizing 10, 14, 69, 80
displaying 10-11, 20, 227
Drawing toolbar 10, 128, 129, 227, 228
Drawing toolbars 126, 128—130
Drawing+ 129, 130, 228
Formatting 10, 106—107
hiding 11
Microsoft (illustrated) 229
moving 10, 12, 128
of object applications, removing 185
outline shapes 12
Outlining 115, 229
resizing 10, 12
Slide Sorter (illustrated) 229
Standard 10, 227
switching buttons on 13
toolbar commands 20-21
See also Help “toolbars”
Toolbars command (View menu) 11, 20
Toolbars dialog box
creating a Custom toolbar 13-14
displaying 11
displaying/hiding toolbars 11
illustrated 11
tools
AutoShape 130-131

in the Customize Toolbars dialog box 230-232

drawing tools, attribute settings 130

See also buttons; and individual tools and toolbars by

name
Tools menu keyboard shortcuts 225
ToolTips 6

illustrated 13

turning on/off 6
Transition button, illustrated 18
Transition command (Tool menu) 164
Transition dialog box

adding transitions to slide shows 165

illustrated 165

setting slide timings 165-166
transition icon 165
Transition Preview box, illustrated 165
transitions 162, 164

adding to slides 25, 164—165, 171

previewing 165, 171

setting speeds 165, 171

Transitions effect box (Slide Sorter tool bar), setting slide
transitions 165

translators, installing 28
triangular bullets, as used in this manual xii
triple-click procedure, selecting paragraphs 223
TrueType fonts

embedding. See Help “TrueType”

in shared documents (Windows) 216
two-arrow pointer 78

illustrated 78
type styles. See font styles
Typical installations (of PowerPoint) x, xi, 217
typing outlines 116-119
typing text ‘91

in outlines 116-119

in shapes 94-96

on slides 93-94

terms applying to 92-93
typographical conventions used in this manual xii

U

UNC (Universal Naming Convention) paths (Windows) 209
underlining text 221
underscore (_), compressed file filename extension character
220
Undo button 22
illustrated 22
Undo command (Edit menu) 22, 57, 221, 224
See also Help “undoing”
undoing operations 22, 57, 100, 221
See also Help “undo”
Ungroup command (Draw menu) 65, 225
ungrouping clip art 145
ungrouping groups (of objects) 62, 65, 225
Universal Naming Convention (UNC) paths (Windows) 209
UP ARROW key
moving the cursor up 222
returning to the previous slide in slide shows 226
Update command (File menu) (Windows) 205
updating
editions 198-199
embedded objects 181, 182
linked objects 181, 190, 192
links 193, 194
subscribers 199-200
Use Slide Timings option (Slide Show dialog box) 164
user's guide 5

v

Variants box (Slide Background dialog box) 56, 85
vertical scroll bar. See scroll bar
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vertexes 128
adding 140
deleting 140, 142
video adapters (Windows), system requirements ix
View buttons 15
illustrated 15
View menu keyboard shortcuts 224
view slide. See PowerPoint views
Viewer icon. See PowerPoint Viewer icon
Viewer. See PowerPoint Viewer
views. See PowerPoint views; AutoLayouts
virus protection software, turning off (in Macintosh
computers) Xi
visuals 125, 142
adding to slides 125-154

w

w key, whiting/unwhiting the screen (in slide shows) 226
When Click On Object option (Play Settings dialog box) 114,
205
When Transition Ends option (Play Settings dialog box) 205
When Transition Ends Plus N Seconds option (Play Settings
dialog box) 114
When Transition Starts option (Play Settings dialog box) 114,
205
whiting/unwhiting the screen (in slide shows) 226
Window menu 30
windows
of object applications (illustrated) 187
presentation, sizing and navigating among 223
See also PowerPoint window
Windows (Microsoft)
network installations necessary for installing PowerPoint
210
version required for running PowerPoint ix
Windows metafiles. See metafiles (Windows)
Windows play lists, creating, and running slide shows from.
See Help “play list”
With a Description containing option (Find Pictures In
ClipArt Gallery box) 146
With a Filename containing option (Find Pictures In ClipArt
Gallery box) 146
With the Category option (Find Pictures In ClipArt Gallery
box) 146
wizards
AutoContent 23
creating presentations with 23, 24, 32, 33
Pick a Look 23
See also Help “new features”
Word. See Microsoft Word
WordArt 152-153
creating and inserting 153-154
effects (illustrated) 153

WordArt (continued)
exiting 187
getting help on 153
WordArt button 152
WordArt dialog box, creating and inserting WordArt 153~
154
WordArt text entry dialog box, illustrated 153
WordArt window, illustrated 187
words
adding to custom dictionaries 104, 105
capitalized, as used in this manual xii
correcting/ignoring misspellings 104, 105
deleting 221
finding whole words only 101, 102
selecting 98, 223
in outlines 119
wordwrapping text
changing wordwrap behavior 97
in objects. See Help “wordwrap”
with the Text tool 92, 96, 97
work areas (of object applications), and the PowerPoint
window 185, 186
workstations (Windows)
creating custom installations for 212-214
installing custom templates on 213-214
installing PowerPoint on 210, 212, 216

Z

zoom. See moving from one view to another
Zoom Control button 157
Zoom Control tool (Customize Toolbars dialog box) 232
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